Post by msklut » Thu May 21, 2020 10:14 pm

We are not receiving emails when customers use the built-in Product Return form. Our email alerts are working fine otherwise. Under Settings > Mail > Alert Mail, we have all the options selected (Register, Affiliate, Orders, Reviews). Thought it was interesting there was no option for 'Returns.'

Any suggestions?

We're running OpenCart 3.0.2.0

New member

Posts

Joined
Tue Nov 19, 2019 11:43 pm
Location - Charlotte, NC

Post by straightlight » Fri May 22, 2020 6:17 am

Yes, I have already reported this issue to Daniel recently. He is aware of the situation regarding the product return lookup.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by msklut » Sun May 24, 2020 9:43 pm

We recently discovered iSenseLabs has an extension that fixes this exact issue. Works like a charm .

https://isenselabs.com/products/view/ma ... uct-return

New member

Posts

Joined
Tue Nov 19, 2019 11:43 pm
Location - Charlotte, NC

Post by straightlight » Mon May 25, 2020 2:23 am

Hi msklut,

The following topic has been updated accordingly: viewtopic.php?f=2&t=217130&p=788384#p788384 . Thank you for your feedback on this!

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 8 guests