Search found 36 matches

Search found 36 matches

Re: 1.4.8 PayPal Payments Pro "hangs" on confirmation

The last time I had this problem I had messed with the files. I have not messed with them this time at all other than to upload the 1.4.8 files during the upgrade process, which the upgrade script said went successfully. Based on the last time I had this problem it was still able to send payment and...

Jump to post
  • Thu Jul 01, 2010 1:53 am
  • Replies 30
  • Views 7010
1.4.8 PayPal Payments Pro "hangs" on confirmation

I upgraded from 1.4.7. where PayPal PRO checkout worked fine, but after upgrading to 1.4.8 it shows the "Please Wait" forever and never finishes processing. The payment actually goes through and the confirmation emails are sent, but it never loads the confirmation page and the product stays in the c...

Jump to post
  • Thu Jul 01, 2010 1:23 am
  • Replies 30
  • Views 7010
Re: PayPal Pro sends payment, but continues processing

My problem was initially due to my messing with the programming files. When I restored the original files everything worked. NOW HOWEVER, I've upgraded from OC 1.4.7 to OC 1.4.8 and without altering ANY of the original files I get this same problem again, but this time nothing shows up in my error l...

Jump to post
  • Thu Jul 01, 2010 1:11 am
  • Replies 30
  • Views 7010
Re: ps_files_cleanup_dir random error

I look in those files at the lines that are referenced and the lines appear to reference some other variable. ???

Jump to post
  • Fri Jun 18, 2010 11:49 am
  • Replies 2
  • Views 1487
ps_files_cleanup_dir random error

Using Open Cart 1.4.8 upgraded from 1.4.7 I get this error randomly on occasion in the front store as well as from the admin panel. What steps can I take to limit this? Notice: session_start() [function.session-start]: ps_files_cleanup_dir: opendir(/var/lib/php/session) failed: Permission denied (13...

Jump to post
  • Tue Jun 15, 2010 3:58 am
  • Replies 2
  • Views 1487
Re: [MOD] Enhanced Order Email

I agree, this should be a core feature. The customer doesn't need to see their own shipping address as much as the store owner does and yet no email currently sends this.

How is this coming along?
Thanks.

Jump to post
  • Mon Apr 26, 2010 4:12 am
  • Replies 40
  • Views 18554
Re: file cleanup in error log

I agree. I have this same issue and as a mere user of OpenCart rather than a programmer I have no clue what this error log message is trying to tell me.

Maybe someone could actually explain what permissions would need to be set for the tmp folder?

Jump to post
  • Mon Apr 26, 2010 3:48 am
  • Replies 3
  • Views 678
Removing Maestro and Solo Payment Information

Does anyone know how to adjust the payment checkout system such that there is no "Card Valid From Date" and no "Card Issue Number" associated with Maestro and Solo credit cards? I did this once before on my own, but it cause problems to processing since it kept trying to get the "Card Valid From Dat...

Jump to post
  • Mon Apr 26, 2010 1:09 am
  • Replies 0
  • Views 397
Re: PayPal Pro sends payment, but continues processing

ok well. how very silly of me. It works fine.

My question should have been how to properly remove the Maestro and Solo card information from the checkout procedure.

Thanks for humoring me. :-[

Jump to post
  • Sun Apr 25, 2010 5:15 am
  • Replies 30
  • Views 7010
Re: PayPal Pro sends payment, but continues processing

issue num and start date are used only for the UK Maestro/Solo cards So my error logs would only seem to pertain to this and nothing else. Could my removing these inputs from the payment template cause the checkout to not completely process and thus get stuck with the "please wait" message? I'm try...

Jump to post
  • Sat Apr 24, 2010 9:52 am
  • Replies 30
  • Views 7010
Re: PayPal Pro sends payment, but continues processing

My error logs are simply notices as follows: 2010-04-18 6:15:14 - PHP Notice: Undefined index: cc_start_date_month in /mnc/stor2-vc4-pfw3/318987/360575/www.domainname.com/web/content/store/catalog/controller/payment/pp_pro.php on line 117 2010-04-18 6:15:14 - PHP Notice: Undefined index: cc_start_da...

Jump to post
  • Sat Apr 24, 2010 5:13 am
  • Replies 30
  • Views 7010
Re: PayPal Pro sends payment, but continues processing

I at least show money actually being sent by credit card to the PayPal account and a confirmation email is sent to the user, but from the online store itself the page keeps showing "please wait" and there is no order confirmation page.

Jump to post
  • Thu Apr 22, 2010 1:12 pm
  • Replies 30
  • Views 7010
Re: PayPal Pro sends payment, but continues processing

Does anyone have suggestions on where I could find out more about what is going wrong here? ???
Thanks.

Jump to post
  • Tue Apr 20, 2010 2:51 am
  • Replies 30
  • Views 7010
Re: Paypal Payments Pro - PCI SSL

You collect no payment data on your site with any PayPal method, which is what made it so popular from the start. You collect no payment data on your site with any of the payment processors / gateways. Unless you are actually collecting the payment info on your server, you need no SSL cert. This do...

Jump to post
  • Mon Apr 19, 2010 8:02 am
  • Replies 14
  • Views 2513
Re: Paypal Payments Pro - PCI SSL

If you are planning to use PayPal Payments Pro to process payments from your website then you will absolutely need an SSL certificate because payment information will be sent online from your website to paypal for processing. https://www.paypal-community.com/t5/How-to-use-PayPal/DO-I-NEED-A-SSL-CERT...

Jump to post
  • Mon Apr 19, 2010 1:43 am
  • Replies 14
  • Views 2513
Re: Problem finishing checkout - Paypal Website Payments Pro

in OC 1.4.7 I have exactly the same problem as described above, however, when searching for the lines of code to change given the solution provided I notice that the latest files must have been corrected for this particular issue already. I don't understand why it's still doing this. I'm on a remote...

Jump to post
  • Mon Apr 19, 2010 1:19 am
  • Replies 25
  • Views 11190
Re: FIX the Forum Search

thanks. The google search is certainly better.

Jump to post
  • Mon Apr 19, 2010 1:00 am
  • Replies 7
  • Views 2138
Re: PayPal Pro sends payment, but continues processing

After looking at troubleshooting on the wiki here: http://wiki.opencart.com/index.php?title=Paypal I removed a 301 redirect from my .htaccess file. I also saw that IPN notification was turned off, however, as I'm using PayPal Pro it turns I don't need to set the callback URL according to this thread...

Jump to post
  • Sun Apr 18, 2010 2:12 pm
  • Replies 30
  • Views 7010
Re: Payal Pro checkout problem. OC 1.4.6

I'm having exactly the same problem in OC 1.4.7, but my CURL is enabled already. I notice in my PayPal account that payments are actually received, but otherwise from the actual store the customer will continue to see "Please wait" and the products will remain in the cart and the admin will not rece...

Jump to post
  • Sun Apr 18, 2010 12:08 pm
  • Replies 8
  • Views 2845

Search found 36 matches