Search found 99 matches

Search found 99 matches

Re: Error when upgrading from 3.0.3.2 to 3.0.3.6

Have you cleared all cache? Let us know if it's still happening after that.

Jump to post
  • Sun Aug 02, 2020 3:53 am
  • Replies 1
  • Views 469
Re: [SOLVED] Is it worth installing 3.0.3.6 instead of 3.0.3.5 for a new/first store installation?

Yes, use v3.0.3.6 instead of 3.0.3.5

I begin to wonder if Ernie has even installed any of the 3.x versions or he just goes off of other complaints that he reads about around the forum.

Jump to post
  • Fri Jul 31, 2020 8:45 pm
  • Replies 3
  • Views 375
Re: PHP-7 mcrypt encryption replacement system File for Opencart 1.5.6.x

It makes an old version with with PHP 7+ but it doesn't fix any other vulnerabilities found in bootstrap, jquery, etc.

Jump to post
  • Fri Jul 31, 2020 8:39 am
  • Replies 5
  • Views 1341
Re: bug in "Edit Order" when using required custom fields

The pre-release version contains bug-fixes about the custom fields validation. I may not have completely done the patching as we speak. However, I would invite you to visit the official bug reports topic about the pre-release to be up-to-date on the subject and furthermore. still can't go to step t...

Jump to post
  • Fri Jul 31, 2020 3:48 am
  • Replies 41
  • Views 14781
Re: Better read the Forum first, to be aware of the Dangers of upgrading ...

- Not updated with CSS / Bootstrap changes - Not updated with jQuery adaptation code changes Well, it might depend of the exact OC Version used, but generally, neither Bootstrap nor jQuery is a problem, since 1.5.6.x OC Versions will still work with later Versions of Bootstrap Style and jQuery Code...

Jump to post
  • Fri Jul 31, 2020 3:28 am
  • Replies 9
  • Views 1971
Re: Upgrade from 3.0.2.0 to 3.0.3.6 Twig Error

Hi guys i ve upgraded OC from 3.0.2.0 to the new version 3.0.3.6 and i have this Twig error... any idea? i don t understand.... Fatal error: Uncaught Error: Class 'Twig\Loader\ArrayLoader' not found in /home/leonesh1/demo.leoneshop.com/system/library/template/twig.php:31 Stack trace: #0 /home/leone...

Jump to post
  • Fri Jul 31, 2020 3:19 am
  • Replies 30
  • Views 2863
Re: [UPDATED] 3.0.2.0 Bug Fixes

Johnathan wrote:
Fri May 15, 2020 5:03 am
Yes, it should work fine with 3.0.3.3. If you do notice any issues you can always contact me here for support:

www.getclearthinking.com/contact
Thanks! I'll give it a try.

Jump to post
  • Fri May 15, 2020 5:06 am
  • Replies 7
  • Views 2914
Re: [UPDATED] 3.0.2.0 Bug Fixes

Can this be used with OC v3.0.3.3?

Jump to post
  • Fri May 15, 2020 1:54 am
  • Replies 7
  • Views 2914
Re: Online Installation error msg - Warning: fopen(/.../catalog_oc_tst/system/storage/session//..: failed to open stream

I thought I'd post my observation on this too. I just upgraded from 3.0.3.2 to 3.0.3.3 The storage folder was moved prior to /home/cpanel_username/ like I was prompted when installing 3.0.3.2 When I uploaded 3.0.3.3 keeping this same file structure, I was given the same error that you guys are desc...

Jump to post
  • Thu May 07, 2020 7:45 pm
  • Replies 6
  • Views 1317
Re: Online Installation error msg - Warning: fopen(/.../catalog_oc_tst/system/storage/session//..: failed to open stream

I thought I'd post my observation on this too. I just upgraded from 3.0.3.2 to 3.0.3.3 The storage folder was moved prior to /home/cpanel_username/ like I was prompted when installing 3.0.3.2 When I uploaded 3.0.3.3 keeping this same file structure, I was given the same error that you guys are descr...

Jump to post
  • Wed May 06, 2020 1:27 am
  • Replies 6
  • Views 1317
Re: url_alias table not updated when upgrade to the new seo_url table OC 3.0.2.0 anyone know how to doing manually.

Re-run the SQL query for the oc_event table from PHPMyAdmin and see if that rectifies the issue. Ensure that your database table prefix name also matches with the query you're pasting in the SQL tab of your Opencart database prior on running the query. Just take a quick look at the data there and y...

Jump to post
  • Thu Apr 23, 2020 6:43 am
  • Replies 32
  • Views 4400
Re: url_alias table not updated when upgrade to the new seo_url table OC 3.0.2.0 anyone know how to doing manually.

Re-run the SQL query for the oc_event table from PHPMyAdmin and see if that rectifies the issue. Ensure that your database table prefix name also matches with the query you're pasting in the SQL tab of your Opencart database prior on running the query. Just take a quick look at the data there and y...

Jump to post
  • Thu Apr 23, 2020 3:56 am
  • Replies 32
  • Views 4400
Re: url_alias table not updated when upgrade to the new seo_url table OC 3.0.2.0 anyone know how to doing manually.

The reason why being is because there's no way to find out which SEO URL would be associated with the language ID accordingly when multiple language IDs are involved. I didn't want to hijack this thread. That's one issue. There are many more issues with the opencart.sql file. I created a new, empty...

Jump to post
  • Thu Apr 23, 2020 2:17 am
  • Replies 32
  • Views 4400
Re: url_alias table not updated when upgrade to the new seo_url table OC 3.0.2.0 anyone know how to doing manually.

The upgrade script is a joke. There's so much missing between a clean install and an upgraded version. I'm beginning to wonder if it is even worthwhile to use Opencart any longer. The reason why being is because there's no way to find out which SEO URL would be associated with the language ID accor...

Jump to post
  • Thu Apr 23, 2020 1:56 am
  • Replies 32
  • Views 4400
Re: url_alias table not updated when upgrade to the new seo_url table OC 3.0.2.0 anyone know how to doing manually.

The upgrade script is a joke. There's so much missing between a clean install and an upgraded version. I'm beginning to wonder if it is even worthwhile to use Opencart any longer.

Jump to post
  • Thu Apr 23, 2020 12:11 am
  • Replies 32
  • Views 4400
Re: opencart 2.3.0.2 vs 3

I would also suggest v2.3.0.2

Jump to post
  • Wed Sep 11, 2019 10:35 pm
  • Replies 3
  • Views 555
Re: Switch off customer approval from admin

Follow Mona's steps a :) - no please don’t - that was a question I was checking the user did not set this up to do that. As you point out - the correct way would be to do the complete opposite as the steps above ... You're right and I read this the wrong way earlier today. Go to Customers > Custome...

Jump to post
  • Wed Sep 04, 2019 7:16 am
  • Replies 4
  • Views 357

Search found 99 matches