Search found 21 matches

Search found 21 matches

Re: FedEx problem

thekrotek, I checked the settings earlier for Fedex and all looked good. On your suggestion I looked again and found none of the shipping methods were checked. Not sure how that could have happened but I checked the methods we use and saved it. Thanks for prodding me to look again!

Jump to post
  • Mon Mar 30, 2020 2:51 pm
  • Replies 5
  • Views 224
FedEx problem

Web site has been loading very slowly and sometimes not the full page. Checked error log and discovered this: 2020-03-28 16:09:30 - PHP Warning: in_array() expects parameter 2 to be array, null given in /home/kpb480zyt04z/public_html/catalog/model/extension/shipping/fedex.php on line 180 . I'm not e...

Jump to post
  • Mon Mar 30, 2020 1:39 pm
  • Replies 5
  • Views 224
Re: Sitemap Question

Thank you

Jump to post
  • Mon Feb 10, 2020 12:49 am
  • Replies 2
  • Views 251
[SOLVED] - Sitemap Question

I have set up and was using the sitemap extension in Opencart 3.0. Will Google re-visit from time to time for updates or must I resend a new sitemap whenever I make changes?

Jump to post
  • Sun Feb 09, 2020 10:49 am
  • Replies 2
  • Views 251
Re: What happened to: Negotiated Rates UPS extension?

Thanks Sw!tch- looked at the UPS extension within OC and had "debug" mode enabled. My guess that was why the entries on the error log were appearing. Disabled it and will see if any more entries occur. Thanks for the help!

Jump to post
  • Mon Jan 27, 2020 3:59 pm
  • Replies 3
  • Views 252
What happened to: Negotiated Rates UPS extension?

I am seeing listings on my error log having to do with UPS. I was using the Negotiated UPS rates extension so I disabled it but still am getting the entries on the error log. I wanted to contact the providers of the extension for help but I cannot find them, the extension or a record of my purchase....

Jump to post
  • Mon Jan 27, 2020 12:40 pm
  • Replies 3
  • Views 252
Stop h2 from showing on category pages

I was made aware that I needed h1 headings on my category pages so I proceeded to add them. Proofing the page I find that I now have an h2 heading above the h1 heading making everything look a bit redundant. Is there a way to not have the h2 heading showing on category pages?

Jump to post
  • Tue Dec 31, 2019 11:30 am
  • Replies 2
  • Views 133
Re: Currency exchange rates not working

OK I have downloaded the extension and am having a service install it. I have almost no experience with this and they are asking me to select a provider and provide an API key. Do I need to register with a service provider ? If so, any recommendations?

Jump to post
  • Tue Jul 02, 2019 1:45 pm
  • Replies 4
  • Views 900
Currency exchange rates not working

Just had an order that processed in pounds from the UK and that numerical amount (not actual dollar amount) was processed though my merchant account. I lost money on it and it was obviously an error. Looking into it appears that Opencart used a service provided by Yahoo to determine the exchange rat...

Jump to post
  • Thu Jun 27, 2019 6:18 am
  • Replies 4
  • Views 900
Unable to back up

Tried to make a back up copy of OC and an error page comes up saying:
www.windshieldrepair.com is currently unable to handle this request
HTTP ERROR 500

Jump to post
  • Thu Apr 18, 2019 5:10 am
  • Replies 2
  • Views 186
Re: Has anyone had this happen?

I have been a fan of GoDaddy for a long time, but more and more I think you're right! This latest episode of problems was due to them updating their cPanel and my OC software being automatically updated without my knowledge. One site went from version 2.3.0.2 to 3.0.3.1 which left the site down and ...

Jump to post
  • Tue Feb 19, 2019 2:34 am
  • Replies 4
  • Views 424
Re: Can I revert to older version?

Contacted host (GoDaddy) to seek help and find out that their new installation set up has automatic updates. Urrgh! At least I wasn't hacked, I was a victim of the automatic update feature that I did not know about or authorize. Thanks for the help.

Jump to post
  • Fri Feb 15, 2019 12:49 pm
  • Replies 2
  • Views 379
Re: Has anyone had this happen?

Did not use that service, manually installed both versions.

Jump to post
  • Thu Feb 14, 2019 6:51 pm
  • Replies 4
  • Views 424
Has anyone had this happen?

I had two web sites running OC, one running ver 3.0 and the other running ver 2.3, both hosted on GoDaddy and no authorized access anyone else. Sometime on Friday 2/8, both web sites had OC updated to version 3.0.3.1. GoDaddy says they had nothing to do with it. Has anyone else had or heard of this ...

Jump to post
  • Tue Feb 12, 2019 3:36 pm
  • Replies 4
  • Views 424
Can I revert to older version?

I have no idea how it happened, but my OC site was updated from (if I recall) version 2.3 to the latest 3.0.3.1 I did not do the update and my host Godaddy said it did not do it, so my best guess is a hacker but for what reason I do not know. Is it possible to revert to the older version? Since the ...

Jump to post
  • Tue Feb 12, 2019 11:23 am
  • Replies 2
  • Views 379
Re: Odd results from Fedex shipping module

Tried your suggestions, no improvement. I then fiddled around with the FedEx module by uninstalling it and re-installing it, and that too made no difference. I did notice that no UPS rates were showing so I disabled that module and the weird text disappeared from the shipping options page. This lead...

Jump to post
  • Tue Aug 21, 2018 9:55 am
  • Replies 4
  • Views 1289
Re: Odd results from Fedex shipping module

Sorry. I am guilty of not reading the fine print, got lazy and figured not cussing and arguing were the basic rules and enough to keep me out of trouble. The version of my software is 2.3.0.2 and if you can tell me how to obtain the FedEx error logs I will gladly get them and provide them.

Jump to post
  • Tue Aug 21, 2018 6:47 am
  • Replies 4
  • Views 1289
Odd results from Fedex shipping module

All of a sudden this is what I get for FedEx shipping results:Image

Jump to post
  • Tue Aug 21, 2018 1:20 am
  • Replies 4
  • Views 1289
Need help with sitemap and robots.txt for Google

***Working with a developer, help not needed at this time *** Site is operating just fine, what I thought would be the simple final steps of creating a robots.txt file and sitemap and submitting to Google have turned out to not be so easy as Google will not accept either from me. Watching a video I ...

Jump to post
  • Sun Jul 01, 2018 12:44 am
  • Replies 1
  • Views 393
First class postage not showing

Testing a new site and noticed 1st class shipping rate is not provided when shipping options are offered to customer. A large number of our products are currently shipped 1st class for cost savings. I then checked another site of ours that runs on 2.3.0.2 and noticed the same issue there. How do we ...

Jump to post
  • Sun Jun 17, 2018 12:50 am
  • Replies 1
  • Views 474

Search found 21 matches