Search found 14 matches

Page 1 of 1

Search found 14 matches

Re: Currency exchange rates not working

OK I have downloaded the extension and am having a service install it. I have almost no experience with this and they are asking me to select a provider and provide an API key. Do I need to register with a service provider ? If so, any recommendations?

Jump to post
  • Tue Jul 02, 2019 1:45 pm
  • Replies 4
  • Views 437
Currency exchange rates not working

Just had an order that processed in pounds from the UK and that numerical amount (not actual dollar amount) was processed though my merchant account. I lost money on it and it was obviously an error. Looking into it appears that Opencart used a service provided by Yahoo to determine the exchange rat...

Jump to post
  • Thu Jun 27, 2019 6:18 am
  • Replies 4
  • Views 437
Unable to back up

Tried to make a back up copy of OC and an error page comes up saying:
www.windshieldrepair.com is currently unable to handle this request
HTTP ERROR 500

Jump to post
  • Thu Apr 18, 2019 5:10 am
  • Replies 2
  • Views 117
Re: Has anyone had this happen?

I have been a fan of GoDaddy for a long time, but more and more I think you're right! This latest episode of problems was due to them updating their cPanel and my OC software being automatically updated without my knowledge. One site went from version 2.3.0.2 to 3.0.3.1 which left the site down and ...

Jump to post
  • Tue Feb 19, 2019 2:34 am
  • Replies 4
  • Views 325
Re: Can I revert to older version?

Contacted host (GoDaddy) to seek help and find out that their new installation set up has automatic updates. Urrgh! At least I wasn't hacked, I was a victim of the automatic update feature that I did not know about or authorize. Thanks for the help.

Jump to post
  • Fri Feb 15, 2019 12:49 pm
  • Replies 2
  • Views 279
Re: Has anyone had this happen?

Did not use that service, manually installed both versions.

Jump to post
  • Thu Feb 14, 2019 6:51 pm
  • Replies 4
  • Views 325
Has anyone had this happen?

I had two web sites running OC, one running ver 3.0 and the other running ver 2.3, both hosted on GoDaddy and no authorized access anyone else. Sometime on Friday 2/8, both web sites had OC updated to version 3.0.3.1. GoDaddy says they had nothing to do with it. Has anyone else had or heard of this ...

Jump to post
  • Tue Feb 12, 2019 3:36 pm
  • Replies 4
  • Views 325
Can I revert to older version?

I have no idea how it happened, but my OC site was updated from (if I recall) version 2.3 to the latest 3.0.3.1 I did not do the update and my host Godaddy said it did not do it, so my best guess is a hacker but for what reason I do not know. Is it possible to revert to the older version? Since the ...

Jump to post
  • Tue Feb 12, 2019 11:23 am
  • Replies 2
  • Views 279
Re: Odd results from Fedex shipping module

Tried your suggestions, no improvement. I then fiddled around with the FedEx module by uninstalling it and re-installing it, and that too made no difference. I did notice that no UPS rates were showing so I disabled that module and the weird text disappeared from the shipping options page. This lead...

Jump to post
  • Tue Aug 21, 2018 9:55 am
  • Replies 4
  • Views 841
Re: Odd results from Fedex shipping module

Sorry. I am guilty of not reading the fine print, got lazy and figured not cussing and arguing were the basic rules and enough to keep me out of trouble. The version of my software is 2.3.0.2 and if you can tell me how to obtain the FedEx error logs I will gladly get them and provide them.

Jump to post
  • Tue Aug 21, 2018 6:47 am
  • Replies 4
  • Views 841
Odd results from Fedex shipping module

All of a sudden this is what I get for FedEx shipping results:Image

Jump to post
  • Tue Aug 21, 2018 1:20 am
  • Replies 4
  • Views 841
Need help with sitemap and robots.txt for Google

***Working with a developer, help not needed at this time *** Site is operating just fine, what I thought would be the simple final steps of creating a robots.txt file and sitemap and submitting to Google have turned out to not be so easy as Google will not accept either from me. Watching a video I ...

Jump to post
  • Sun Jul 01, 2018 12:44 am
  • Replies 1
  • Views 307
First class postage not showing

Testing a new site and noticed 1st class shipping rate is not provided when shipping options are offered to customer. A large number of our products are currently shipped 1st class for cost savings. I then checked another site of ours that runs on 2.3.0.2 and noticed the same issue there. How do we ...

Jump to post
  • Sun Jun 17, 2018 12:50 am
  • Replies 1
  • Views 451
phone number at top

Started a new site, this time using 3.0 for the first time. The phone number is not appearing at the top of the page. Have tried everything I know to do but still does not appear. I would think this is a default setting as it shows in my other sites (using earlier versions of OC).

Jump to post
  • Thu Jun 07, 2018 1:30 pm
  • Replies 4
  • Views 512

Page 1 of 1

Search found 14 matches