Post by emha » Wed Jun 02, 2010 11:48 pm

Heb de multistore werkend gekregen op twee verschillende domeinen op dezelfde
server, alleen heb ik problemen met de product afbeeldingen.

Deze komen niet tevoorschijn in de tweede shop, heeft iemand enig idee hoe ik
naar de product afbeeldingen kan verwijzen die in de eerste (hoofd)shop staan?

Heb al geprobeerd in de config om naar de 'DIR_IMAGE' te verwijzen van de eerste shop,
maar dan gebeurd er helemaal niets.

Bedankt
Marco

Newbie

Posts

Joined
Wed Jun 02, 2010 10:54 pm

Post by i2Paq » Thu Jun 03, 2010 1:56 am

Zou zo moeten werken, deed het bij mij ook.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by emha » Thu Jun 03, 2010 2:22 am

kun je mij vertellen hoe je dit hebt gedaan, misschien heb ik iets gemist.

Newbie

Posts

Joined
Wed Jun 02, 2010 10:54 pm

Post by carpin » Thu Jun 03, 2010 4:38 am

Kijk eens in winkel-instellingen > algemeen > bij winkel URL, als daar al een / mist dan krijg je geen afbeelding te zien.

Gr Carlo

New member

Posts

Joined
Sun May 09, 2010 8:10 am
Location - Netherlands

Post by emha » Thu Jun 03, 2010 5:24 am

Staat allemaal goed, het probleem is volgens mij de verwijzing in de config file
van het tweede domein naar de images folder van het eertse domein.
Je kunt niet verwijzen naar een root folder van een ander domein, iemand een idee?

Marco

Newbie

Posts

Joined
Wed Jun 02, 2010 10:54 pm

Post by i2Paq » Fri Jun 04, 2010 2:00 am

Ik heb een 2de installatie gedaan op een ander domein en toen beide config's aangepast om naar domein 1 te kijken.

Dit domein 2 staat op dezelfde server als domein 1.
Als dit bij jou niet zo is kan dieplinken dus het probleem zijn.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by emha » Fri Jun 04, 2010 5:07 am

Beste Norman,

Beide domeinen staan op dezelfde server, zou je een voorbeeld van je config file
willen posten, dan kan ik zien wat ik eventueel niet goed doe. Dit is wat ik nu heb:

Code: Select all

// DIR
define('DIR_APPLICATION', '/home/domein2/domains/domein2/public_html/catalog/');
define('DIR_SYSTEM', '/home/domein2/domains/domein2/public_html/system/');
define('DIR_DATABASE', '/home/domein2/domains/domein2/public_html/system/database/');
define('DIR_LANGUAGE', '/home/domein2/domains/domein2/public_html/catalog/language/');
define('DIR_TEMPLATE', '/home/domein2/domains/domein2/public_html/catalog/view/theme/');
define('DIR_CONFIG', '/home/domein2/domains/domein2/public_html/system/config/');

define('DIR_IMAGE', 'http//:www.domein1.nl/image/');

define('DIR_CACHE', '/home/domein2/domains/domein2/public_html/system/cache/');
define('DIR_DOWNLOAD', '/home/domein2/domains/domein2/public_html/download/');
define('DIR_LOGS', '/home/domein2/domains/domein2/public_html/system/logs/');
Marco

Newbie

Posts

Joined
Wed Jun 02, 2010 10:54 pm

Post by i2Paq » Sat Jun 05, 2010 12:32 am

gewoon de config van domein 1 nemen en deze gebruiken op domein 2.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by emha » Sat Jun 05, 2010 7:57 am

Dat werkt dus niet, blijft gewoon de afbeeldingen zoeken in het 2e domein.
Hoe werkt dit afbeeldingen verhaal, heb nog nooit zo iets raars gezien voor het
opslaan van een plaatje.

Newbie

Posts

Joined
Wed Jun 02, 2010 10:54 pm

Post by i2Paq » Sat Jun 05, 2010 2:46 pm

Er moet iets anders zijn, ik heb dit probleem geheel niet.

Heb je een linkje?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by carpin » Sat Jun 05, 2010 8:12 pm

Misschien heb je geen juiste rechten om die plaatjes zo te bekijken.

New member

Posts

Joined
Sun May 09, 2010 8:10 am
Location - Netherlands

Post by emha » Sun Jun 06, 2010 3:44 am

1e domein http://www.huaweie5.com/index.php
2e domein http://www.mifi4u.nl/

Dezelfde config(van domein1) staan op beide sites.
Maar zoals je kunt zien blijft domein 2 zijn afbeeldingen zoeken
in zijn eigen mappen.

Marco

Newbie

Posts

Joined
Wed Jun 02, 2010 10:54 pm

Post by i2Paq » Sun Jun 06, 2010 5:22 am

Ik zie maar 1 product op shop 2?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by emha » Sun Jun 06, 2010 6:01 am

klopt, heb maar 1 product toegewezen aan deze shop.
Maar het gaat toch om de afbeeldingen

Newbie

Posts

Joined
Wed Jun 02, 2010 10:54 pm

Post by i2Paq » Sun Jun 06, 2010 2:30 pm

emha wrote:klopt, heb maar 1 product toegewezen aan deze shop.
Maar het gaat toch om de afbeeldingen
Ja, maar ik kan op dit moment niet zeggen waar het fout gaat bij die shop 2.
Mijn idee zegt mij dat het zg. "dieplinken" naar je images vanuit shop 2 naar shop 1 gewoon niet mag.

Wat is het pad wat je heb opgegeven naar die images op shop 2?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by emha » Sun Jun 06, 2010 5:13 pm

define('DIR_IMAGE', '/home/xxxx/domains/huaweie5.com/public_html/image/');

Het originele pad is: define('DIR_IMAGE', '/home/xxxx/domains/mifi4u.nl/public_html/image/');

Zou je de links naar jouw multiestores kunnen posten om daar eens naar te kijken.

Newbie

Posts

Joined
Wed Jun 02, 2010 10:54 pm

Post by emha » Tue Jun 08, 2010 7:32 pm

iemand?

Newbie

Posts

Joined
Wed Jun 02, 2010 10:54 pm

Post by i2Paq » Wed Jun 09, 2010 2:09 am

emha wrote:iemand?
Ik heb vandaag geen tijd om er naar te kijken, morgen wel.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by emha » Wed Jun 09, 2010 3:36 am

Norman bedankt dat je nog even naar wilt kijken, wordt er nu toch wel
een beetje gestoord van.

Zou je ook nog de link naar jouw multistores willen posten?

Marco

Newbie

Posts

Joined
Wed Jun 02, 2010 10:54 pm

Post by i2Paq » Wed Jun 09, 2010 4:18 am

emha wrote:Norman bedankt dat je nog even naar wilt kijken, wordt er nu toch wel
een beetje gestoord van.

Zou je ook nog de link naar jouw multistores willen posten?

Marco
Mijn multistores zijn er momenteel niet meer ;)

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands
Who is online

Users browsing this forum: No registered users and 2 guests