Post by soamjena » Tue Jan 16, 2018 8:58 pm

Moved my site from /dev to main domain public_html as we want to go live today and its dead,
https://goo.gl/wRP79G

It has got all weird errors on the top.

My all path in both config and admin config are perfectly correct. ALSO, my permission of storage, system, cache logs every folder is 755 and everything is fine.
Still I dont see any new cache files getting created in cache folder, after I deleted the existing ones.


What to do now ?
seriously frustrated.

Code: Select all

Warning: fopen(/home/superbikestore/public_html/storage/logs/openbay.log): failed to open stream: No such file or directory in /home/superbikestore/public_html/system/library/log.php on line 22Warning: fopen(/home/superbikestore/public_html/storage/logs/openbay.log): failed to open stream: No such file or directory in /home/superbikestore/public_html/system/library/log.php on line 22Warning: fclose() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/log.php on line 39Warning: fopen(/home/superbikestore/public_html/storage/cache/cache.catalog.language.1516110971): failed to open stream: No such file or directory in /home/superbikestore/public_html/system/library/cache/file.php on line 49Warning: flock() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/cache/file.php on line 51Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/cache/file.php on line 53Warning: fflush() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/cache/file.php on line 55Warning: flock() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/cache/file.php on line 57Warning: fclose() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/cache/file.php on line 59Warning: fopen(/home/superbikestore/public_html/storage/cache/cache.currency.1516110971): failed to open stream: No such file or directory in /home/superbikestore/public_html/system/library/cache/file.php on line 49Warning: flock() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/cache/file.php on line 51Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/cache/file.php on line 53Warning: fflush() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/cache/file.php on line 55Warning: flock() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/cache/file.php on line 57Warning: fclose() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/cache/file.php on line 59Warning: fopen(/home/superbikestore/public_html/storage/logs/openbay.log): failed to open stream: No such file or directory in /home/superbikestore/public_html/system/library/log.php on line 22Warning: fclose() expects parameter 1 to be resource, boolean given in /home/superbikestore/public_html/system/library/log.php on line 39Warning: fopen(/home/superbikestore/public_html/storage/logs/error.log): failed to open stream: No such file or directory in /home/superbikestore/public_html/system/library/log.php on line 22


User avatar
Active Member

Posts

Joined
Mon Feb 13, 2012 3:35 pm

Post by MarijnRutten » Tue Jan 16, 2018 9:33 pm

I'm not quite known about this, but isn't it possible to just simply copy the .log files to a different place, so your current folder is empty?

Newbie

Posts

Joined
Tue Oct 10, 2017 5:48 pm

Post by soamjena » Tue Jan 16, 2018 9:36 pm

I had to manually create the folders and then errors are gone.
But now new problem :
I dont see my menu or categories in the frontend, not even the frontpaqge banner module, block module, etc

User avatar
Active Member

Posts

Joined
Mon Feb 13, 2012 3:35 pm

Post by virtualgadjo » Wed Jan 17, 2018 11:42 pm

hi,
two little things
- you've moved the website from /dev to public html but what about the former storage folder
- - if it was in public html, that means that now it is in the same folder as the website, something OC does'nt like...
- have you tried to move the website to a folder say public_html/bike, put the storage folder, not a new one but the original one in public_html, set the pathes in both the config files, that should work

or you can leave the website in public html, put the original storage folder one folder above (ensure that your basedir restrictions allow you to access above public_html) and, once again, set the pathes in both config files

all the best
chris

Newbie

Posts

Joined
Wed Dec 13, 2017 4:45 pm

Post by soamjena » Thu Jan 18, 2018 12:34 am

everything works fine, but still menu and front page modules dont show up. Not sure why

User avatar
Active Member

Posts

Joined
Mon Feb 13, 2012 3:35 pm
Who is online

Users browsing this forum: No registered users and 32 guests