Post by ianhaney » Mon Nov 20, 2017 9:47 pm

Hi

I am going to be upgrading a opencart 1.5.6.4 store soon and just wondering what is the most stable version to upgrade to, would it be 2.3.0.2?

Thank you in advance

Active Member

Posts

Joined
Sun Jun 24, 2012 2:30 am

Post by EvolveWebHosting » Mon Nov 20, 2017 10:43 pm

ianhaney wrote:
Mon Nov 20, 2017 9:47 pm
Hi

I am going to be upgrading a opencart 1.5.6.4 store soon and just wondering what is the most stable version to upgrade to, would it be 2.3.0.2?

Thank you in advance
I personally think 2.3.0.2 is a good release to use. There are subtle issues with each release but this one appears to be working quite well overall. We have not used the 3.x versions at all.

Image
https://www.evolvewebhost.com
$10.49 .com Registration and $9.99 .com Transfers in now
Guaranteed top level opencart performance and support. Risk free 30 day money back guarantee & free transfers.
Image


User avatar
Active Member

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA

Post by ianhaney » Mon Nov 20, 2017 10:47 pm

Hi EvolveWebHosting

Thank you for the reply and info, appreciate it

Think I will upgrade to 2.3.0.2 when the times comes shortly

Active Member

Posts

Joined
Sun Jun 24, 2012 2:30 am

Post by webdev1 » Fri Nov 24, 2017 12:14 pm

Did you manage to sort Undefined index: token error messages on admin problem out?

Newbie

Posts

Joined
Tue Aug 08, 2017 1:14 pm

Post by ianhaney » Thu Dec 28, 2017 10:35 pm

Hi

Sorry for just replying, the issue still remains webdev1

Active Member

Posts

Joined
Sun Jun 24, 2012 2:30 am
Who is online

Users browsing this forum: No registered users and 64 guests