Post by edwardr » Sat Oct 21, 2017 8:04 am

Hi,

I installed OpenCart 3.0.2 and everything works fine, but it seems that I have a problem with the "connection" between my shop and marketplace.

I try to install the OpenMarket Place API, but it always say "Signature hash doesn't match". Is there something to consider or is there a error??

thx for help

Newbie

Posts

Joined
Wed Oct 18, 2017 7:06 pm

Post by sonnym » Tue Oct 24, 2017 11:30 pm

Same problem here !!
Can someone help me ?

Newbie

Posts

Joined
Fri Sep 01, 2017 10:39 pm

Post by luizuel » Thu Oct 26, 2017 8:53 pm

aqui também esta dando o mesmo erro "Signature hash does not match!". alguém poderia dar uma ajuda ?

Newbie

Posts

Joined
Wed Oct 18, 2017 3:27 am

Post by edwardr » Fri Oct 27, 2017 2:44 pm

I send an email to the support and got now the answer:
short Version:
They know the problem and they are working on it :).

Newbie

Posts

Joined
Wed Oct 18, 2017 7:06 pm

Post by Gonet » Sat Oct 28, 2017 4:37 am

Same thing here. Hope fixed soon.

Newbie

Posts

Joined
Tue Oct 24, 2017 11:54 pm

Post by thbr02 » Wed Nov 01, 2017 7:18 pm

I have the same problem. Strange that there are no more information about it at the forum.

Active Member

Posts

Joined
Wed Jun 22, 2011 10:30 pm
Location - Sweden

Post by thbr02 » Sun Nov 05, 2017 11:43 pm

Hello Delevopers!
We cant use the MarketPlace to buy/dowload your extensions. Can that be worth give a helping hand so we can buy from you?

Active Member

Posts

Joined
Wed Jun 22, 2011 10:30 pm
Location - Sweden

Post by dbesto » Tue Nov 14, 2017 11:04 am

Same problem here, anybody know when fix this issue ?

Newbie

Posts

Joined
Tue Nov 14, 2017 10:43 am

Post by Monique2016 » Fri Nov 17, 2017 5:31 pm

I have the same problem, but I want to install the free Export/Import Tool....does anyone know if this is the same problem?

Newbie

Posts

Joined
Fri Nov 17, 2017 5:17 pm

Post by maverik » Wed Nov 22, 2017 5:26 am

Exactly the same problem, unable to download any extensions or modules :(

Newbie

Posts

Joined
Tue Nov 21, 2017 11:28 pm

Post by Neji_Mehrez » Tue Nov 28, 2017 8:59 pm

Same here it is annoying and blocking :-[

Newbie

Posts

Joined
Wed Feb 08, 2017 7:15 pm

Post by gilad » Wed Nov 29, 2017 5:30 am

same problem, any fix for that ?

Newbie

Posts

Joined
Tue Oct 24, 2017 4:11 pm

Post by Jeff@ExE » Tue Dec 19, 2017 1:06 pm

Please: Any fix for this yet. Im needing to purchase and extension ASAP!!!!!!!!!!!!!!!!!!!!!

Newbie

Posts

Joined
Tue Dec 19, 2017 11:15 am

Post by flattery » Mon Jan 01, 2018 10:36 am

This has apparently been a problem for over 2 months and hasn't been fixed yet? I just installed OpenCart 3.0 in a plan to move away from CubeCart, but if things don't even work or get fixed in a timely manner.... this will not work.

Newbie

Posts

Joined
Mon Jan 01, 2018 3:18 am

Post by superdave » Mon Jan 08, 2018 10:40 am

I have the same signature hash does not match. How else can we buy extensions?
Site is ready to go and cant use it??????

Newbie

Posts

Joined
Thu Jan 04, 2018 4:21 am

Post by patswede » Fri Jan 12, 2018 1:34 am

edwardr wrote:
Sat Oct 21, 2017 8:04 am
Hi,

I installed OpenCart 3.0.2 and everything works fine, but it seems that I have a problem with the "connection" between my shop and marketplace.

I try to install the OpenMarket Place API, but it always say "Signature hash doesn't match". Is there something to consider or is there a error??

thx for help
Hi there, had also this problem and found a solution here:
https://isenselabs.com/posts/install-un ... pencart-30

Seems we have to copy and paste API Username and API Secret for our Marketplace API. So now it works perfect :dance:

Newbie

Posts

Joined
Fri Jan 12, 2018 1:28 am

Post by superdave » Mon Jan 15, 2018 7:24 am

Hello,

I just had the same issue!! What i did is login to my opencart account. You can manage downloads, connect your store ect. Inside that go to the marketplace and find your download. Download it and save it to your desktop. Then go into your admin on your website and go to the installer and click manual upload. Then go to modifications and refresh. Should all work then!!

Newbie

Posts

Joined
Thu Jan 04, 2018 4:21 am

Post by daveyoi » Tue Jan 16, 2018 1:30 am

One gotcha to be aware of is when you register your store's domain name for the API Keys on opencart do not include the http:// or https://

So for example, if your domain is https://www.coolstore.com only register www.coolstore.com with opencart.

This had us chasing our tails for a while!

Image
Tristar Web Solutions


New member

Posts

Joined
Sun Oct 05, 2014 2:38 am

Post by mapsutapsu » Thu Jan 25, 2018 6:21 pm

Hi all, Still not working.

I am trying in a new installation of OC and new API accounts.

Does anyone know a workaround to install extensions on 3.0.2?

Newbie

Posts

Joined
Wed Jan 24, 2018 7:06 pm

Post by giancarlo64 » Mon Apr 02, 2018 5:11 am

Hi I have the same problem and the solution found by patswede should work
https://isenselabs.com/posts/install-un ... pencart-30
The store has to be registered to access the marketplace API.
But up to now I'm designing my store locally on a private server with a 192.168.1.xx IP. I will transfer it later when it is ready.
How can I register the store if it is on a private server so that I can download extensions?

Regards

Gian Carlo

New member

Posts

Joined
Tue Jun 27, 2017 6:30 pm
Who is online

Users browsing this forum: No registered users and 4 guests