Post by FrogMan » Tue Oct 31, 2017 8:26 pm

I've changed nothing in my opencart setup and email notifications stopped sending 4 days ago.

My host says nothing has changed or looks erroneous.

New orders are coming in. No email notifications. Contact form says "email sent" but no email sends.

New member

Posts

Joined
Thu Jun 08, 2017 12:38 am

Post by MarketInSG » Tue Oct 31, 2017 11:11 pm

Do you happen to see anything in your error logs? That may help us to get a better idea of the issue.


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by FrogMan » Wed Nov 01, 2017 1:03 am

What should I look for? I was going to post here but it has customer names/etc

New member

Posts

Joined
Thu Jun 08, 2017 12:38 am

Post by FrogMan » Wed Nov 01, 2017 1:12 am

All other error lines in the last week begin with PP-STANDARD :

Code: Select all

2017-10-29 23:12:22 - PHP Warning:  fsockopen(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/troutleg/public_html/system/library/mail.php on line 167
2017-10-29 23:12:22 - PHP Warning:  fsockopen(): unable to connect to ca-aspire1.aspirationcloud.com :465 (php_network_getaddresses: getaddrinfo failed: Name or service not known) in /home/troutleg/public_html/system/library/mail.php on line 167
2017

New member

Posts

Joined
Thu Jun 08, 2017 12:38 am

Post by MarketInSG » Wed Nov 01, 2017 7:48 pm

Are you sending emails using SMTP? Try using PHP mail instead of SMTP if your server is configured properly.


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by FrogMan » Thu Nov 02, 2017 1:15 am

solved.

I'm such an idiot. I had everything forwarded to Gmail, and my spam folder was catching them AND it was hidden.

New member

Posts

Joined
Thu Jun 08, 2017 12:38 am
Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 17 guests