Post by daveporter » Sat Apr 24, 2010 6:38 pm

Just advising that the site looks good to me, until.....

When I get to this level of the forums ( a sub-forum level ), I see a big gap at the top of the page & the content becomes left aligned.

I see this in Chrome ( my day to day browser ), but all is OK in Firefox.

and it's a great new look by the way - well done !

cheers Dave

New member

Posts

Joined
Fri Mar 19, 2010 9:52 am

Post by gavin m » Sat Apr 24, 2010 7:25 pm

daveporter wrote:Just advising that the site looks good to me, until.....

When I get to this level of the forums ( a sub-forum level ), I see a big gap at the top of the page & the content becomes left aligned.

I see this in Chrome ( my day to day browser ), but all is OK in Firefox.

and it's a great new look by the way - well done !

cheers Dave
ctrl+f5 is the mummy.

Active Member

Posts

Joined
Thu Jun 04, 2009 3:23 pm

Post by JNeuhoff » Sun Apr 25, 2010 1:44 am

The download of a submitted extension doesn't work. For example, if I try to download the Google Checkout for OpenCart 1.4.7 I always get this:
Warning: filesize() [function.filesize]: stat failed for /home/opencart/public_html/opencart/download/<br /> <b>Notice</b>: Undefined index: filename in <b>/home/opencart/public_html/opencart/application/ in /home/opencart/public_html/opencart/application/controller/extension/extension.php on line 739

Warning: Cannot modify header information - headers already sent by (output started at /home/opencart/public_html/opencart/application/controller/extension/extension.php:739) in /home/opencart/public_html/opencart/application/controller/extension/extension.php on line 739
Error: Could not find file /home/opencart/public_html/opencart/download/<br /> <b>Notice</b>: Undefined index: filename in <b>/home/opencart/public_html/opencart/application/!
The same is true for other extensions! This should be fixed as soon as possible.

MHC Web Design
Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by i2Paq » Sun Apr 25, 2010 2:03 am

JNeuhoff wrote:The download of a submitted extension doesn't work. For example, if I try to download the Google Checkout for OpenCart 1.4.7 I always get this:
Warning: filesize() [function.filesize]: stat failed for /home/opencart/public_html/opencart/download/<br /> <b>Notice</b>: Undefined index: filename in <b>/home/opencart/public_html/opencart/application/ in /home/opencart/public_html/opencart/application/controller/extension/extension.php on line 739

Warning: Cannot modify header information - headers already sent by (output started at /home/opencart/public_html/opencart/application/controller/extension/extension.php:739) in /home/opencart/public_html/opencart/application/controller/extension/extension.php on line 739
Error: Could not find file /home/opencart/public_html/opencart/download/<br /> <b>Notice</b>: Undefined index: filename in <b>/home/opencart/public_html/opencart/application/!
The same is true for other extensions! This should be fixed as soon as possible.
I'm not getting that error but all the files are called view and have the same size.

When changing one of my own extensions and re-submitting it I get:
Notice: Undefined variable: extension_info in /home/opencart/public_html/opencart/application/controller/extension/extension.php on line 438

Warning: Cannot modify header information - headers already sent by (output started at /home/opencart/public_html/opencart/application/controller/extension/extension.php:438) in /home/opencart/public_html/opencart/system/engine/controller.php on line 27

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by berushka » Sun Apr 25, 2010 2:52 am

JNeuhoff wrote:The download of a submitted extension doesn't work. For example, if I try to download...
I also wanted to upload extensions but it isn't working. I don't see any errors but I am still getting message:

Code: Select all

Warning: You must select at a file!
although I selected the file and system confirmed upload.

berushka .::: Hot Wheels Shop


User avatar
Active Member

Posts

Joined
Wed Mar 03, 2010 5:40 pm
Location - Czech Republic

Post by Daniel » Sun Apr 25, 2010 2:58 am

i'll look into this.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Daniel » Sun Apr 25, 2010 6:45 am

Ok i fixed the problem.

i also fixed the each extension that had a problem.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by berushka » Sun Apr 25, 2010 1:33 pm

Daniel wrote:Ok i fixed the problem.

i also fixed the each extension that had a problem.
Ok, it looks well. There is another cosmetical problem - when I upload a file, the system confirms it in extra window, but I still look that file was not chosen. The same is with Image - image is not shown.

And there are some problems with international characters. The module was named right, but the title is shown bad. You can see it here - Name in Overview is fine, but title is wrong.

I also speak for add versions prior to 1.4.6. I also still have 1.4.0 and I don't know if my extensions are compatible with next versions. Thanks.

PS: I wanted to submit it in Bug Report but it looks it is only for OpenCart bugs - I can choose only 1.4.6 and 1.4.7 versions. So I submit it here. Sorry.

berushka .::: Hot Wheels Shop


User avatar
Active Member

Posts

Joined
Wed Mar 03, 2010 5:40 pm
Location - Czech Republic

Post by Daniel » Sun Apr 25, 2010 4:18 pm

just add it anyway.

i'm going to look into the problems you have reported.

i still need to add a autologin for 1 month.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by i2Paq » Sun Apr 25, 2010 5:24 pm

tommyla wrote:forum menu looks fine, homepage menu is messed up in chrome 4.1.249 (webkit)
Have you tried using F5, as that helped people with Chrome and this problem...

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by tommyla » Sun Apr 25, 2010 5:55 pm

i2Paq wrote:
tommyla wrote:forum menu looks fine, homepage menu is messed up in chrome 4.1.249 (webkit)
Have you tried using F5, as that helped people with Chrome and this problem...
wait what?, i 99% of the time use Ctrl + R but F5 fixed it, and i loooove yes seriously love the new 1.4.7 upgrade script and the new layout of opencart site

Active Member

Posts

Joined
Wed Jul 22, 2009 9:49 pm
Location - Norway

Post by Daniel » Sun Apr 25, 2010 9:02 pm

ok i have set the login system so it will last for 30 days before you need to relogin.

also enalbed soem liveshops.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Qphoria » Mon Apr 26, 2010 4:35 am

tommyla wrote:
i2Paq wrote:
tommyla wrote:forum menu looks fine, homepage menu is messed up in chrome 4.1.249 (webkit)
Have you tried using F5, as that helped people with Chrome and this problem...
wait what?, i 99% of the time use Ctrl + R but F5 fixed it, and i loooove yes seriously love the new 1.4.7 upgrade script and the new layout of opencart site
ctrl+r died with 1998
F5 or Ctrl+F5 is what you need these days

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by yveveke » Mon Apr 26, 2010 4:14 pm

  • Password field is not a password field but a text field.
  • After entering your login data, the common use is to submit with the enter key. This is not possible.
  • (Reminder) Forum login is not bound to website login.
  • (Minor) Some features are not explained. (for example Multi-shop : Link
  • All extension Lightbox images (filename-500x500.jpg) are badly cropped. You can't see the picture in detail.
    (this could be the fault of the uploader uploading a small image. But so far the problem occurs at every extension.)
@ Q
I know Daniel is still working on the looks and functionalities, but if you make such changes on a live website, people should be able to comment on the bugs. So don't mod those inputs as long as it's constructive criticism which hasn't been reported earlier.

I noticed an empty bug tracker. Is it maybe an idea to make a bug tracker section for the website, where everyone can post their input?

Anyway, as always keep up the good work.

edit : added extension image 'bug'

Newbie

Posts

Joined
Wed Mar 17, 2010 6:15 pm
Location - Belgium

Post by Daniel » Mon Apr 26, 2010 8:45 pm

i could do with soem help on wrting the full feature list.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Qphoria » Mon Apr 26, 2010 9:47 pm

yveveke wrote:
@ Q
I know Daniel is still working on the looks and functionalities, but if you make such changes on a live website, people should be able to comment on the bugs. So don't mod those inputs as long as it's constructive criticism which hasn't been reported earlier.

Silence! it was the exact same comment 15 times and it was already blatantly obvious.

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by christopherdarling » Fri Apr 30, 2010 8:33 pm

Looking great! :) Few W3C errors though

Christopher Darling - Web Design Bristol


New member

Posts

Joined
Sat Jan 02, 2010 12:26 am

Post by EPMike » Sun May 16, 2010 11:03 am

ronson wrote:Please put somewhere on the main page the latest version number. Now I have to go the download area to see if there is a new version.
I wholeheartedly second this request. Though there is some blog info relating to working status on upcoming versions, it'd just be handy to have a simple "Current Version: 1.4.7" or whatever somewhere on the main page, and just update it when it's changed. Easy to do and very helpful to anyone who is looking for the info.

Newbie

Posts

Joined
Wed Jan 06, 2010 8:11 am

Post by muflon » Sun May 16, 2010 1:46 pm

Hey guys please make rss chanel for blog

New member

Posts

Joined
Mon Aug 24, 2009 2:43 pm

Post by Daniel » Mon May 17, 2010 3:09 am

sure

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm
Who is online

Users browsing this forum: No registered users and 2 guests