Post by waynebr76 » Sat Jan 14, 2017 9:37 pm

Not sure if this is a bug but I have installed Opencart 2.3 and where I have products disabled they still show in the category pages but with a blank image and blank product ID. I have to delete the product from Opencart for it to stop appearing

New member

Posts

Joined
Tue Aug 27, 2013 6:12 am

Post by cyclops12 » Sat Jan 14, 2017 10:44 pm

works ok on my default 2.3.0.2 version
disable a product and it isnt visible front end....enable it and it is visible again

Expert Member

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by lz1nud » Sun Jan 15, 2017 6:05 pm

I had same issue - OC 2.3 with Journal theme. Then a few days ago I installed a test version and with default theme it worked fine. Not sure if Journal or some other extension was conflicting with products update. But OC 2.3 is OK, look for the problem somewhere else - try changing server PHP ver, might help too.

Sky-Mag Bulgaria


Active Member

Posts

Joined
Thu Feb 13, 2014 5:35 am
Location - Bulgaria

Post by nongetjie » Thu Feb 21, 2019 3:19 am

waynebr76 wrote:
Sat Jan 14, 2017 9:37 pm
Not sure if this is a bug but I have installed Opencart 2.3 and where I have products disabled they still show in the category pages but with a blank image and blank product ID. I have to delete the product from Opencart for it to stop appearing
Did you ever solve this? I have the exact same issue now!

New member

Posts

Joined
Wed Nov 07, 2012 8:28 pm

Post by CuteTermite » Wed Feb 05, 2020 5:09 pm

lz1nud wrote:
Sun Jan 15, 2017 6:05 pm
I had same issue - OC 2.3 with Journal theme. Then a few days ago I installed a test version Wegmans Login and with default theme it worked fine. Not sure if Journal or some other extension was conflicting with products update. But OC 2.3 is OK, look for the problem somewhere else - try changing server PHP ver, might help too.
Did it work for you, I still facing some issue.

Wegmans Login


Newbie

Posts

Joined
Wed Feb 05, 2020 5:05 pm

Post by Burt65 » Wed Feb 05, 2020 5:30 pm

CuteTermite wrote:
Wed Feb 05, 2020 5:09 pm
Did it work for you, I still facing some issue.
I would be quite comfortable that since 2017 he did find out what he did wrong and fixed... Perhaps it will reply to you, if still around...

Over 95% of all computer problems can be traced back to the interface between the keyboard and the chair...


User avatar
Active Member

Posts

Joined
Mon Nov 18, 2013 3:23 pm
Location - Oz
Who is online

Users browsing this forum: No registered users and 30 guests