Post by pristinenote » Sat Dec 03, 2016 1:49 am

Hi! Today I was granting storekeeper privileged to my partner. Suddenly website went down. I get a vague error? I cant even log into the admin. I have not altered any file in the cpanel. I have journal theme installed on OC 2.2.0.0

Can you pl check?
https:// proaudiohome.com

These are the error I get in admin in firefox :
Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

Please contact the website owners to inform them of this problem.
At https:// proaudiohome.com I get the following error.------------
Warning: unlink(/home/proaudio/public_html/journal-cache/1480680588_j2_settings_sk10_s0_l1_cINR_u0_desktop_price_2.7.3_97237586684c5e7ddbe4fd4f013d4c63.cache.html): Permission denied in /home/proaudio/public_html/system/journal2/classes/journal2_cache.php on line 117Warning: getimagesize(/home/proaudio/public_html/image/no_image.png): failed to open stream: No such file or directory in /home/proaudio/public_html/system/journal2/classes/journal2_utils.php on line 355Warning: unlink(/home/proaudio/public_html/journal-cache/1480680588_j2_module_journal_headline_rotator_144_1_bottom_sk10_s0_l1_cINR_u0_desktop_price_2.7.3_97237586684c5e7ddbe4fd4f013d4c63.cache.html): Permission denied in /home/proaudio/public_html/system/journal2/classes/journal2_cache.php on line 117Warning: unlink(/home/proaudio/public_html/journal-cache/1480680 ....
It keeps on ...

My website : http://www.proaudiohome.com
http://www.pristinenote.com


New member

Posts

Joined
Fri Jul 13, 2012 7:33 pm
Location - Mumbai, India

Post by thekrotek » Sat Dec 03, 2016 2:23 am

Have you contacted Journal 2 developers? All your errors related to this particular theme.

Professional OpenCart extensions, support and custom work.
Contact me via email or Skype by support@thekrotek.com


User avatar
Expert Member

Posts

Joined
Sun Jul 03, 2016 12:24 am


Post by denise92 » Sun Dec 04, 2016 12:47 am

seems like your files didn't set the right permission.... so your web service can't edit your files.
this cmd will allow your web service to manager your file.

if you're using apache, try this in your server:
chown -R apache.apache /home/proaudio/public_html/*
if you're using nginx:
chown -R nginx.nginx /home/proaudio/public_html/*

Image


Newbie

Posts

Joined
Wed Jun 15, 2016 3:20 am
Location - Taiwan

Post by IP_CAM » Sun Dec 04, 2016 3:41 am

A FREE, interesting and very easy to handle Newbie-also Alternative can be found here, After clicking it twice, or 3 times (just to make sure, if large amounts of cached files/images exist), just about everything is cleared out, and all Files and Paths are set in the correct way. It so can be used as a perfect Cache File Cleaner too!
It's a simple PHP File, nothing has to be installed, it's just called by it's own Name, and to be placed in the SHOP ROOT Section. Personally, I would rename it to something else, in order to avoid things, like automated, server time consuming, misuse by bots or other nuts.
Ernie ;)
---
OpenCart Repair and Cache Clear
A simple php file that will set files permissions to 0644 and folders permissions to 0755. And it will delete the Image/Cache/.., the System/Storage/Cache/..., as well as the VqMod/... Cache Sections and Files.

The Extension is easy expandable, to match all OC Version PATH's and Sub's, by
adding ROUTINES, or just changing PATH's on existing Routines, as required,

Code: Select all

if (file_exists("system/storage/modification")) {
    echo "Clearing system/storage/modification<br/>";
    cleandir("system/storage/modification");
}
---
https://www.opencart.com/index.php?rout ... n_id=26276
---
Image

I'm rarely active at the OC Forum lately. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'300+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by pristinenote » Sun Dec 04, 2016 6:32 am

Hi.... Thanks a ton for your reply. The code cleared out on it own. I logged into the admin and set gzip=0. The website is working fine now. I also had tried the 0644 to 0777. I dont know what was wrong. ??? but it is w orking now. Thanks a lot.

My website : http://www.proaudiohome.com
http://www.pristinenote.com


New member

Posts

Joined
Fri Jul 13, 2012 7:33 pm
Location - Mumbai, India
Who is online

Users browsing this forum: No registered users and 42 guests