Post by djordje » Fri Oct 14, 2016 6:55 pm

Hello, I am trying to upgrade my store from 1.5.5.1 to 2.2.0.0 or newer but seem to be running into all sorts of problems.
What I tried doing was upgrading form 1.5.5.1 to 1.5.6.1 and then to 2.2.0.0 but during the upgrade to 2.2 i get different errors each time I try.
What is the most efficient way to do this? I have tried searching all over the internet but nothing works.

Thanks in advance.

User avatar
New member

Posts

Joined
Fri Oct 14, 2016 4:23 pm


Post by Johnathan » Sat Oct 15, 2016 12:25 am

djordje wrote:What is the most efficient way to do this?
Hire Qphoria to do it. ;D

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by djordje » Sat Oct 15, 2016 1:14 am

Unfortunately the price is far too large for me to pay at the moment.

User avatar
New member

Posts

Joined
Fri Oct 14, 2016 4:23 pm


Post by IP_CAM » Sat Oct 15, 2016 8:56 am

Then, you probably better invest some cheap time, and read yourselfs trough the many Forum Postings on this.
There are not many alternatives, I guess..., you just cannot expect others doing your Job, for free, after all,
OC is a commercial project, for everyone involved. And nobody is forcing you, to upgrade anyway... ;)
Ernie

I am no longer active at this Forum.
Please don't send Personal Messages, contact: jti@jacob.ch
---
Github OC Downloads: https://github.com/IP-CAM
2'000+ FREE OC Extensions from the World's largest Github OC Archive.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by thomash2 » Sun Oct 16, 2016 12:42 pm

Hi, just wanted opinions, is it worth upgrading from 1.5.x to current versions of 2.x?
What are the big leaps in functionality?
From the front end to back end, things look similar to me, except for the built in responsive template and extra payment methods.
With all the mods, custom templates and database tables applied to the old version, it would be quite an effort to upgrade and debug every mod to get them to work.

New member

Posts

Joined
Tue Jul 30, 2013 12:44 am

Post by Johnathan » Sun Oct 16, 2016 10:00 pm

The general rule is: don't upgrade unless absolutely necessary. If you don't of a feature in 2.x that you vitally need, then stick with the version you are using. There is no downside to doing so, and upgrading almost always causes unexpected issues when you do it, so it costs you time and resources. That's not worth it unless you have a very good reason to do so.

Image
Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by djordje » Wed Oct 19, 2016 3:05 am

Hello everybody, thanks for the replies. I was able upgrade the database manually and everything works fine. Thanks for the help.

User avatar
New member

Posts

Joined
Fri Oct 14, 2016 4:23 pm


Post by KeyLeeAM » Wed Oct 19, 2016 3:45 pm

You can find OpenCart database migration service of reliable providers with price at $69. I think it is cheaper than freelancer. You can refer at https://www.freelancer.com/job-search/o ... e-theme/1/

Newbie

Posts

Joined
Thu Sep 08, 2016 12:43 pm
Who is online

Users browsing this forum: No registered users and 10 guests