Post by zerojinx » Wed May 18, 2016 1:25 am

Hello,

i have searched the forums and it seems the only people posting about this are for v 1.5 .

I need to add my return policy to my returns form page. How do I edit that page?

http://www.aradanicostumes.com/index.ph ... return/add

Michael Bielaczyc
http://www.aradanicostumes.com
http://www.aradani.com


New member

Posts

Joined
Fri May 07, 2010 11:17 am

Post by cyclops12 » Wed May 18, 2016 4:57 am

Have you tried looking in catalog/view/theme/YOUR_THEME/template/account/return_form.tpl

Active Member
Online

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by labeshops » Wed May 18, 2016 7:28 pm

The method is the same for all versions - just edit the template and add your text.

Running Opencart v2.2 with multi-stores from http://www.labeshops.com which has links to all my stores.

Image


User avatar
Expert Member

Posts

Joined
Thu Aug 04, 2011 4:41 am
Location - Florida, USA

Post by zerojinx » Fri May 20, 2016 3:55 am

My theme does not have that page in that folder.

Can I just add it?

Michael Bielaczyc
http://www.aradanicostumes.com
http://www.aradani.com


New member

Posts

Joined
Fri May 07, 2010 11:17 am

Post by cyclops12 » Fri May 20, 2016 4:03 am

Best to ask your theme developer

Active Member
Online

Posts

Joined
Sun Sep 27, 2015 1:10 am

Post by labeshops » Fri May 20, 2016 9:33 am

zerojinx wrote:My theme does not have that page in that folder.

Can I just add it?
He must be using the one in the default folder than and yes, you could copy the template from the default them into your theme folder and edit it. If a template exists in the custom theme folder, it will use it. If not, it will use what is in the default one.

Running Opencart v2.2 with multi-stores from http://www.labeshops.com which has links to all my stores.

Image


User avatar
Expert Member

Posts

Joined
Thu Aug 04, 2011 4:41 am
Location - Florida, USA

Post by zerojinx » Sat May 21, 2016 1:52 am

Thanks!

That got it.

Michael Bielaczyc
http://www.aradanicostumes.com
http://www.aradani.com


New member

Posts

Joined
Fri May 07, 2010 11:17 am

Post by skt » Mon Jul 24, 2017 3:10 am

Dear Team,
kindly help me to solve my issue. When i am clicking on "Sales-Returns" from admin page, i am getting blank page. But from my website home page footer, returns link is working and customers able to fill the returns page. Problem only from admin page sales-reruns,getting blank page. If anybody knows the solution please share with me. Opencast version is 2.3.0.2

skt
Newbie

Posts

Joined
Wed Jul 22, 2015 1:37 am
Who is online

Users browsing this forum: No registered users and 5 guests