Post by hawks05 » Wed Apr 20, 2016 8:00 am

I am upgrading from a 1.5 Opencart and it just hit this error:

Error Code(0): Error: Unknown column 'code' in 'field list'
Error No: 1054
Error in: /usr/home/lax05/domains/blgraphics.com/public_html/install/model/upgrade/1002.php line 8
INSERT INTO `setting` SET `key` = 'config_product_limit', `value` = '20', `code` = 'config', `store_id` = 0 in /usr/home/lax05/domains/blgraphics.com/public_html/system/library/db/mysql.php on line 54

Newbie

Posts

Joined
Wed Feb 13, 2013 8:51 am

Post by Randem » Wed Apr 20, 2016 10:10 am

Hi hawks05,

You can't use the default upgrade package it is broken...

Try this - Migrating your data from OpenCart Version 1.5.6.4 to Version 2.1.0.x

Other Helpful Information

This should help...

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by ionetd » Fri Apr 22, 2016 7:33 pm

hello
i want to upgrade OC from 15.6.4 to 2.2.0.0 and i recive some errors ( see the pictures )
what i must do?

Attachments

2.jpg

2.jpg (317.48 KiB) Viewed 765 times

1.jpg

1.jpg (284.58 KiB) Viewed 765 times


New member

Posts

Joined
Thu Sep 25, 2014 2:53 am

Post by Randem » Fri Apr 22, 2016 7:46 pm

Hi ionetd,

All the information is in the prior post. What exactly do you mean and exactly what have you already done?
You did not give much information...

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by ionetd » Tue Apr 26, 2016 3:34 am

i overwrith the files from 1.5.6.4 with the files from the last version of OC and the i run the install and then i click continue button to upgrade and then i recived those issues

New member

Posts

Joined
Thu Sep 25, 2014 2:53 am

Post by Randem » Tue Apr 26, 2016 10:44 am

You can't do it that way as per my previous post...

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am

Post by ekkazone » Wed Apr 27, 2016 12:04 am

It seems like can't show above your step, I need to check whether why it can't show like that.

Thanks

air compressor / เครื่องปั๊มลม


Newbie

Posts

Joined
Tue Apr 26, 2016 11:55 pm

Post by stefan001 » Sat Apr 30, 2016 2:17 am

Hi,

I tried to upgrade my Opencart from 1.5.4 to 2.2.0.
I deleted the config-dist.php from 'upload' and from 'admin' files before uploading the all contents from 'upload' file.
After upload finished, I went to my website/install and I got this error:

Fatal error: Call to undefined method Session::start() in /home/specialh/public_html/wireless-earpiece/system/framework.php on line 31

Could you help me with this?

Thank you in advance!

Newbie

Posts

Joined
Sat Apr 30, 2016 2:03 am

Post by ferd1805 » Sat Apr 30, 2016 11:27 am

I am also having the same error like above, but i am upgrading from 2.0.3.1 to 2.2.0.0 What should i do to fix it?

Newbie

Posts

Joined
Sat Apr 30, 2016 11:25 am

Post by Randem » Sat Apr 30, 2016 3:06 pm

Same problem, same solution...

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am
Who is online

Users browsing this forum: No registered users and 3 guests