Post by kalessaradan » Fri Sep 18, 2015 7:05 am

I had a customer accidentally place 2 orders. I mistakenly refunded the wrong one in Paypal, and so OpenCart updated the status on that correct order to "Refunded." I am trying to log into Opencart and manually use the "Add History" button in the View Orders page, and no matter what I click, it won't update the History.

I also tried clicking on the Edit Order button, but it won't allow me to proceed past the first tab. It is on the Customer Details tab, and I click "Continue" and it doesn't go to the next tab, Products. I tried in Chrome and I tried in IE as well. No luck.

I tried searching the forums, but I couldn't find a previous issue with this.

Paul

New member

Posts

Joined
Tue Aug 17, 2010 12:12 pm

Post by straightlight » Sat Sep 19, 2015 8:06 pm

Are you using any contributions that result some changes to the admin orders or admin customers tab in the admin? Normally, a tab wouldn't be blocked out of the box unless code alterations were involved by extensions.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by kalessaradan » Tue Sep 22, 2015 12:50 am

If I mouse over the tabs, it changes the cursor to a little red "No" sign. And if I click the "Continue" button, nothing loads or changes.

I do not believe that we have installed any extensions that alter anything about administration.

New member

Posts

Joined
Tue Aug 17, 2010 12:12 pm

Post by IP_CAM » Tue Sep 22, 2015 12:31 pm

In real terms, to believe is not really supportive, when it comes to problems... :D
Ernie

I'm rarely still active at the OC Forum. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'000+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by kalessaradan » Wed Sep 23, 2015 2:39 am

Have I installed VQmods, yes. Were they supposed to change the admin stuff, no. Or at least, not to the best of my knowledge. That is what I mean by "believe."

Is there a simple way to view the currently enabled VQmods that are running on our store? That way I can list them to see if one of them may be the culprit.

New member

Posts

Joined
Tue Aug 17, 2010 12:12 pm

Post by straightlight » Wed Sep 23, 2015 2:55 am

Is there a simple way to view the currently enabled VQmods that are running on our store? That way I can list them to see if one of them may be the culprit.
Yes, it is called the: VQMod Manager extension.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by kalessaradan » Wed Sep 23, 2015 4:48 am

Is this the particular one you are referring to?

VQmod Manager

New member

Posts

Joined
Tue Aug 17, 2010 12:12 pm

Post by straightlight » Wed Sep 23, 2015 5:49 am

Yes, it is.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by kalessaradan » Wed Oct 07, 2015 4:49 am

We recently had to do a full reinstall of OpenCart, so I can say with certainty what modules have been added to OpenCart.
This is it.

Zone Plus Table Rate Shipping (Total/Qty/Weight) 1.5.x/2.0.x

SuperTheme 2 - Opencart 2.x responsive template
SuperTheme 2 - Responsive Template for Opencart 2.x frontend demo

elFinder 2.x - Better Opencart File and Image Manager

Our website was down yesterday, and as my brother was reinstalling OpenCart, his priority was getting the site back up and running and didn't check to see if the issue happened before or after each module was installed.

He did test his OpenCart on a different website though. It appears that on his store, when he mouses over the various tabs in the edit screen, he also gets a little "No" symbol. However, if he clicks the Continue button, it does open up the next tab (this is what is broken on our store). He is also able to add and change the History of an order.

So it seems that any of the blue buttons along the bottom of the orders pages don't work. On the Edit screen, clicking the "Continue" button doesn't do anything (though the mouse icon does change to the hand icon for clicking links and buttons). And on the View screen, the Add History button doesn't work either.

New member

Posts

Joined
Tue Aug 17, 2010 12:12 pm

Post by kalessaradan » Tue Oct 20, 2015 3:47 am

Anyone have thoughts on why it isn't working?

New member

Posts

Joined
Tue Aug 17, 2010 12:12 pm
Who is online

Users browsing this forum: thekrotek and 24 guests