Post by pm-netti » Thu Dec 11, 2014 9:02 pm

john_admin wrote:I'm having the same problem when the store is in maintenance mode. Switching of this mode, everything is working fine.
How is this test in maintenance mode:
http://forum.opencart.com/viewtopic.php ... 20#p531813

Ps. Does it (orders edit) need to act in maintenance mode?
Last edited by pm-netti on Fri Dec 12, 2014 6:10 pm, edited 1 time in total.

Image
- - - OpenCart Upgrade Service - - -


User avatar
Active Member

Posts

Joined
Sat Apr 07, 2012 11:22 pm
Location - Kittilä-Finland

Post by spawacz_rider » Fri Dec 12, 2014 7:31 am

tomorow I will test open cart on new host so I will know if all the problems with cart are from my old hosting company

Newbie

Posts

Joined
Fri Nov 28, 2014 6:46 am

Post by spawacz_rider » Sat Dec 13, 2014 3:30 am

Like I promise


I Can confirm the problem with editing orders is related to hosting company not OpenCart it self!!!

I change the hosting provider and now my OpenCart is fault free

The hosting company with i have problems is


Hart Internet

Newbie

Posts

Joined
Fri Nov 28, 2014 6:46 am

Post by huha » Wed Dec 17, 2014 3:59 am

Hello.
My problem is over. My free account admin has solved the problem. Was a server issue not a opencart issue.
Have a nice day

Newbie

Posts

Joined
Tue Dec 09, 2014 5:37 am

Post by eshopwebsite » Wed Dec 17, 2014 9:44 am

The problem is that Heart Internet will not enable http loopback connections on their shared or reseller hosting. They recommend you upgrade to their £59.99 per month hosting, whilst I recommend you find a more accommodating host :)

Newbie

Posts

Joined
Mon Apr 14, 2014 7:47 pm

Post by Neil907 » Thu Dec 18, 2014 8:13 pm

Is it likely that Opencart will change the way the orders work so not to need the http loopback? or is it just find a new host? As i have been with Heart for sometime, and they offer Opencart on a one click install, would be a shame not to see Opencart 2.0 on there.

Newbie

Posts

Joined
Tue Dec 09, 2014 8:39 pm

Post by eshopwebsite » Sun Dec 21, 2014 7:39 pm

@Neil907. I have asked Heart and they dont seem interested, not even their premium hosting allows for the requirements of OpenCart 2.0+ Currently, they are only offering 1.5.6.4 as a one-click install and will not change their server configuration. I suspect that they will only do something when they start to lose more clients (as I'm sure they will). They've certainly lost me, Im moving to FastHosts who confirm their servers do not impose the same restriction.

Newbie

Posts

Joined
Mon Apr 14, 2014 7:47 pm

Post by gemini » Mon Jan 05, 2015 8:30 pm

We too have the same problem of heart internet. The suluzione that I have proposed is the installation of the old version of OpenCart. I asked about another hosting in UK, LONEX.COM and look to see what I will respond. Do any of you have any information on OpenCart with Lonex? Thank You. greetings

New member

Posts

Joined
Sun Feb 20, 2011 10:12 pm

Post by eshopwebsite » Wed Jan 07, 2015 6:16 pm

@Gemini I have spoken to Heart at great length on this issue. They have no plans on changing their hosting so I recommend finding an alternative host I done so and can confirm that OpenCart 2.0+ functions fully on Fasthosts hosting

Newbie

Posts

Joined
Mon Apr 14, 2014 7:47 pm

Post by bconlineshop » Thu Jan 08, 2015 6:35 pm

I to have this problem. Can not edit orders
Please help

Attachments

error1.tiff

error1.tiff (18.42 KiB) Viewed 3585 times


Newbie

Posts

Joined
Thu Jan 01, 2015 11:41 am

Post by huha » Thu Jan 08, 2015 6:43 pm

bconlineshop wrote:I to have this problem. Can not edit orders
Please help
Hello.
In my case the problem was with the host server. The admin of the server configured something and after that opencart has begin to work.

Newbie

Posts

Joined
Tue Dec 09, 2014 5:37 am

Post by bconlineshop » Fri Jan 09, 2015 6:50 am

Thank you i will give them a call

Newbie

Posts

Joined
Thu Jan 01, 2015 11:41 am

Post by dazzyweb » Fri Jan 23, 2015 7:47 pm

For any others using heart internet shared hosting I seemed to find a work around.

I Opened config.php in the admin folder and found the following lines

define('HTTPS_SERVER', 'http://www.mysite.com/admin/');
define('HTTPS_CATALOG', 'http://www.mysite.com/');

Then changed the http to https as below:

define('HTTPS_SERVER', 'https://www.mysite.com/admin/');
define('HTTPS_CATALOG', 'https://www.mysite.com/');

This sorted it out for me. No problems editing orders.

If anyone can explain to me how this gets around the issue I would love to know.

Newbie

Posts

Joined
Thu Jan 16, 2014 8:01 pm

Post by gemini » Wed Jan 28, 2015 1:22 am

I finally moved on OpenCart lonex.com. Now the problem of the change orders is solved and it works. However, I feel that the site is very slow when I enter the control panel. It happens especially with internet explorer while SAFARI works best.

New member

Posts

Joined
Sun Feb 20, 2011 10:12 pm

Post by eshopwebsite » Thu Jan 29, 2015 5:41 pm

@Dazzyweb
You absolute star. It works :)

Newbie

Posts

Joined
Mon Apr 14, 2014 7:47 pm

Post by vidhya_sun » Thu Feb 19, 2015 8:43 pm

Hello guys

I am seriously considering opening a new store with 2.0.1.1. Is it advisable?
Though there are good features, scares me with errors on json etc.
Grateful for any pointers.

Thanks!

Newbie

Posts

Joined
Wed Apr 23, 2014 7:31 pm

Post by gemini » Thu Feb 19, 2015 8:48 pm

us after you have installed the latest version, after spending a lot of money for the migration of the old database and to purchase a template, after trying to move it to another hosting, considering the many problems of operation we have restored version 1.5.6 and we are happy.

New member

Posts

Joined
Sun Feb 20, 2011 10:12 pm

Post by zedrally » Mon Feb 23, 2015 10:55 am

This has plagued me as well.
I can see no solution, so I've decided to revert to v1.5.6.4 at least it works...

Active Member

Posts

Joined
Mon Sep 29, 2014 12:12 pm

Post by tamtamt » Mon Feb 23, 2015 8:34 pm

Hi i have the same problem can some one please help me.. i see this error when i print_r the $json
Unauthorized

This server could not verify that you
are authorized to access the document
requested. Either you supplied the wrong
credentials (e.g., bad password), or your
browser doesn't understand how to supply
the credentials required.
what is the cause of this? please help thanks in advance

Newbie

Posts

Joined
Mon Feb 23, 2015 8:29 pm

Post by wgarciajr » Mon Feb 23, 2015 10:13 pm

I followed all the steps in detail but nothing worked! I believe that this version of opencart should not have been released, as this is a very serious BUG.

I have met dozens of people with the same problem unsolved. What is more amazing is that this error lies in this platform demo installation: demo.opencart.com/admin. It is no use saying that it is the hosting because I installed in several different accommodation. It is a mistake to treat cookies or something. I hope someone qualified can be revealed.

Such situations should be treated with priority by developers under the platform risk losing credibility in the community.

Newbie

Posts

Joined
Mon Feb 23, 2015 10:06 pm
Who is online

Users browsing this forum: thekrotek and 37 guests