Post by Deeco » Mon Jun 30, 2014 11:06 pm

Hello,

As the title says, When I open the category page and click on a sub category nothing loads....I know for a fact that there are a number of products listed under each one, but no subcategory load.

Can someone help me with this asap?

Many thanks in advance!

Regards,

Newbie

Posts

Joined
Thu Dec 12, 2013 4:41 am

Post by tacobandito » Tue Jul 01, 2014 2:57 am

Were the products added normally? (not via excel upload or something)

Is this a recent problem that used to work fine, or is this an ongoing issue?

Do you have SEO URL's enabled? Do they show up if you disable that?

Do you have a custom theme? Do they show up if you disable that?

Try the walkthrough in this tutorial I wrote, did that help?

[module] PayPal Pro w/Recurring Profiles FREE
[module] 1 Click "Amazon Style" Checkout w/PayPal Pro FREE
[module] Adjustable PayPal Pro Fee FREE
[module] Add Sample To Cart LITE FREE
The guide to fixing just about everything wrong with OpenCart FREE!
Add INFINITE SCROLL to your homepage for FREE!
Live update product price for FREE!
Dynamic generation of Opencart coupon, FREE!
Hire me


User avatar
Active Member

Posts

Joined
Sat Mar 30, 2013 12:27 am
Location - Springfield, MA

Post by Deeco » Sat Jul 05, 2014 3:42 am

Thanks for your reply,

The products were added via 'Excel' upload, may I have missed something?
Also, your tutorial didn't work for me.

I await for your quick reply.

thanks.

Newbie

Posts

Joined
Thu Dec 12, 2013 4:41 am

User avatar
Active Member

Posts

Joined
Sat Mar 30, 2013 12:27 am
Location - Springfield, MA

Post by Deeco » Sat Jul 05, 2014 10:24 pm

tacobandito wrote:If the products were added via excel import, it's likely that one of the tables in the database wasn't properly filled. Which extension did you use?
I've managed to fix it, it looks like I've missed the 'seo-keywords' for the new categories, now everything works...thanks very much for your help!

Newbie

Posts

Joined
Thu Dec 12, 2013 4:41 am

Post by marcellcallaghan » Tue Jul 08, 2014 12:25 pm

Happy to help! Don't forget to mark the topic

www.carwashwater.com


Posts

Joined
Tue Jul 08, 2014 12:24 pm

Who is online

Users browsing this forum: No registered users and 35 guests