Post by victorj » Mon Jan 07, 2013 6:51 am

Regelamtig lees ik zowel in het nl forum maar ook in andere dat het instaleren van vqmod niet lukt, dus hierbij even een tutorial.

download de juiste versie vqmod voor je winkel er zit verschil tussen 1.4.x en 1.5.x op de site van vqmod wordt dit duidelijk uitgelegd.

vqmod vindt je hier:

http://code.google.com/p/vqmod/download ... p&can=2&q=

upload de map vqmod naar de root van de server.

voordat vqmod kan worden geherinstalleerd moeten er soms wat zaken worden aangepast.
ga naar de map vqmod/
zet rechten van de mappen xml, vqcache, en logs op 775 of 777

UPDATE:
bij de laatste versie van vqmod, vindt je in de map vqmod nu ook een bestand mods.cache zet hiervoor ook de rechten op 777

ga naar de root van je site.

bekijk de rechten van het bestand index.php meestal staat deze op 644 verander deze naar 777.
Let op bij heel veel goede servers werkt je website niet meer als index.php op 777 staat als vorm van beveiliging, geen nood komt goed

ga met je browser naar http://www.jewebsite.nl/vqmod/install.

vqmod wordt nu geherinstalleerd en als alles goed is gegaan krijg je een melding dat de installatie is gelukt.

als alles is goed gegaan ga dan weer met je ftp programma naar de root van je site en verander de rechten van index.php weer terug naar 644.

Om het leven wat leuker te maken gaan we gelijk de eerste vqmod instaleren.
Dit is vqmod manager welke je hier kunt downloaden:

http://www.opencart.com/index.php?route ... %20manager

Nu heeft vqmod manager aleen de engelse taal aan boord dus dat gaan we eerst aanpakken.

pak het bestand uit en ga naar de map upload/admin/language.
hier staat een map english
copieer deze map naar dezelfde directorie en hernoem deze kopie naar dutch.

voor de die hards je kunt dan in de map het taal bestand opzoeken en het engels vertalen naar nederlands (goede oefening)

upload nu de map naar de root van je hosting.

log in in de admin en ga naar extensions en je zult zien dat je onderaan een extra optie hebt met vqmanager.
als je hierop klikt, dan krijg je een melding dat je geen rechten hebt.
Om dit op te lossen, ga je naar configuratie -> medeewerkers -> medewerkers goepen.
klik hier op het vinke alles selecten bij beide vakken en klik op opslaan.
ga terug naar admin extensies vqmod manager open deze, verbaas je over de mogelijkheden en klik op opslaan

hierna kun je heel eenvoudig gebruik maken van deze grandiose extensie

Update tbv. Opencart 2.x:
Gebruik altijd de laatste vQmod met 2.x, omdat OpenCart 2.x OCMod bevat.

Deze vindt vQmod hier: https://github.com/vqmod/vqmod/releases

vQmod Manager: http://www.opencart.com/index.php?route ... n_id=21356
Last edited by i2Paq on Wed Apr 08, 2015 4:24 pm, edited 5 times in total.

Koeltechnische deurrubbers eenvoudig online op maat bestellen.
Alle niet stekplichtige onderdelen zoals scharnieren, sloten, randverwarming en verlichting voor alle typen koelingen en vriezers.
https://koelcel-onderdelen.com


User avatar
Expert Member

Posts

Joined
Sat Jun 25, 2011 4:09 am
Location - Alkmaar Holland

Post by djbosanac » Mon Mar 11, 2013 3:07 pm

Hej goede tutorial.

Nu vroeg ik me af, hoe je hem upgrade naar een hogere versie?
Ik heb namelijk VQMod Manager Version: 1.0.1 en er is nu een vqmod-2.2.1

is het gewoon de bestanden in de root zetten waar de vqmod staat en dan ??

....Only God Can Judge Me....


Active Member

Posts

Joined
Thu Sep 01, 2011 10:12 pm
Location - Saarland, Germany

Post by JP Webmaster » Tue Mar 12, 2013 1:45 am

Hier de code om het bestand in NEDERLANDS te zetten (op enkele schoonheidsfoutjes na)
Dus in de map: upload/admin/language
Kopieer je het engels, maak je er Nederlands van, en ga je de code even aanpassen.

Code: Select all

<?php
// Button
$_['button_backup']        = 'Backup';
$_['button_cancel']        = 'Annuleer';
$_['button_clear']         = 'Verwijder';
$_['button_download_log']  = 'Download Log';
$_['button_vqcache_dump']  = 'vqcache verwijder';

// Heading
$_['heading_title']        = 'VQMod Manager PRO';

// Columns
$_['column_action']        = 'Installeer / Verwijder';
$_['column_author']        = 'Author';
$_['column_delete']        = 'Verwijder';
$_['column_file_name']     = 'Bestandsnaam';
$_['column_id']            = 'Naan / Beshrijving';
$_['column_status']        = 'Status';
$_['column_version']       = 'Versie';
$_['column_vqmver']        = 'VQMod Versie';

// Entry
$_['entry_author']         = 'Auteur:'; // Change
$_['entry_backup']         = 'Backup VQMod Scripts:';
$_['entry_ext_store']      = 'Laatste versie:';
$_['entry_ext_version']    = 'VQMod Manager Versie:';
$_['entry_forum']          = 'OpenCart Forum Thread:';
$_['entry_license']        = 'Licentie:';
$_['entry_upload']         = 'VQMod Script Upload:';
$_['entry_vqcache']        = 'VQMod Cache:';
$_['entry_vqmod_path']     = 'VQMod Path:';
$_['entry_website']        = 'Website:';

// Text Highlighting
$_['highlight']            = '<span class="highlight">%s</span>';

// VQMod Manager Use Errors
$_['error_delete']         = 'Warning: Niet mogelijk om het VQMod script te verwijderen!';
$_['error_filetype']       = 'Warning: Onmogelijke bestandsextentie!  Upload enkel .xml files.';
$_['error_install']        = 'Warning: Installeren VQMod script niet mogelijk!';
$_['error_invalid_xml']    = 'Warning: VQMod script XML syntax is invalid!  Please contact the author for support.';
$_['error_log_size']       = 'Warning: Your VQMod error log is %sMBs.  The limit for VQMod Manager is 6MB.  You can download the error log by FTP or by clicking the \'Download Log\' button in the Error Log tab.  Otherwise consider clearing it.';
$_['error_log_download']   = 'Warning: No error logs available for download!';
$_['error_moddedfile']     = 'Warning: VQMod script attempts to mod file \'%s\' which does not appear to exist!';
$_['error_move']           = 'Warning: Unable to save file on server.  Please check directory permissions.';
$_['error_permission']     = 'Warning: You do not have permission to modify module VQMod Manager!';
$_['error_uninstall']      = 'Warning: Unable to uninstall VQMod script!';
$_['error_vqmod_opencart'] = 'Warning: \'vqmod_opencart.xml\' is rquired for VQMod to function properly!';

// $_FILE Upload Errors
$_['error_form_max_file_size']   = 'Warning: VQMod script exceeds max allowable size!';
$_['error_ini_max_file_size']    = 'Warning: VQMod script exceeds max php.ini file size!';
$_['error_no_temp_dir']          = 'Warning: No temporary directory found!';
$_['error_no_upload']            = 'Warning: No file selected for upload!';
$_['error_partial_upload']       = 'Warning: Upload incomplete!';
$_['error_php_conflict']         = 'Warning: Unknown PHP conflict!';
$_['error_unknown']              = 'Warning: Unknown error!';
$_['error_write_fail']           = 'Warning: Failed to write VQMod script!';

// VQMod Installation Errors
$_['error_error_log_write']            = 'Unable to write to VQMod error log!  Please set "<span class="error-install">/vqmod</span>" directory permissions to 755 or 777 and try again.';
$_['error_error_logs_write']           = 'Unable to write to VQMod error log!  Please set "<span class="error-install">/vqmod/logs</span>" directory permissions to 755 or 777 and try again.';
$_['error_opencart_version']           = 'OpenCart 1.5.x or later is required to use VQMod Manager!';
$_['error_opencart_xml']               = 'Required file "<span class="error-install">/vqmod/xml/vqmod_opencart.xml</span>" does not appear to exist!  Please install the latest OpenCart-compatible version of VQMod from <a href="http://code.google.com/p/vqmod/" target="_blank">http://code.google.com/p/vqmod/</a> and try again.';
$_['error_opencart_xml_disabled']      = 'Warning: "<span class="error-install">vqmod_opencart.xml</span>" is disabled!  VQMod scripts will not function!';
$_['error_opencart_xml_version']       = 'You appear to be using a version of "<span class="error-install">vqmod_opencart.xml</span>" that is out-of-date for your OpenCart version!  Please install the latest OpenCart-compatible version of VQMod from <a href="http://code.google.com/p/vqmod/" target="_blank">http://code.google.com/p/vqmod/</a> and try again.';
$_['error_vqcache_dir']                = 'Required directory "<span class="error-install">/vqmod/vqcache</span>" does not appear to exist!  Please install the latest OpenCart-compatible version of VQMod from <a href="http://code.google.com/p/vqmod/" target="_blank">http://code.google.com/p/vqmod/</a> and try again.';
$_['error_vqcache_write']              = 'Unable to write to "<span class="error-install">/vqmod/vqcache</span>" directory!  Set permissions to 755 or 777 and try again.';
$_['error_vqcache_files_missing']      = 'VQMod does not appear to be properly generating vqcache files!';
$_['error_vqmod_core']                 = 'Required file "<span class="error-install">vqmod.php</span>" is missing!  Please install the latest OpenCart-compatible version of VQMod from <a href="http://code.google.com/p/vqmod/" target="_blank">http://code.google.com/p/vqmod/</a> and try again.';
$_['error_vqmod_dir']                  = 'The "<span class="error-install">/vqmod</span>" directory does not appear to exist!';
$_['error_vqmod_install_link']         = 'VQMod does not appear to have been integrated with OpenCart!  Please run the VQMod installer at <a href="%1$s">%1$s</a>.  If you have previously run the installer ensure that you are using the latest version of VQMod found at <a href="http://code.google.com/p/vqmod/" target="_blank">http://code.google.com/p/vqmod/</a>.';
$_['error_vqmod_opencart_integration'] = 'VQMod does not appear to have been integrated with OpenCart!  Please install the latest OpenCart-compatible version of VQMod from <a href="http://code.google.com/p/vqmod/" target="_blank">http://code.google.com/p/vqmod/</a> and try again.';
$_['error_vqmod_script_dir']           = 'Required directory "<span class="error-install">/vqmod/xml</span>" does not appear to exist!  Please install the latest OpenCart-compatible version of VQMod from <a href="http://code.google.com/p/vqmod/" target="_blank">http://code.google.com/p/vqmod/</a> and try again.';
$_['error_vqmod_script_write']         = 'Unable to write to "<span class="error-install">/vqmod/xml</span>" directory!  Please set directory permissions to 755 or 777 and try again.';

// VQMod Manager Dependency Errors
$_['error_simplexml']       = '<a href="http://php.net/manual/en/book.simplexml.php" target="_blank">SimpleXML</a> must be installed for VQMod Manager to work properly!  Contact your host for more info.';
$_['error_ziparchive']      = '<a href="http://php.net/manual/en/class.ziparchive.php" target="_blank">ZipArchive</a> must be installed to download VQMod script files!  Contact your host for more info.';

// VQMod Log Errors
$_['error_mod_aborted']     = 'Beheerder nodig';
$_['error_mod_skipped']     = 'Operation Skipped';

// VQMod Variable Settings
$_['setting_cachetime']       = 'cacheTime:<br /><span class="help">Deprecated as of VQMod 2.2.0</span>';
$_['setting_dir_separator']   = 'Directory Separator:';
$_['setting_logfolder']       = 'Log Folder:<br /><span class="help">VQMod 2.2.0 and later</span>';
$_['setting_logging']         = 'Error Logging:';
$_['setting_modcache']        = 'modCache:';
$_['setting_path_replaces']   = 'Path Replacements:<br /><span class="help">Changes do not go into effect until the mods.cache file is deleted.</span>';
$_['setting_protected_files'] = 'Protected Files:';
$_['setting_usecache']        = 'useCache:<br /><span class="help">Deprecated as of VQMod 2.1.7</span>';

// Success
$_['success_clear_vqcache'] = 'Success: VQMod cache verwijderd!';
$_['success_clear_log']     = 'Success: VQMod error log verwijderd!';
$_['success_delete']        = 'Success: VQMod script verwijderd!';
$_['success_install']       = 'Success: VQMod script geïnstaleerd!';
$_['success_uninstall']     = 'Success: VQMod script verwijderd!';
$_['success_upload']        = 'Success: VQMod script uploaded!';

// Tabs
$_['tab_about']             = 'Over';
$_['tab_error_log']         = 'Error Log';
$_['tab_settings']          = 'Settings and Maintenance';
$_['tab_scripts']           = 'VQMod Scripts';

// Text
$_['text_autodetect']       = 'VQMod appears to be installed at the following path.  Press Save to confirm path and complete installation.';
$_['text_autodetect_fail']  = 'Unable to detect VQMod installation.  Please download and install the <a href="http://code.google.com/p/vqmod/downloads/list" target="_blank">latest version</a> or enter the non-standard server installation path.';
$_['text_cachetime']        = '%s seconds';
$_['text_delete']           = 'Verwijder';
$_['text_disabled']         = 'Uitgeschakeld';
$_['text_enabled']          = 'Ingeschakeld';
$_['text_install']          = 'Install';
$_['text_module']           = 'Module';
$_['text_no_results']       = 'Er werden geen VQMod scripts gevonden!';
$_['text_separator']        = ' &rarr; ';
$_['text_success']          = 'Successvol: Je hebt de module VQMod Manenger PRO bewerkt!!';
$_['text_unavailable']      = '&mdash;';
$_['text_uninstall']        = 'Verwijder';
$_['text_upload']           = 'Upload';
$_['text_usecache_help']    = 'useCache is deprecated as of VQMod 2.1.7'; // @TODO
$_['text_vqcache_help']     = 'Clears contents of the vqcache directory and deletes mods.cache file.  Some system files will always be present even after clearing the cache.';

// Version
$_['vqmod_manager_author']  = 'rph';
$_['vqmod_manager_license'] = 'Attribution-NonCommercial-ShareAlike 3.0 Unported (CC BY-NC-SA 3.0)';
$_['vqmod_manager_version'] = '2.0';

// Javascript Warnings
$_['warning_required_delete']    = 'WARNING: Deleting \\\'vqmod_opencart.xml\\\' will cause VQMod to STOP WORKING!  Continue?';
$_['warning_required_uninstall'] = 'WARNING: Uninstalling \\\'vqmod_opencart.xml\\\' will cause VQMod to STOP WORKING!  Continue?';
$_['warning_vqmod_delete']       = 'WARNING: Deleting a VQMod script cannot be undone!  Are you sure you want to do this?';
?>
Last edited by JP Webmaster on Wed Mar 13, 2013 8:11 pm, edited 1 time in total.

User avatar
Newbie

Posts

Joined
Tue Mar 12, 2013 12:57 am


Post by victorj » Tue Mar 12, 2013 3:37 am

Updaten vqmod.

maak een backup van de xml bestanden in de map vqmod/xml.

upload de nieuwe bestanden van de laatste versie van vqmod, oude bestanden worden overschreven.
upload de bestanden van de laatste versie van vqmod manager, oude bestanden worden overschreven.
(niet vergeten om ook eerst de taal bestanden aan te passen)

ga naar de map vqmod/cache.
verwijder alle bestanden.

installatie klaar.

Koeltechnische deurrubbers eenvoudig online op maat bestellen.
Alle niet stekplichtige onderdelen zoals scharnieren, sloten, randverwarming en verlichting voor alle typen koelingen en vriezers.
https://koelcel-onderdelen.com


User avatar
Expert Member

Posts

Joined
Sat Jun 25, 2011 4:09 am
Location - Alkmaar Holland

Post by djbosanac » Tue Mar 12, 2013 5:06 am

dank je,

Had niet verwacht dat het zo makkelijk is.
Want toen ik naar www.jewebsite.nl/vqmod/install ging, deed die het al *(kreeg een bericht already installed)

....Only God Can Judge Me....


Active Member

Posts

Joined
Thu Sep 01, 2011 10:12 pm
Location - Saarland, Germany

Post by victorj » Tue Mar 12, 2013 5:22 am

vqmod is inderdaad al geinstaleerd, alleen de bestanden moeten geupdate worden.
dus overscrijven en klaar is kees jantje enz

Koeltechnische deurrubbers eenvoudig online op maat bestellen.
Alle niet stekplichtige onderdelen zoals scharnieren, sloten, randverwarming en verlichting voor alle typen koelingen en vriezers.
https://koelcel-onderdelen.com


User avatar
Expert Member

Posts

Joined
Sat Jun 25, 2011 4:09 am
Location - Alkmaar Holland

Post by djbosanac » Mon Apr 08, 2013 4:59 am

Ik had een upgrade uitgevoerd naar 1.5.5.1 van OC.
En krijg deze melding nu:

VQMod does not appear to have been integrated with OpenCart! Please run the VQMod installer at http://www.weshop4yaa.nl/vqmod/install. If you have previously run the installer ensure that you are using the latest version of VQMod found at http://code.google.com/p/vqmod/.

Nu heb ik de laatste versie geupload, en krijg ik deze melding erna:
Administrator index.php not writeable , terwijl de rechten op 777 staan...

....Only God Can Judge Me....


Active Member

Posts

Joined
Thu Sep 01, 2011 10:12 pm
Location - Saarland, Germany

Post by victorj » Mon Apr 08, 2013 5:26 am

kan de nodige redenen hebben.
controleer nogmaals of de rechten op 777 staan.
inden dit niet het geval is, dan heb je dus niet de rechten om te veranderen.
(na aanpassen rechten even F5 om te verversen)
in dat geval vermoed ik dat je hosting gebruik maakt van direct admin
log in ik je direct admin en ga naar bestandsbeheer.
klik op index.php en reset eigenaar daarna cmodden naar 777 en de install uitvoeren.

kom j er niet uit dan geef je maar een PM

Koeltechnische deurrubbers eenvoudig online op maat bestellen.
Alle niet stekplichtige onderdelen zoals scharnieren, sloten, randverwarming en verlichting voor alle typen koelingen en vriezers.
https://koelcel-onderdelen.com


User avatar
Expert Member

Posts

Joined
Sat Jun 25, 2011 4:09 am
Location - Alkmaar Holland

Post by djbosanac » Mon Apr 08, 2013 5:32 am

alles staat op 777 heb ik gemerkt.... in direct admin...

....Only God Can Judge Me....


Active Member

Posts

Joined
Thu Sep 01, 2011 10:12 pm
Location - Saarland, Germany

Post by victorj » Mon Apr 08, 2013 5:42 am

ben jij de eigenaar of is dat apache.
als de eigenaar apache is dan aanvinken en klikken op reset eigenaar

Koeltechnische deurrubbers eenvoudig online op maat bestellen.
Alle niet stekplichtige onderdelen zoals scharnieren, sloten, randverwarming en verlichting voor alle typen koelingen en vriezers.
https://koelcel-onderdelen.com


User avatar
Expert Member

Posts

Joined
Sat Jun 25, 2011 4:09 am
Location - Alkmaar Holland

Post by zrxraver » Thu Apr 18, 2013 7:59 pm

vqmod :crazy:

Active Member

Posts

Joined
Fri Oct 30, 2009 5:36 am

Post by pennywilerra » Sun Aug 11, 2013 2:39 pm

Super uitleg.
gelukt en hij draait als een zonnentje

New member

Posts

Joined
Sun Dec 04, 2011 5:04 am


Post by pennywilerra » Thu Aug 15, 2013 4:22 am

error bij uploaden mod

Warning: Cannot modify header information - headers already sent by (output started at /home/paint1q/public_html/admin/language/dutch/module/vqmod_manager.php:1) in /home/paint1q/public_html/vqmod/vqcache/vq2-system_engine_controller.php on line 28Warning: Cannot modify header information - headers already sent by (output started at /home/paint1q/public_html/admin/language/dutch/module/vqmod_manager.php:1) in /home/paint1q/public_html/vqmod/vqcache/vq2-system_engine_controller.php on line 29

New member

Posts

Joined
Sun Dec 04, 2011 5:04 am


Post by Bart » Thu Aug 22, 2013 12:37 am

Het lukt maar niet OC weer aan de praat te krijgen na upgrade VQMod naar de nieuwste versie. Blijf error-melding krijgen na her-install.
Beide index bestanden tijdelijk via Fz op 777 gezet. Alle VQMod mappen en bestanden ook voor alle zekerheid op 777 gezet. Na .../vqmod/install/ komt de melding: VQMOD ALREADY INSTALLED!
Vervolgens krijg ik de volgende foutmelding:
Fatal error: Cannot instantiate abstract class VQMod in /home/vhosting/.../index.php on line 16

New member

Posts

Joined
Tue Feb 14, 2012 6:49 pm

Post by alphonsgarenfeld » Mon Sep 09, 2013 7:18 pm

Hallo,

Ik heb een clean installatie van OC 5.6.1 op de server staan. Daarop wil ik mijn webwinkel gaan bouwen. Ik heb echter een nieuwe template nodig maar ook vQmod nodig.
Vraag = Kan vQmod te allen tijde worden geïnstalleerd zowel na als voor de installatie van een template. Of geldt er bij voorkeur een volgorde (eerst template daarna vQmod of andersom ?
Alvast dank voor reacties.

Mvg,
Alphons

New member

Posts

Joined
Wed Jan 04, 2012 2:05 am
Location - eindhoven, netherlands

Post by Frens » Mon Sep 09, 2013 10:19 pm

Vqmod gaat veelal tewerk op je template, dus zou het (NIEUWE) template het 1e installeren

(Dat is ook de gangbare siuatie >OC en template , dan Vqmod).

Het hoeft niet maar dan moet je waarschijnlijk de xml bestanden voor Vqmod weer aanpassen.

Active Member

Posts

Joined
Sat Apr 20, 2013 10:48 pm

Post by victorj » Tue Sep 10, 2013 2:58 am

alphonsgarenfeld wrote:Hallo,

Ik heb een clean installatie van OC 5.6.1 op de server staan. Daarop wil ik mijn webwinkel gaan bouwen. Ik heb echter een nieuwe template nodig maar ook vQmod nodig.
Vraag = Kan vQmod te allen tijde worden geïnstalleerd zowel na als voor de installatie van een template. Of geldt er bij voorkeur een volgorde (eerst template daarna vQmod of andersom ?
Alvast dank voor reacties.

Mvg,
Alphons
Probleem zit in vqmod manager.
deze even downgraden naar de een na laatste versie dan werkt het wel
in feite maakt de volgorde niet uit.
als je een nieuwe template heb geinstaleerd, via vqmod manager even de vqmod cache leeg maken en dan werkt het weer.

Koeltechnische deurrubbers eenvoudig online op maat bestellen.
Alle niet stekplichtige onderdelen zoals scharnieren, sloten, randverwarming en verlichting voor alle typen koelingen en vriezers.
https://koelcel-onderdelen.com


User avatar
Expert Member

Posts

Joined
Sat Jun 25, 2011 4:09 am
Location - Alkmaar Holland

Post by UwKralenWinkel » Wed Oct 23, 2013 10:51 pm

Hi Guys,

I get some errors: ONE OR MORE FILES COULD NOT BE WRITTEN
yes I know!! but all directories are chmod 777.
When I go the url /admin I get a complete blank page.

I changed both index -files manually. when I remove the new peaces of code And I open extentions and go to the vqmod manager. The I get the error that vqmod is not installed. (chicken - egg problem)

What do you recommend? This is the third day of experimenting!

Thanks in advance.

Hans


Posts

Joined
Thu Dec 27, 2012 11:16 pm

Post by victorj » Thu Oct 24, 2013 2:08 am

when installing vqmod, index.php in root and admin folder should be set to 777.
install vqmod, when vqmod says installed cmod both index files back to 644

Koeltechnische deurrubbers eenvoudig online op maat bestellen.
Alle niet stekplichtige onderdelen zoals scharnieren, sloten, randverwarming en verlichting voor alle typen koelingen en vriezers.
https://koelcel-onderdelen.com


User avatar
Expert Member

Posts

Joined
Sat Jun 25, 2011 4:09 am
Location - Alkmaar Holland

Post by UwKralenWinkel » Fri Oct 25, 2013 12:22 am

Hi Guys,

Ik word er gek van!!

vqmod 2.4.1. geinstalleerd: alle meldingen komen.
Als ik dat vqmod manager open dan krijg ik deze melding: VQMod does not appear to be properly generating vqcache files!

en onderop staat: Warning: file_put_contents(../vqmod/logs/4_Thu.log): failed to open stream: No such file or directory in \wwwroot\vqmod\vqmod.php on line 446VQModLog::__destruct - LOG FILE "../vqmod/logs/4_Thu.log" COULD NOT BE WRITTEN.

Via FileManager van hosting provider heb ik read & write rechten gegeven. ook beide index files. Eigenlijk alles want ik heb op de wwwroot deze rechten gezet.

Wat doe ik verkeerd of wat staat er verkeerd?? Iemand enig idee????????

Groeten
Hans


Posts

Joined
Thu Dec 27, 2012 11:16 pm
Who is online

Users browsing this forum: No registered users and 4 guests