Post by StefanoPM » Fri Feb 08, 2013 4:17 pm

Hi there,

my shop is based on the 1.4.8 version and works fine. Is it possible to update it to the most recent version safely?

I'd like to add new modules but for most of them my version is too old.

I wish to thank you in advance for any information.

Newbie

Posts

Joined
Mon Dec 03, 2012 7:04 pm

Post by raymondization » Fri Feb 08, 2013 5:37 pm

If you have 1.4.x and want to upgrade to 1.5.x, You need to use the script here:
http://forum.opencart.com/viewtopic.php?f=2&t=50292

OpenCart®
PHP Developer.
更多中文教學在 OpenCart香港官方網站 !
QQ: 2039574815


New member

Posts

Joined
Wed Sep 26, 2012 11:19 am
Who is online

Users browsing this forum: No registered users and 9 guests