Post by cmebd » Sat Nov 14, 2009 11:24 am

Hi there,

I have uploaded for the second time an provided a php.ini with the following:

magic_quotes_gpc = Off;
register_globals = Off;
default_charset = UTF-8;
memory_limit = 64M;
max_execution_time = 18000;
max_upload_filesize = 100M;
safe_mode = Off;
mysql.connect_timeout = 20;
session.use_cookies = On;
session.use_trans_sid = Off;
session.gc_maxlifetime = 12000000;

.htaccess
Options +FollowSymlinks

RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)\?*$ index.php?_route_=$1 [L,QSA]

When installing for the second time I still get a Magic Quote error (swich is turned on) - this also happened on my first installation.

I also had a few problems with layout when experimenting previously. I want to make the header are higher (97 to 190px) to allow for the depth of the graphic I want to put in.

Also when I include a graphic "background.png" into the body style it does not show and... presents a really weird colour scheme of black and yellows.

I suppose my question here would be: What do I have to be aware of in order to get the results I am looking for?

Any guidance/help would be appreciated.

Cheers
Christine

A stupid question is the one you -don't- ask.........(Anon)

)C1.5.0.1 (IN devel)
OC V1.4.9.5
OC V1.4.9.2
OC V1.4.7
OC V1.3.4


User avatar
Active Member

Posts

Joined
Fri Nov 13, 2009 11:17 am
Location - Tasmania, Australia
Who is online

Users browsing this forum: No registered users and 10 guests