Post by Rainforest » Tue Aug 21, 2012 4:41 am

Do I need to upgrade to 1.5.1.2 first?

I'm confused because the download package of 1.5.4.1 has an upgrade.txt that says

"it has a universal upgrade script that allows you to update your store from as far back as v.1.3.2"

BUT

the download package also has a "README.txt" that has a link to
http://www.opencart.com/index.php?route ... on&path=98

which says
"DO NOT USE THIS UPGRADE TO CONVERT FROM 1.4.x to 1.5.x!!"

I'm confused by the conflicting readme and upgrade.txt included in the 1.5.4.1 download package.

can anyone clear this up for me?

Thank you!

Active Member

Posts

Joined
Fri Jan 28, 2011 3:50 am

Post by bigchili » Tue Aug 21, 2012 5:13 am

The upgrade.txt file is newer than the readme.txt file.

Qphoria added the upgrade.txt file a few days ago so I'd go with that one.

User avatar
Active Member

Posts

Joined
Wed May 16, 2012 3:00 am


Post by rrsantiago » Thu Aug 23, 2012 12:07 am

Hi.

Following the upgrade.txt i've got this message: "Could not Execute: ALTER TABLE loja_option_value ADD image varchar(255) NOT NULL COMMENT '' COLLATE utf8_bin AFTER option_id;
Table 'esotera.loja_option_value' doesn't exist".

How to solve it?

Thanks!

Newbie

Posts

Joined
Thu Aug 23, 2012 12:02 am

Post by rrsantiago » Thu Aug 23, 2012 12:09 am

Following the file upgrade.txt I've got this message: "Could not Execute: ALTER TABLE loja_option_value ADD image varchar(255) NOT NULL COMMENT '' COLLATE utf8_bin AFTER option_id;
Table 'esotera.loja_option_value' doesn't exist".

How can I solve it?

Thanks!

Newbie

Posts

Joined
Thu Aug 23, 2012 12:02 am

Post by fireatwire » Thu Aug 23, 2012 4:22 pm

I putted it in the 1.5.4 bug thread, it got deleted but I don't know what to do?

New member

Posts

Joined
Wed Feb 03, 2010 5:21 am
Who is online

Users browsing this forum: No registered users and 12 guests