Post by eselpee » Thu Feb 09, 2012 5:50 am

I am using this module for a few weeks but I have a problem (found out just a few minutes ago).
Maybe I am doing something wrong but I hope someone can help me out with this.

When I go to manufacturers at the footer and select a manufacturer it only displays the products that are in the category which is actually called (for instance) " shimano".
All the other products which are in other subcategories off the same brand made by the extensions, in this example " shimano-1" and " shimano-2" are not showed at all.

I hope someone can help me out with this?

btw I am using version 2.1 on OC 1.5.1.3

OC 1.5.1.3
Vqmod 2.1.5


New member

Posts

Joined
Mon Oct 03, 2011 5:37 am

Post by Ampeter » Fri Mar 09, 2012 1:22 am

does anybody know of any way of running this automatically, say once every day?

This way I wont forget about getting my seo urls up to date... plus having to go to admin->extensions->modules->deadcowSEO and then pressing eeeevery button every time is such a chore :(

User avatar
New member

Posts

Joined
Thu Jan 13, 2011 5:01 pm

Post by smedsmed » Sun Apr 01, 2012 7:48 pm

deadcow wrote:Yeah of course the dots are replaced, sorry. I guess if you need a fix right now you could check in the code, in the model there's the function that does all the renaming and you could append your ".html" right there. Sorry I can't be of any help right now, I'm not home and I don't have access to the source.
Hi Deadcow,
I didn't find the function. please help me to add .html How can i add .html?

Newbie

Posts

Joined
Sun Apr 01, 2012 7:41 pm

Post by smedsmed » Sat Apr 07, 2012 2:20 am

Is there anyone who can solve that issue?

Newbie

Posts

Joined
Sun Apr 01, 2012 7:41 pm

Post by kengentry » Mon Apr 30, 2012 2:14 pm

Hi, I am looking for seo tool used in creating backlinks. I have downloaded Senukex but it can spam the website. So, is there any software which is spam free, I am performing all other things like on page and off page by me and my team?

Newbie

Posts

Joined
Mon Apr 30, 2012 2:10 pm

Post by basketballshoes » Wed Aug 08, 2012 11:55 pm

may i only use it for product url, and not for category.

http://www.basketballshoes2.com/
cheap basketball shoes
nike basketball shoes
adidas basketball shoes



Posts

Joined
Fri Aug 03, 2012 10:25 am
Location - usa

Post by sopedro » Wed Aug 22, 2012 5:10 pm

Hi,

Doesn´t work for tags. Works good for meta keywords, manufacturesr, categories, Products but i can't achieve this to work with tags. why? OC 1.5.4.1

Thanks

Newbie

Posts

Joined
Sat Jan 21, 2012 5:38 pm

Post by sopedro » Wed Sep 26, 2012 10:23 pm

Great Support, i ask for help on 22 august and untill now ....nothing....recommmended...:S

Newbie

Posts

Joined
Sat Jan 21, 2012 5:38 pm

Post by weedecs » Tue Nov 27, 2018 9:58 pm

sopedro wrote:
Wed Aug 22, 2012 5:10 pm
Hi,

Doesn´t work for tags. Works good for meta keywords, manufacturesr, categories, Products but i can't achieve this to work with tags. why? OC 1.5.4.1

Thanks
yes it is same for me too. tags are not working. not generating the tags. it is not about the theme. function is not working. opencart 1.5.6

Web Design: http://www.websanati.com
Personel Blog: http://www.alperheper.com


User avatar
Newbie

Posts

Joined
Sat Feb 11, 2012 6:58 pm
Who is online

Users browsing this forum: No registered users and 0 guests