Post by jakemccaig » Tue Apr 17, 2012 5:55 pm

Hi I have searched all over but must be missing something. I am using opencart 1.5.2.1 When someone goes to the create account page, they cannot enter text in the personal info boxes. I am also getting reports that sometimes clicking on continue will result in a timeout. So far this is preventing everyone who has tried from being able to create an account.

my site is at www.rockymountainshaving.com

Thanks

Newbie

Posts

Joined
Mon Feb 20, 2012 9:11 am

Post by Tcalp » Tue Apr 17, 2012 6:18 pm

whatever changes you have made to your 'specials' module is messing up the page. I don't have time at the moment to look deeply into the problem but disabling it for now should provide a fix for the time being

Increase Page Speed (#1 rated commercial extension on OpenCart Marketplace)
15in1 Essential Extensions Value Pack Premium Customer Testimonials Reward Points Extended Admin Security Lockdown Suite

Image
irc.freenode.net #opencart


User avatar
Active Member

Posts

Joined
Wed Jul 06, 2011 1:49 pm

Post by JAY6390 » Tue Apr 17, 2012 6:39 pm

The time out problem will be due to your server most likely. I'm guessing you are on a shared host?

Image


User avatar
Guru Member

Posts

Joined
Wed May 26, 2010 11:47 pm
Location - United Kingdom

Post by jakemccaig » Tue Apr 17, 2012 8:06 pm

ok, i uninstalled the specials module and that seems to have helped. As far as the timeout goes, I haven't been able to replicate the issue so It may be on my customer's end. Thanks!

Newbie

Posts

Joined
Mon Feb 20, 2012 9:11 am
Who is online

Users browsing this forum: Bing [Bot] and 119 guests