Post by blueantz » Wed Aug 19, 2009 5:40 am

The product count seems to be a bit off but only for Category pages. The product count is correct when looked at under Manufacturers. As a result, it adds an additional page in pagination links.

Anyone else have this problem? Here's link to illustrate:

CORRECT: http://www.gqscooters.com/index.php?rou ... =13&page=1
INCORRECT: http://www.gqscooters.com/electric-powe ... c-scooters

Newbie

Posts

Joined
Sun Aug 02, 2009 4:42 am

Post by Daniel » Wed Aug 19, 2009 6:06 am

do u remeber which version you are using?

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by blueantz » Wed Aug 19, 2009 7:51 am

opencart version 1.3

Newbie

Posts

Joined
Sun Aug 02, 2009 4:42 am

Post by jbarrick » Tue Oct 13, 2009 11:46 am

I am having the same kind of problem. I have 1.3.2.

This is on a page that has 9 of that category:
Showing 1 to 12 of 18 (2 pages)
This one has 3 in that category:
Showing 0 to 0 of 0 (0 pages)
Where are these numbers coming from? How do I correct this?

New member

Posts

Joined
Fri Aug 28, 2009 7:23 am

Post by Qphoria » Tue Oct 13, 2009 7:29 pm

This was fixed in 1.3.0+ .. did you install some old mod for 1.2.9 that would change this back?
The fix is here: http://forum.opencart.com/viewtopic.php ... for#p26695

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am
Who is online

Users browsing this forum: No registered users and 12 guests