Post by JohnL » Tue Jun 14, 2011 6:35 pm

Reading about SEO friendly settings and hope I don't get shouted down here. The advice centres around changing the .htaccess.txt to .htaccess but I have both in my /store folder already. I am running 1.4.9.3 if that makes any difference.

Now another question: with the SEO friendly turned on and working properly you should see something like:

www.onlinestore.com/store/productname is that right?

When you are in the catergory should you see www.onlinestore.com/store/catergoryname

The products show as above but the catergories show as: http://onlinestore.com.au/store/index.p ... ry&path=72

Is this as good as it gets and should it matter?

Cheers,

John

New member

Posts

Joined
Thu May 13, 2010 8:04 am

Post by SXGuy » Tue Jun 14, 2011 8:12 pm

nope, something isnt right, that category link should also be a seo url, perhaps u forgot to add a seo keyword for that category?

Active Member

Posts

Joined
Sun Nov 08, 2009 2:07 am

Post by Xsecrets » Tue Jun 14, 2011 10:44 pm

if the product names are working, but the categories are not that means you did not enter the "seo keyword" in your categories. If you do not enter that it falls back to the non seo system.

OpenCart commercial mods and development http://spotonsolutions.net
Layered Navigation
Shipment Tracking
Vehicle Year/Make/Model Filter


Guru Member

Posts

Joined
Sun Oct 25, 2009 3:51 am
Location - FL US
Who is online

Users browsing this forum: No registered users and 44 guests