Post by Daniel » Thu Jun 09, 2011 10:16 pm

Scribe wrote:Meta descriptions and tags added under store settings are not showing in the main page.
fixed will update svn soon.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by JasonSGN » Thu Jun 09, 2011 10:41 pm

Daniel wrote:
JasonSGN wrote:
R_D wrote:I'm not sure if this is a bug or it's because I've done something wrong :

If a customer initiates a Return, and looks on his/her Products Return page they get a message that: "You have not made any previous returns!"

I'm using ver. 1.5.0.3
How are you initiating a customer return? I thought returns were only done manually on the admin end right now.

theres a link at the bottom.
Thanks. I'm embarrassed to say I never noticed that and I've been testing 1.5 thoroughly for the past few weeks.

New member

Posts

Joined
Fri Jan 01, 2010 12:15 am

Post by i2Paq » Fri Jun 10, 2011 1:19 am

The \admin\language\english\mail\voucher.php is empty?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by Scribe » Fri Jun 10, 2011 2:39 am

Daniel wrote:
Scribe wrote:The renamed .htaccess.txt breaks SEO links from 1.5.0.2 onwards (the copy from 1.5.0.1 works).

it works for me.
Sorry turns out my host has cocked something up!

New member

Posts

Joined
Sun Feb 13, 2011 11:12 am

Post by scott23 » Fri Jun 10, 2011 3:11 am

i2Paq wrote:The \admin\language\english\mail\voucher.php is empty?
Looks like this was resolved on the SVN. http://code.google.com/p/opencart/source/detail?r=396

User avatar
New member

Posts

Joined
Sun Feb 06, 2011 6:08 am

Post by xr0m3oz » Fri Jun 10, 2011 3:24 am

Not added to the properties (options) of the goods. when you press the green + nothing happens.

Newbie

Posts

Joined
Fri Jun 10, 2011 3:18 am

Post by i2Paq » Fri Jun 10, 2011 4:20 am

scott23 wrote:
i2Paq wrote:The \admin\language\english\mail\voucher.php is empty?
Looks like this was resolved on the SVN. http://code.google.com/p/opencart/source/detail?r=396
Thanks!

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by scmKORE » Fri Jun 10, 2011 7:11 am

When you do list view on a category and you have a description for the products and it's formatted, the list view removes all formatting (ie. removed bolds, italics, underlines, etc).

NOTE: Not 100% sure if this was intended or not.

New member

Posts

Joined
Mon May 02, 2011 9:57 am

Post by i2Paq » Fri Jun 10, 2011 1:29 pm

Removed the replies regarding old way of display of SUB CATEGORIES to its own topic.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by QNAP » Fri Jun 10, 2011 3:08 pm

JasonSGN wrote:

R_D wrote:I'm not sure if this is a bug or it's because I've done something wrong :

If a customer initiates a Return, and looks on his/her Products Return page they get a message that: "You have not made any previous returns!"

I'm using ver. 1.5.0.3



How are you initiating a customer return? I thought returns were only done manually on the admin end right now.




theres a link at the bottom.
Daniel, also hope that you are able to fix some kind of warning / Alert when the customer return is activated in the system. Very tedious to keep track of it manually. Thanks!

Active Member

Posts

Joined
Wed Jan 19, 2011 3:46 am

Post by minno » Fri Jun 10, 2011 8:37 pm

the taxes classesare applicable only if United Kingdom is set as geo zone. if any other country is set the price with VAT and without VAT are the same

Newbie

Posts

Joined
Sun Jan 09, 2011 4:36 pm

Post by Daniel » Fri Jun 10, 2011 8:50 pm

QNAP wrote:
JasonSGN wrote:

R_D wrote:I'm not sure if this is a bug or it's because I've done something wrong :

If a customer initiates a Return, and looks on his/her Products Return page they get a message that: "You have not made any previous returns!"

I'm using ver. 1.5.0.3



How are you initiating a customer return? I thought returns were only done manually on the admin end right now.




theres a link at the bottom.
Daniel, also hope that you are able to fix some kind of warning / Alert when the customer return is activated in the system. Very tedious to keep track of it manually. Thanks!

it will be done. at the moment though i have bigger bugs to fix.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Xsecrets » Fri Jun 10, 2011 9:07 pm

minno wrote:the taxes classesare applicable only if United Kingdom is set as geo zone. if any other country is set the price with VAT and without VAT are the same
It only shows if the store country and the zone country match.

OpenCart commercial mods and development http://spotonsolutions.net
Layered Navigation
Shipment Tracking
Vehicle Year/Make/Model Filter


Guru Member

Posts

Joined
Sun Oct 25, 2009 3:51 am
Location - FL US

Post by Daniel » Fri Jun 10, 2011 10:31 pm

this sort of stuff is in the documentation. please read it.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by scott23 » Fri Jun 10, 2011 11:16 pm

Daniel,

The new voucher_list.tpl in the SVN that you uploaded this morning does not download and gives an encoding error if an attempt to copy and paste it is made. Just thought I would give you a heads up.

Scott

User avatar
New member

Posts

Joined
Sun Feb 06, 2011 6:08 am

Post by QNAP » Fri Jun 10, 2011 11:24 pm

it will be done. at the moment though i have bigger bugs to fix.
Daniel, you are awsome man!! Thank you so much! :)

Active Member

Posts

Joined
Wed Jan 19, 2011 3:46 am

Post by Scribe » Sat Jun 11, 2011 12:40 am

BUG: Gift voucher theme image does not work if there's a space in the name once emailed.

New member

Posts

Joined
Sun Feb 13, 2011 11:12 am

Post by opencartisalright » Sat Jun 11, 2011 1:42 am

I just have a question regarding the SVN.

After all the major bugs have been squashed (maybe around version 1.5.1 or 1.5.2), are we still going to have access to the SVN? Or will we only have access to each point release as you release them?

Reason i'm asking is because i'm contemplating buying an SVN client software for like $50, and before I spend the money I just wanna know if we will have access to the SVN for the long term...

Thanks

Active Member

Posts

Joined
Mon Feb 21, 2011 4:09 am

Post by celestial » Sat Jun 11, 2011 1:47 am

opencartisalright wrote:I just have a question regarding the SVN.

After all the major bugs have been squashed (maybe around version 1.5.1 or 1.5.2), are we still going to have access to the SVN? Or will we only have access to each point release as you release them?

Reason i'm asking is because i'm contemplating buying an SVN client software for like $50, and before I spend the money I just wanna know if we will have access to the SVN for the long term...

Thanks
This is for Free

http://www.rapidsvn.org/download/release/0.12/

Celestial - Martín Abel Rosales
Email: martinrosales2012@hotmail.com
Skype: martin.abel.rosales
San José , Costa Rica


User avatar
Expert Member

Posts

Joined
Sat Mar 20, 2010 4:19 am
Location - Costa Rica

Post by OSWorX » Sat Jun 11, 2011 1:52 am

opencartisalright wrote:Reason i'm asking is because i'm contemplating buying an SVN client software for like $50, and before I spend the money I just wanna know if we will have access to the SVN for the long term...

Thanks
Do not know why you have to buy something: http://tortoisesvn.net/

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 5 guests