Post by Daniel » Wed Jun 08, 2011 8:29 pm

already fixed that in svn.

just uploaded 1.5.03. time for a new bug thread.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by asdfowkw » Wed Jun 08, 2011 8:36 pm

I'm having a problem with the paypal pro module that comes with 1.5 it just stands on "please wait" when you are gonna finish the payment.

Newbie

Posts

Joined
Thu Jun 02, 2011 1:45 am

Post by Daniel » Wed Jun 08, 2011 9:15 pm

asdfowkw wrote:I'm having a problem with the paypal pro module that comes with 1.5 it just stands on "please wait" when you are gonna finish the payment.

try 1.5.0.3

there was an issue with currency code. if the problem is still there let me know.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by reynierpm » Wed Jun 08, 2011 9:21 pm

Maybe this is a bug maybe not but I can't checkout complete because it stop just when I'm in delivery details and clic continue button nothing happen. First I tought that maybe buying as guest is the problem and create a account but after login and try the same process the problem continue. Any help?

User avatar
Active Member

Posts

Joined
Tue Jan 12, 2010 9:51 pm

Post by Julio Cesar C G » Wed Jun 08, 2011 10:28 pm

Margin on the banner as I activate the left column.

Attachments

banner.jpg

banner.jpg (110.46 KiB) Viewed 3069 times


User avatar
New member

Posts

Joined
Tue Oct 19, 2010 12:36 am
Location - Brazil

Post by inspira » Wed Jun 08, 2011 10:41 pm

Daniel wrote:
inspira wrote:Have an unspected problem with the banner slideshow, the effects didn't work correctly, and make the site crash here there is other user with the same problem http://forum.opencart.com/viewtopic.php?f=21&t=33162

This happends just from the 1.5.2 in the 1.5.0 was ok.

You can check my work in progress here http://www260.lx.webinspira.com/

its a css issue. change the slide show css from the latest version. also compoare the csswith a program like beyond compare to find the differences of why yours doe not work.
Thanks! I just upload the las slideshow.css and it works! :)

New member

Posts

Joined
Wed Jun 01, 2011 10:11 pm

Post by marcelwoo » Wed Jun 08, 2011 10:49 pm

I just found two very serious bugs in the searching functionality. Not sure whether all versions of opencarts come with this bug.

A. the First Bug

How should I put it? Well, Let us try searching a for the Samsung Galaxy Tab 10.1 at demo.opencart.com
Let's try different wording combinations of same keywords: Samsung, Galaxy and Tab
(1)If you search "Samsung Galaxy Tab", opencart brings up the exact item you want;
(2)If "Samsung Galaxy", the targeted item is also brought up;
(3)if "Galaxy tab", the item is also brought up in the search result;
(4) if a single word is searched for, "samsung", "galaxy" or "tab", the item is brought up.
BUT

(4) If "Galaxy Samsung" is searched for, the item does not come out in the search result;
(5) If "Tab Galaxy", no result;
(6) if "Samsung Tab", no result;

THAT MEANS If you search for a single keyword or a keyword combination in sequence(like "Samsung Galaxy Tab") of product title, you will get the product in the search result; but if you search for a keyword combination out of sequence(like "Samsung Tab" or "Galaxy Samsung"), you get nothing.

This could lead to serious sales drops. Let's say you have a mp4 player in your store titled "Touch Screen 4.3 inch MP4 Player" and when some customers search for "touch screen mp4 player", they get nothing at all.....

B. The Second Bug

The searching functionality does not deal with plural and singular nouns very well.
Sample example. If a product is titled "Touch Screen 4.3 inch MP4 Player", when you search for "MP4 Players", none of the product with the keyword "MP4 Player" will be brought up.

eBay, amazon and google seem to tackle this problem very well. Could this bug be fixed?

I do not mean opencart is not good. Actually it is one of the simplest yet most powerful cart system I have ever met. All I want is just to make it better and stop customs of all opencart users from leaving their stores ;)

"We help each other to grow". That's the opencart community!

All free mods
Home Based Ebay business Opportunity(not ads)


User avatar
Active Member

Posts

Joined
Tue Mar 29, 2011 1:45 am

Post by Xsecrets » Wed Jun 08, 2011 11:43 pm

marcelwoo wrote:I just found two very serious bugs in the searching functionality. Not sure whether all versions of opencarts come with this bug.

A. the First Bug

How should I put it? Well, Let us try searching a for the Samsung Galaxy Tab 10.1 at demo.opencart.com
Let's try different wording combinations of same keywords: Samsung, Galaxy and Tab
(1)If you search "Samsung Galaxy Tab", opencart brings up the exact item you want;
(2)If "Samsung Galaxy", the targeted item is also brought up;
(3)if "Galaxy tab", the item is also brought up in the search result;
(4) if a single word is searched for, "samsung", "galaxy" or "tab", the item is brought up.
BUT

(4) If "Galaxy Samsung" is searched for, the item does not come out in the search result;
(5) If "Tab Galaxy", no result;
(6) if "Samsung Tab", no result;

THAT MEANS If you search for a single keyword or a keyword combination in sequence(like "Samsung Galaxy Tab") of product title, you will get the product in the search result; but if you search for a keyword combination out of sequence(like "Samsung Tab" or "Galaxy Samsung"), you get nothing.

This could lead to serious sales drops. Let's say you have a mp4 player in your store titled "Touch Screen 4.3 inch MP4 Player" and when some customers search for "touch screen mp4 player", they get nothing at all.....

B. The Second Bug

The searching functionality does not deal with plural and singular nouns very well.
Sample example. If a product is titled "Touch Screen 4.3 inch MP4 Player", when you search for "MP4 Players", none of the product with the keyword "MP4 Player" will be brought up.

eBay, amazon and google seem to tackle this problem very well. Could this bug be fixed?

I do not mean opencart is not good. Actually it is one of the simplest yet most powerful cart system I have ever met. All I want is just to make it better and stop customs of all opencart users from leaving their stores ;)
neither of those are bugs. They are simply limitations of the way the search is written. Changes in that should be handled as feature requests. If you look around the forums and extensions you will find many discussions and mods around search.

OpenCart commercial mods and development http://spotonsolutions.net
Layered Navigation
Shipment Tracking
Vehicle Year/Make/Model Filter


Guru Member

Posts

Joined
Sun Oct 25, 2009 3:51 am
Location - FL US

Post by Daniel » Wed Jun 08, 2011 11:44 pm

reynierpm wrote:Maybe this is a bug maybe not but I can't checkout complete because it stop just when I'm in delivery details and clic continue button nothing happen. First I tought that maybe buying as guest is the problem and create a account but after login and try the same process the problem continue. Any help?

which payment method did you use?

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by reynierpm » Wed Jun 08, 2011 11:46 pm

None, I just try to fill up all the form fields but in delivery details it stop I can´t never go to Payment method

User avatar
Active Member

Posts

Joined
Tue Jan 12, 2010 9:51 pm

Post by Daniel » Thu Jun 09, 2011 12:30 am

reynierpm wrote:None, I just try to fill up all the form fields but in delivery details it stop I can´t never go to Payment method
try 1.5.0.3

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by asdfowkw » Thu Jun 09, 2011 5:46 am

Daniel wrote:
asdfowkw wrote:I'm having a problem with the paypal pro module that comes with 1.5 it just stands on "please wait" when you are gonna finish the payment.

try 1.5.0.3

there was an issue with currency code. if the problem is still there let me know.

It did work in 0.3 but to my dissapointment my country was not supported after all work :( ..

Anyone know if there is any other payment way for sweden that works to pay directly at my store instead of redirecting?

Newbie

Posts

Joined
Thu Jun 02, 2011 1:45 am

Post by reynierpm » Thu Jun 09, 2011 5:54 am

asdfowkw wrote:
Daniel wrote:
asdfowkw wrote:I'm having a problem with the paypal pro module that comes with 1.5 it just stands on "please wait" when you are gonna finish the payment.

try 1.5.0.3

there was an issue with currency code. if the problem is still there let me know.

It did work in 0.3 but to my dissapointment my country was not supported after all work :( ..

Anyone know if there is any other payment way for sweden that works to pay directly at my store instead of redirecting?
Still not working try at this URL http://libnew.libroria.com and try to buy any product.

User avatar
Active Member

Posts

Joined
Tue Jan 12, 2010 9:51 pm

Post by reynierpm » Thu Jun 09, 2011 6:17 am

My bad, forget to clean cache, it's working now in 1.5.0.3 thanks D, ;)

User avatar
Active Member

Posts

Joined
Tue Jan 12, 2010 9:51 pm

Post by Daniel » Thu Jun 09, 2011 8:46 am


OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by Daniel » Thu Jun 09, 2011 8:47 am

asdfowkw wrote:
Daniel wrote:
asdfowkw wrote:I'm having a problem with the paypal pro module that comes with 1.5 it just stands on "please wait" when you are gonna finish the payment.

try 1.5.0.3

there was an issue with currency code. if the problem is still there let me know.

It did work in 0.3 but to my dissapointment my country was not supported after all work :( ..

Anyone know if there is any other payment way for sweden that works to pay directly at my store instead of redirecting?

sign up with another payment gateway.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by i2Paq » Fri Jun 10, 2011 12:09 am

With the release of 1.5.0.3 there is a new BUG topic.

If you have issues with your 1.5.0.2 we suggest you upgrade to 1.5.0.3.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands
Who is online

Users browsing this forum: No registered users and 5 guests