Post by csleepg » Mon Feb 02, 2009 10:19 am

Hi,
    I try to install 0.7.9 into my system (synology), it display page not found.I try install 0.7.8 I have no problem.Anything wrong ? Here are my server environment.
Note: rename info.zip to info.htm

New member

Posts

Joined
Mon Feb 02, 2009 10:13 am

Post by Qphoria » Mon Feb 02, 2009 11:14 am

page not found isn't really a server information issue. Be sure you have the right path. Where you do see the page not found? right away? or during the install process?

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by csleepg » Mon Feb 02, 2009 11:37 am

hmm ... I use the same way to install 0.7.8v.I have no issue.But when I try to install 0.7.9,then it show me page not found.
0.7.8 version : shopping.mydomain.com/install/ (No problem)
0.7.9 version : shops.mydomain.com/install/  (Problem with page not found)

New member

Posts

Joined
Mon Feb 02, 2009 10:13 am

Post by Qphoria » Mon Feb 02, 2009 12:30 pm

you are sure the subdomain is setup correctly?

How about: www.mydomain.com/shops/install/

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by csleepg » Tue Feb 03, 2009 11:03 am

Hi,
  Thanks for the quick response.I have try many times, including the www.mydomain.com/shops/install/ but still the same. I use 0.7.8 without any problem at all.wondering anything been change in 0.7.9 for the system requirement or any specific requirement and configuration. I install in my synology nas ds-106e.I like opencart a lots,it is very fast and stable application.Hope you can help.

New member

Posts

Joined
Mon Feb 02, 2009 10:13 am

Post by Qphoria » Tue Feb 03, 2009 11:11 am

If you like, you can set me up a temporary ftp account and opencart admin account and I can log in an take a look.
PM me with the details.

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by csleepg » Tue Feb 03, 2009 2:30 pm

This is absolutely great.I will provide you the details once created.Thank you for such helpful.I will provide you by today.

New member

Posts

Joined
Mon Feb 02, 2009 10:13 am

Post by csleepg » Wed Feb 04, 2009 9:17 am

Hi,
    The ftp information already send to your private message.The 0.7.9 totally cannot be setup due to page not found issue,so may need your expertise to look into that.Thanks.

New member

Posts

Joined
Mon Feb 02, 2009 10:13 am
Who is online

Users browsing this forum: No registered users and 0 guests