Search found 14 matches

Page 1 of 1

Search found 14 matches

Re: Cannot load the ionCube PHP Loader Problem :(

Good thinking! And just to mention it, on my Server, the PHP Version(s), to be used, can be 'declared' in the .htaccess File, and if none is declared, the Server automatically selects the latest Version installed, i.E. PHP v.7.4.7 in my Case . Good Luck! ;) Ernie ## Ernie's OpenCart .htaccess File ...

Jump to post
  • Tue Jul 14, 2020 7:49 pm
  • Replies 17
  • Views 1346
Re: Cannot load the ionCube PHP Loader Problem :(

Well, I am not talking about ionCube, because I'm not familiar with it. But you cannot ruin anything, if you change the encryption.php file content, so, just try it out, and if it would not work with i.E. PHP v.7.4.x (whatever your Server offers on latest PHP v.7.x Versions), for what reason ever, ...

Jump to post
  • Tue Jul 14, 2020 5:23 am
  • Replies 17
  • Views 1346
Re: Cannot load the ionCube PHP Loader Problem :(

JNeuhoff wrote:
Sat Jul 11, 2020 8:55 pm
You should stay away from 3rd party extensions which use encoded PHP files. OpenCart is built around the open source philosophy!
As a rule I normally do, but the extension is from a trusted source.

Jump to post
  • Tue Jul 14, 2020 5:21 am
  • Replies 17
  • Views 1346
Re: Cannot load the ionCube PHP Loader Problem :(

Hey IP_CAM, Thanks for your reply and information, it's much appreciated. The reason I'm worried about updating my servers php verion to 7+ is because it's a fully established ecom site with daily sales happening and I'm very cautious about any possible downtime. I also have a number of extensions o...

Jump to post
  • Sat Jul 11, 2020 6:45 pm
  • Replies 17
  • Views 1346
Cannot load the ionCube PHP Loader Problem :(

Hi guys, Firstly let me just point out that I am no coder and can just about manage the basics with clear guidance. Anyway, here's my problem. I have just recently setup a cron job for an extension and since setting it up, I am receiving the following email once per day: Cron Daemon: Cannot load the...

Jump to post
  • Sat Jul 11, 2020 4:41 am
  • Replies 17
  • Views 1346
Re: Desperately need help...

Hey xxvirusxx,

I've managed to fix the problem. It suddenly dawned on me about the file paths when you put the 2 options above.
Thanks a lot man, I really appreciate it ;)

Jump to post
  • Wed Jan 23, 2019 2:47 am
  • Replies 11
  • Views 967
Re: Desperately need help...

xxvirusxx wrote:
Wed Jan 23, 2019 2:33 am
Where are you website files now?

In

Code: Select all

/home2/xxx/public_html/graphicsntees.com/
Or in:

Code: Select all

/home2/xxx/public_html/
They are in /home2/xxx/public_html/here

Jump to post
  • Wed Jan 23, 2019 2:37 am
  • Replies 11
  • Views 967
Re: Desperately need help...

mxmark wrote:
Wed Jan 23, 2019 2:16 am
xxvirusxx wrote:
Wed Jan 23, 2019 2:05 am
You made changes in databse?

Post you config.php but without username, password, database..
No I haven't touched the database either.
Sorry, overlooked you asking for me to post my config file.

Jump to post
  • Wed Jan 23, 2019 2:31 am
  • Replies 11
  • Views 967
Re: Desperately need help...

xxvirusxx wrote:
Wed Jan 23, 2019 2:05 am
You made changes in databse?

Post you config.php but without username, password, database..
No I haven't touched the database either.

Jump to post
  • Wed Jan 23, 2019 2:16 am
  • Replies 11
  • Views 967
Re: Desperately need help...

xxvirusxx wrote:
Wed Jan 23, 2019 1:59 am
So you have made upgrade from 1.5.6.4 to 3.0.2.0 and you have that errors?
No, still using 1.5.6.4. Only moved site from add on domain to primary domain. Nothing else.

Jump to post
  • Wed Jan 23, 2019 2:02 am
  • Replies 11
  • Views 967
Re: Desperately need help...

Have you updated the paths in both config files. Also in htaccess if used Upon looking at both config files the path seems to be correct to the best of my knowledge. This is how it reads in both config files: define('DIR_APPLICATION', '/home2/******/public_html/graphicsntees.com/admin/'); And the r...

Jump to post
  • Wed Jan 23, 2019 1:50 am
  • Replies 11
  • Views 967
Desperately need help...

I'm really hoping that someone has come across this problem and it's an easy fix. Okay here goes...I have shared hosting and I am running OC 1.5.6.4. This OC store was running on an addon domain, (my primary domain was something else which I don't need anymore) so I figured I'd change my OC site run...

Jump to post
  • Wed Jan 23, 2019 12:34 am
  • Replies 11
  • Views 967
Reply to Reviews?

Okay...I'd love to be able to reply to certain lower rated reviews on my OC site. Now I've managed to find just 1 (free) extension that claims to do this, but when I have installed it, all works fine on the backend, but no reply is visible on the front end :( The extension in question is: http://www...

Jump to post
  • Sat Sep 17, 2016 1:20 am
  • Replies 1
  • Views 1441
How Do I Uncheck Pre-Selected Shipping Method?

Okay hopefully this may be a simple fix for most, but for a noob like me I'm really struggling to figure it out??? First off, I'm using the OC 1.5.6.4 platform, I have 3 x shipping methods which are as follows: 1)Free UK Shipping. 2)European Shipping. 3)Rest of the world shipping. Currently, if some...

Jump to post
  • Tue Dec 23, 2014 12:39 am
  • Replies 9
  • Views 1432

Page 1 of 1

Search found 14 matches