Search found 13 matches

Page 1 of 1

Search found 13 matches

Re: CKFinder Config - version 1.4.1.1

Hi, any suggestions please? thanks

Jump to post
  • Fri Apr 09, 2010 5:12 pm
  • Replies 1
  • Views 385
CKFinder Config - version 1.4.1.1

Hi guys, I'm not sure of my OpenCart version but it's the one previous to the current release! I believe this issue is to do with the CKFinder configuration (v 1.4.1.1). I've managed to pinpoint exactly when this problem happens and tried all sorts of things but can't seem to figure it out. I'm sure...

Jump to post
  • Wed Apr 07, 2010 9:56 pm
  • Replies 1
  • Views 385
Re: Add Information to Contact page

Ryan, thank you so much - I spent a long time looking for a page like that but couldn't find it! How did you find it? It's just what I want, thank you. :-)

Jump to post
  • Sat Apr 03, 2010 4:41 pm
  • Replies 3
  • Views 542
Re: Add Information to Contact page

Hi guys, sorry to bump but does anyone have any suggestions? I'm sure it's simple but then so am I :-) thanks.

Jump to post
  • Thu Apr 01, 2010 4:35 am
  • Replies 3
  • Views 542
Add Information to Contact page

Hi guys Is it possible to embed an information page into the Contact page? I understand you can edit the contact.tpl page to hard-code content but I'd like to add info such as multiple site addresses and opening hours which can be edited from the control panel. A perfect solution for me would be to ...

Jump to post
  • Wed Mar 31, 2010 5:02 am
  • Replies 3
  • Views 542
Re: Caption / Description for Additional Images

Hi Ryan I can't see it being too complicated - as you say, extra fields will be required... my PHP knowledge is no where near up to that standard though unfortunately! Perhaps a forum moderator could move this topic to the Modules section and it could be considered for future releases. I'm sure that...

Jump to post
  • Fri Mar 26, 2010 7:47 pm
  • Replies 7
  • Views 1252
Caption / Description for Additional Images

Hi all Apologies if this has been raised elsewhere - I've searched and couldn't find it! I'm looking for a mod to allow a Description to be added to additional images. For example, if you've got 5 additional images, it would be nice to provide a description as to what they are - rather than them hav...

Jump to post
  • Fri Mar 26, 2010 4:17 am
  • Replies 7
  • Views 1252
Image Upload 'logs out' after uploading

Hi, I recently upgraded from 1.3.3 to 1.3.4. After this i had some problems with the admin screen; whenever I left the admin tab to go to another tab and then returned, it logged me out when i clicked a link. Rightly or wrongly I got round this by copying the php.ini file into the admin directory an...

Jump to post
  • Sun Jan 10, 2010 5:18 pm
  • Replies 0
  • Views 247
Re: Image Upload in Information Pages

Hi, thanks for getting back to me.

Yes, I have put a chmod on the image folders of 777 but it still gives the error.

I applied this to the following folders...

/image/
/image/cache/

Is that right?

I must be doing something wrong but can't figure out what!

Jump to post
  • Thu Dec 31, 2009 2:46 am
  • Replies 2
  • Views 439
Re: keep getting logged out of admin

Hi, I recently had this problem.

I got round it by copying the php.ini file from the root folder into the admin folder and uploading it.

Rightly or wrongly, it did the trick for me!!

Jump to post
  • Thu Dec 31, 2009 2:25 am
  • Replies 14
  • Views 14387
Image Upload in Information Pages

Hi guys, I'm sorry if this has been brought up several times before - I've looked everywhere trying to find the answer but I'm sure i'm looking far too deep into this! I'm hoping someone can explain this in simple terms for me! Or better still, point me to the topic I'm looking for!!! Clean install ...

Jump to post
  • Tue Dec 29, 2009 8:07 am
  • Replies 2
  • Views 439
Re: Control Panel 'Logs Me Out' when I Refresh Main Site!

There are many of discussions about this. Try this : http://forum.opencart.com/viewtopic.php?f=19&t=8011 Hi wedhaff, thanks for the fast reply. I did have a quick search for similar issues but never found this. I copied the php.ini file into the admin directory and it worked a treat... must have be...

Jump to post
  • Tue Dec 22, 2009 5:53 am
  • Replies 2
  • Views 563
Control Panel 'Logs Me Out' when I Refresh Main Site!

Hi guys. I've been experiencing a strange problem and was hoping someone might be able to advise. Firstly, thank you so much for a great Open Source program. My knowledge of web development is very limited and I've really enjoyed using OpenCart. The web site I'm having problems with is for my sister...

Jump to post
  • Mon Dec 21, 2009 11:32 pm
  • Replies 2
  • Views 563

Page 1 of 1

Search found 13 matches