Search found 30 matches

Search found 30 matches

Re: Necesito Beta Testers para probar pasarela pago Servired

Otro por aquí que está interesado, multi-idioma, pero sólo en Euros.
PD: Versión 1.5.2.1

Jump to post
  • Thu Apr 26, 2012 8:44 pm
  • Replies 7
  • Views 1192
Re: Internationalization: Converting to PHP Gettext

I know this post is ages ago... but this method (in terms of translations) could be a great thing for OC. Translations could be done faster and better. Also some variables are repeated on different files, with one translation file it wouldn't happen. A cart is a perfect usage for PHP gettext. Look a...

Jump to post
  • Mon Mar 12, 2012 6:03 pm
  • Replies 37
  • Views 8152
Re: Godaddy 4GH hosting - Linux Fatal Error

Beware on 1.5.2 and 1.5.2.1 upgrades, error sitll persists on Godaddy hosting service with opencart.
Simply upgrade as usual, and before accessing admin frontend modify again session.php file

Jump to post
  • Thu Mar 08, 2012 8:09 pm
  • Replies 13
  • Views 5020
SOLVED: Upgraded from 1.5.1.3.1

Allready found the solution, it's godaddy hosting "bug" again, after changing session.php everything is OK

Related; http://forum.opencart.com/viewtopic.php?t=40403

Jump to post
  • Thu Mar 08, 2012 8:08 pm
  • Replies 2
  • Views 646
Upgraded from 1.5.1.3.1

Upgraded from 1.5.1.3.1 (fresh install) to 1.5.2.1, steps from 1 to 7 with no problem (upgrade.txt file), also config.php backup. Didn't try to upgrade from 1.5.2 to 1.5.2.1 yet... After upgrade successfull message, customer shop is ok, but when i try to login on admin it brings me again to admin lo...

Jump to post
  • Thu Mar 08, 2012 1:58 am
  • Replies 2
  • Views 646
Re: fsockopen error on sending mail (gmail)

Any ideas? Already took some time on; http://forum.opencart.com/viewtopic.php?t=12845 But it changes from gmail to freehostia and that's not what I need. If i make some phpinfo() i get this; sendmail_from me@localhost.com sendmail_path /usr/sbin/sendmail -t -i serialize_precision 100 short_open_tag ...

Jump to post
  • Thu Sep 30, 2010 11:12 pm
  • Replies 1
  • Views 7100
[solved] fsockopen error on sending mail (gmail)

I've got some error when some customer register on my test shop, but i assume i'll get same error every time OC tries to send some mail as configured on admin panel; Warning: fsockopen() [function.fsockopen]: unable to connect to smtp.gmail.com:465 (Connection refused) in /home/content/xx/xxx/html/x...

Jump to post
  • Wed Sep 29, 2010 2:48 am
  • Replies 1
  • Views 7100
Re: OpenCart v1.4.9.1

OMG, opencart is upgrading faster than windows bugs! ::)

That readme file for patch was funny. Upgrade from 1.4.9 to 1.4.9.1 was ok, with no problems right now. Thanks.

Jump to post
  • Thu Sep 09, 2010 2:04 am
  • Replies 49
  • Views 24048
Re: OpenCart v1.4.9

...But if you have 7 or more then it looks like you've added some additional units? Find the unit you want and if all your products have the same unit you can run a mass update in your product table: UPDATE `product` SET weight_class_id = '4'; I've added the 7th weigth after 1.4.9 upgrade. But no p...

Jump to post
  • Thu Sep 09, 2010 2:01 am
  • Replies 97
  • Views 46395
Re: OpenCart v1.4.9

On products table, the ones that worked got this; weight_class_id - 7 length_class_id - 4 And the others (that don't); weight_class_id - 1 length_class_id - 0 weight_class table; 1 1.00000000 ... 7 1.00000000 and weight_class_description table; weight_class_id language_id title unit 1 1 Kilogram kg ...

Jump to post
  • Wed Sep 08, 2010 4:24 pm
  • Replies 97
  • Views 46395
Re: Upgrade from 1.3.4

This is due to a quirk in the way the upgrade script handles the conversion for weight class. It deletes the entries for other languages. You will have to goto admin->system->localisation->weight class and edit each class and add the correct name for each of your languages Didn't worked completely ...

Jump to post
  • Wed Sep 08, 2010 8:57 am
  • Replies 97
  • Views 46395
Upgrade from 1.3.4

Last day i've tried to upgrade some test shop with 1.3.4, upgraded with script to 1.4.9 and all seems to be ok, except for shooping cart system. When I click on some item for adding to the cart i doesn't work, just makes the javascript animation (ajax), but shooping cart remains empty. I'm using def...

Jump to post
  • Wed Sep 08, 2010 2:24 am
  • Replies 97
  • Views 46395
Re: [UPDATED] Export/Import module for OpenCart 1.4.0

Just wanna send you a big thanks for this module, great!

Keep up the good work.

Jump to post
  • Wed Sep 01, 2010 9:29 am
  • Replies 66
  • Views 24250
Re: OpenCart v1.4.9

Good work! Upgrades are running like hell!

Jump to post
  • Sat Aug 28, 2010 6:11 pm
  • Replies 97
  • Views 46395
Re: OpenCart v1.4.0

Thanks for your work Daniel.

In a few days I'll take some translation if necessary (Catalan, and maybe Spanish).

Jump to post
  • Mon Jan 11, 2010 10:45 pm
  • Replies 481
  • Views 146161
Re: [Medio de Pago] Servired

No te olvides de los que usamos Mercadopago.... Gracias! Cada cosa en su sitio; [Medio de Pago] Mercadopago --> http://forum.opencart.com/viewtopic.php?f=98&t=9310 Mercadopago? --> http://forum.opencart.com/viewtopic.php?f=98&t=9236 Dejemos cada mensaje con el tema que toca. Aquí hablamos de servir...

Jump to post
  • Sun Jan 10, 2010 7:18 pm
  • Replies 58
  • Views 11323
Re: Problema al cambiar idiomas

Utilizas la plantilla por defecto o has modificado alguna cosa?

Normalmente el error de "Headers already sent by" se produce en PHP cuando "imprimes" algo antes de cargar los headers. También afecta a las cookies, sesiones

Jump to post
  • Sun Jan 10, 2010 7:01 pm
  • Replies 2
  • Views 1686
Re: [Medio de Pago] Servired

Supongo que será una pregunta tonta, pero qué pasos hay que seguir para que funcione correctamente? Lo he instalado y activado sin problemas (he añadido un par de carpetas para los idiomas que tengo en mi sitio de pruebas) Me aparece el mensaje; Importe 0,00 Código Comercio xxxxxxxx Terminal 0 Númer...

Jump to post
  • Sat Jan 09, 2010 12:48 am
  • Replies 58
  • Views 11323

Search found 30 matches