Search found 44 matches

Search found 44 matches

custom marketing email issue

Hello everyone , i am trying to create custom marketing template with specific css and html , but when i put my code in the code tab before i send everything is ok and as i designed , but once it sent the customer receive it without any css that i made why ?

Jump to post
  • Sun Jul 28, 2019 11:24 am
  • Replies 3
  • Views 189
Convert image to webp , and general questions about page speed

Hello guys , I am really thankful for all of your hard work on trying to help us the new guys in opencart world . we really appreciate it . My page speed in google test is 40% only .. one of the advised that google gave me is to convert all my images to be webp , but is there a way for that ? i foun...

Jump to post
  • Sat Jul 27, 2019 9:59 am
  • Replies 2
  • Views 204
Re: Cart cashe issue

Thank you guys for your help , the problem has been solved by deleting all cache files from the storage

Jump to post
  • Sat Jul 27, 2019 9:51 am
  • Replies 9
  • Views 353
Re: Cart cashe issue

Thanks for reply , i did that and tried with 5 deferent browsers but still the same ..

Jump to post
  • Fri Jul 26, 2019 11:10 pm
  • Replies 9
  • Views 353
Cart cashe issue

Hello guys , i have an issue of my website . When Add a new item to cart and go to homepage or any-other page the cart goes to be 0 and when go product page the cart refresh again .. i tried everything i could 1- turn the host cache off 2- clear cpanel cache 3- clear opencart admin cache 4- restore ...

Jump to post
  • Fri Jul 26, 2019 9:46 pm
  • Replies 9
  • Views 353
مشكله الماركتينق تحديد نظام العمولة لكن لايظهر عملاء

السلام عليكم ، بعد تحديد ارسال رسايل جماعيه وتحديد نظام العمولة اللذي مسجل لدي فيه اكثر من ٢٠٠ شخص تفاجئت بانه لايوجد الا شخصين فقط بالقائمه لماذا ؟؟ ومالحل

Jump to post
  • Fri Jul 12, 2019 7:50 am
  • Replies 1
  • Views 1031
Re: affiliate issues

i have manage solving all issues except that in marketing mail when i chose affiliate customers it only shows 2 of them while i have over than 200 , why?

Jump to post
  • Fri Jul 12, 2019 7:19 am
  • Replies 3
  • Views 491
affiliate issues

Hello , i have issues with affiliate system 1- the tracking code for each member is so so long i need to customize it but i have to do it manually to each account .. isn't there a way to make the tracking code for each account as the username of his ? 2-affiliate members can not edit there own code ...

Jump to post
  • Fri Jul 12, 2019 12:56 am
  • Replies 3
  • Views 491
Page doesnot scroll down in mobile

Hello guys , i have received a message from one of my customers says they the page doesn't move at all when finish loading . i tried in sapphire of my iPhone it was ok , but once i tried with google chrome it was correct ! i can not move to anywhere after the page finish loading and i have been tryi...

Jump to post
  • Sat Jun 22, 2019 11:12 pm
  • Replies 4
  • Views 383
Re: Can anyone help me with the trigger menu ?

I have tried to contact them over and over without any response ..

i believe it is a simple issue and you are guys a great experts ..
please help me out ..

Jump to post
  • Sat Jun 22, 2019 2:27 pm
  • Replies 3
  • Views 274
Can anyone help me with the trigger menu ?

Hello guys , My name is Zeyad . i have an issue which is : when opening my website in phones the trigger menu doesn't show the menu if i open it with my browser and inspect it without refresh the page it will work but when refresh it won't work i don't know why thats my website : e-electra.com i am ...

Jump to post
  • Fri Jun 21, 2019 1:42 am
  • Replies 3
  • Views 274
Re: مشكله لما اذخل الرئيسيه يضيف مجلد التثبيت

مافي ملف معاه والثيم مجاني المطور مايرد ، الي لاحظته انه اثر على ملفات الثيم السابق الي كنت مسطبه بحيث ان الان لما احط الثيم الافتراضي كل حاجه كويسه بس ارجع الثيم المخصص ترجع المشكله

الثيم كان معه مرفق ملفات تنصيب الداتا بيس

Jump to post
  • Mon Jun 17, 2019 6:02 pm
  • Replies 3
  • Views 457
Re: Redirect to themeinstall folder !! Please help

Note : when I installed the theme i accidentally upladed the opencart database install with it ): So i just deleted the file and edited the config + htaccess Many OpenCart themes are of poor quality . A web theme should not modify, nor upload, a database. Rather, it ought to be collection of some i...

Jump to post
  • Mon Jun 17, 2019 5:50 pm
  • Replies 9
  • Views 367
Re: Redirect to themeinstall folder !! Please help

Note : when I installed the theme i accidentally upladed the opencart database install with it ):
So i just deleted the file and edited the config + htaccess

Jump to post
  • Mon Jun 17, 2019 3:51 pm
  • Replies 9
  • Views 367
Re: Redirect to themeinstall folder !! Please help

Really funny issue xD
Isn’t there a solution? Because its free theme the developer dose not provide assistance and i really liked the theme ):

Like maybe the usual files that resposable of adding folders

Jump to post
  • Mon Jun 17, 2019 3:43 pm
  • Replies 9
  • Views 367
مشكله لما اذخل الرئيسيه يضيف مجلد التثبيت

السلام عليكم ، حملت ثيم وحاولت انصبه بعد ماخلصت تثبيت صرت لادخلت الموقع يضيف مجلد themeinstall بشكل لانهائي مع ان الملجد مو موجود وملف الاتش اكسيس مافيه دايركت والكونفيج سليم !
الاصدار ٣

Jump to post
  • Mon Jun 17, 2019 3:41 pm
  • Replies 3
  • Views 457
Redirect to themeinstall folder !! Please help

Hello guys !
I tried to install a new theme , anyway now when inter the website it just keep adding themeinstall folder for unlimited!!
Haccess is ok , config is ok i dont know whats the issue

E-electra.com

Opencart version 3.

Jump to post
  • Mon Jun 17, 2019 3:35 pm
  • Replies 9
  • Views 367
Re: Next page button in category

Thank you very much my friend , i will try my best and hoping that someday i'll be just as same as you are now .

Jump to post
  • Tue Jun 11, 2019 11:00 pm
  • Replies 19
  • Views 681
Re: Next page button in category

can you lead me to some article or steps that i might fix it if i followed them ?

Jump to post
  • Tue Jun 11, 2019 10:51 pm
  • Replies 19
  • Views 681
Re: Next page button in category

I really don't know what to say my friend , but from deep of the heart thanx a lot .. the issue has been fixed after i make all of the defines in config to https instead of one http and other https i know i became annoying but you seems very smart and expert , could you tell me why when i change som...

Jump to post
  • Tue Jun 11, 2019 10:37 pm
  • Replies 19
  • Views 681

Search found 44 matches