Search found 76 matches

Search found 76 matches

Re: USPS International Shipping Not Working

Thank you, that worked! And this issue was totally driving me nuts.

Jump to post
  • Sat Jun 06, 2015 3:37 am
  • Replies 3
  • Views 1923
Re: Paypal Express Checkout Error

Thank you so much, this was driving me mad and that totally worked!!!

Jump to post
  • Fri Jun 05, 2015 5:04 am
  • Replies 2
  • Views 1546
1.5.3.1 to 1.5.6.4 Error: Can't DROP 'product_id'

I realize this is has been talked about a bunch already as I've searched the forums high and low. And while I've found a bunch of different threads that reference this 1091 error, I haven't really found what appears to be a clear explanation of the error or a clear way to resolve it. Here's what I d...

Jump to post
  • Wed Jul 09, 2014 1:59 pm
  • Replies 3
  • Views 914
Re: POOF! Can no longer add this one product to the cart

Possibly the page wasn't fully loading for a time. Maybe a hosting issue? I think you're on to something, although I believe it is more of a Chrome issue. For whatever the reason the jQuery player I use to stream the tracks (on this site and others) seems to trip up Chrome a bit, and loading thus t...

Jump to post
  • Thu Dec 13, 2012 6:39 am
  • Replies 3
  • Views 182
Re: POOF! Can no longer add this one product to the cart

UPDATE: Strangest thing... it has decided to start working again, entirely on it's own. I'm guessing some of you will think I'm nuts or something, but it was a customer who first brought it to my attention and I've been playing around with it for like 45 minutes now. No idea what's going on or what ...

Jump to post
  • Thu Dec 13, 2012 3:30 am
  • Replies 3
  • Views 182
POOF! Can no longer add this one product to the cart

Hey all- I am running 1.5.3.1 and I have never encountered this before. A product that was working perfectly for weeks and weeks has suddenly decided to malfunction. No matter what option you choose, the 'ADD TO CART' button does absolutely NOTHING. I quadruple-checked all the settings and there is ...

Jump to post
  • Thu Dec 13, 2012 3:24 am
  • Replies 3
  • Views 182
Re: New Customer 'CONTINUE' Button at Checkout is Not Workin

Forgive my noobness, but where do you actually see that the request is made to index.php?route=checkout/undefined ? I'm not really understanding how these buttons work because it's not like they are a standard link utilizing an anchor tag and the 'href' attribute. Anyone know off the top of their he...

Jump to post
  • Fri Oct 19, 2012 11:05 pm
  • Replies 1
  • Views 448
New Customer 'CONTINUE' Button at Checkout is Not Working

Hi there, I'm running 1.5.3.1 and a customer just brought the following error to my attention and I have never seen it before. If an unregistered user goes to hit the 'CONTINUE' button to create a new account on the checkout screen, I get the following pop-up... seems like a file is missing but I ha...

Jump to post
  • Fri Oct 19, 2012 10:01 am
  • Replies 1
  • Views 448
Re: Category Specific Template - How to override items per p

I appreciate you pointing me in the right direction, but I still don't know what I'm doing. I tried manually replacing 'config_catalog_limit' with actual integer values just to see what would happen and I did not observe any changes. Sorry, I'm not a very experienced programmer and I'm just not sure...

Jump to post
  • Fri Aug 10, 2012 10:39 am
  • Replies 5
  • Views 744
Re: Category Specific Template - How to override items per p

I'm simply talking about having, say, 50 products per page for a specific category instead of the default 15 per page I have in the store's settings. This category is unique, and following qahar's tutorial I was able to format the listing uniquely, but one of the things I want to do uniquely for thi...

Jump to post
  • Thu Aug 09, 2012 9:40 pm
  • Replies 5
  • Views 744
Category Specific Template - How to override items per page

This is a follow-up question to qahar's tutorial Set Category, Product n Information Spesific Template found here: http://forum.opencart.com/viewtopic.php?f=139&t=67901 My question is this: How can I override the default Items per Page setting for a specific category? I am running OC 1.5.3.1 and any...

Jump to post
  • Thu Aug 09, 2012 6:23 pm
  • Replies 5
  • Views 744
Re: [SOLVED] Hide/Disable out of stock products

The following is incorrect:

Code: Select all

!$result['quantity']) { continue; }
Should be:

Code: Select all

if (!$result['quantity']) { continue; }
;-)

Jump to post
  • Thu Aug 09, 2012 5:30 pm
  • Replies 6
  • Views 3879
Re: Product page not loading Columns

Your suggestion for identifying the layout IDs proved very helpful, thank you very much for that. So as it turned out, the product pages in my 2nd store were assigning a custom layout that I had created (but never actually used) back when I first set up my original storefront. It's quite strange rea...

Jump to post
  • Mon Jul 09, 2012 3:56 pm
  • Replies 14
  • Views 2701
Re: Product page not loading Columns

It happens with all products, and I do not use layout overrides. There is nothing obvious about it, which is precisely why I'm seeking out help. Again, I appreciate the effort to help, but there's something else at play here.

Jump to post
  • Mon Jul 09, 2012 3:32 pm
  • Replies 14
  • Views 2701
Re: Product page not loading Columns

You probably messed up one of the layouts. The most common issue I noticed is creating a layout, clicking add route, but not inserting any actual route > which makes that layout to automatically apply to every page in the store. Thanks for the reply, I do appreciate it. I have triple-checked every ...

Jump to post
  • Mon Jul 09, 2012 3:04 pm
  • Replies 14
  • Views 2701
Re: module control for multistore

For some strange reason, I can't get any modules to show up on the product pages of my 2nd store, despite having defined all the 'Routes' for my 2nd store in admin > system > design > layouts. Everything works perfectly on my default, and all the modules are showing fine on all the other pages in my...

Jump to post
  • Mon Jul 09, 2012 2:37 pm
  • Replies 28
  • Views 10579
Re: Product page not loading Columns

I too am having this problem, but it's only with my 2nd add-on store, not the default. I can't get any modules to show on the product page despite having defined all the 'Routes' for my 2nd store in admin > system > design > layouts.

Any ideas out there? I'm totally stumped.

Jump to post
  • Mon Jul 09, 2012 2:19 pm
  • Replies 14
  • Views 2701
Re: Improve search results.

This business model you speak of perhaps might work for some but I have 3 mouths to feed, a mortgage, and other things that rely on a constant steady income. My extensions...some are free and some are commercial. All have a purpose. If you can show me statistically how "hoping that karma will pay m...

Jump to post
  • Mon Jul 09, 2012 11:03 am
  • Replies 11
  • Views 1316
Re: Improve search results.

Jay & avvici- I hear you both loud and clear, and Jay, I can totally understand where you're coming from when you say you're disheartened by the lack of donations in the past. What I have found in our experiences so far vending digital downloads at any price a fan/customer chooses, is that yes, ther...

Jump to post
  • Mon Jul 09, 2012 9:58 am
  • Replies 11
  • Views 1316
Re: Improve search results.

It's very simple. Never purchase an extension that does not have a demo of some type + good reviews. It also helps if you know the individuals reputation. There are a handful of developers that are floating around that I know personally do quality work. Jay, Justin, and Jonathan are 3 of them. I ge...

Jump to post
  • Mon Jul 09, 2012 6:54 am
  • Replies 11
  • Views 1316

Search found 76 matches