Search found 118 matches

Search found 118 matches

Re: Related / recommended products pop-up when adding to basket

Maybe one of these may help you Thanks but I'm really looking to have the products displayed in a pop-up along with the "Item successfully added to cart" message and it doesn't look like any of those extensions do it. I think my best bet is probably to ask one of the developers if they can customis...

Jump to post
  • Wed Jan 17, 2018 5:09 pm
  • Replies 2
  • Views 1300
Related / recommended products pop-up when adding to basket

I'm looking for an extension that would provide a pop-up window / frame when you add a product to your basket. This pop-up would confirm that the item has been added to your basket, and also list a few related / recommended products, e.g. "Customers who bought this also bought..." or "Why not add th...

Jump to post
  • Sun Jan 14, 2018 12:04 am
  • Replies 2
  • Views 1300
Errors running OpenCart 1.5.1.3 on PHP 5.5/5.6

Hi everyone I have an installation of OpenCart which is version 1.5.1.3 and I've been running this for over 5 years now. I've just moved it onto a new server which is running PHP version 5.5/5.6 and it throws up PHP errors on every page (it's not live yet so not an emergency!). I've investigated and...

Jump to post
  • Sat Jun 03, 2017 1:20 am
  • Replies 1
  • Views 587
Filter to browse products by out of stock status in admin?

Hi everyone I currently have a couple of extensions in the admin site of a 1.5.1.3 installation which add drop-downs to the product catalogue, so you can filter products by manufacturer or product category. I just wondered if anyone knows of an extension that lets you filter products by out of stock...

Jump to post
  • Fri Oct 10, 2014 10:41 pm
  • Replies 0
  • Views 259
Re: Shipping, Discount and Voucher buttons not showing on ca

On inspection of the HTML source code on the shopping cart page, it is in fact generating all the (seemingly) correct HTML code for the Shipping, Coupon and Voucher buttons, they're just not rendering on the page for some reason! Firebug isn't displaying any errors - anyone got any idea what's going...

Jump to post
  • Tue May 20, 2014 11:36 pm
  • Replies 2
  • Views 415
Re: Shipping, Discount and Voucher buttons not showing on ca

For what it's worth, I put some code inside the "foreach ($modules as $module)" loop to dump some text on the screen and it dumped the text five times... so it's obviously finding five modules, it's just not doing anything with them...?!

Jump to post
  • Tue May 20, 2014 10:49 pm
  • Replies 2
  • Views 415
Shipping, Discount and Voucher buttons not showing on cart?

I'm working on a new 1.5.1.3 installation where I've copied a lot of files across from an existing 1.5.1.3 installation. For some reason, the buttons on the checkout/cart page for "Estimate Shipping", "Apply Discount Coupon" and "Use Gift Voucher" aren't displaying! The code in the checkout/cart tem...

Jump to post
  • Tue May 20, 2014 9:32 pm
  • Replies 2
  • Views 415
Re: [SOLVED] Register button not working on checkout page

Solved the problem, the code in the controllers and templates was actually fine - it was an issue with the wrong jquery file being called in the header template. Not sure exactly what the issue was, but I reverted the code in the header template where it calls all the JS files to the original code f...

Jump to post
  • Fri May 16, 2014 12:57 am
  • Replies 4
  • Views 777
Re: Register button not working on checkout page

Just tested it in Firebug, the error when I click the Register button is: TypeError: $(...).fancybox is not a function It relates to this code in checkout/register.tpl : /*$0*/ $('.fancybox').fancybox({ width: 560, height: 560, autoDimensions: false }); //--> Both the template and controller files f...

Jump to post
  • Thu May 15, 2014 7:39 pm
  • Replies 4
  • Views 777
Re: Register button not working on checkout page

Did you turn error display on? There might be a problem with the template files, wrong variables get sent and raise an AJAX error. Please post URL or other store details so we can inspect with Firebug. Andrew. Yep error display is on but there's no error displayed, it just hangs when I click the Re...

Jump to post
  • Tue May 13, 2014 5:51 pm
  • Replies 4
  • Views 777
[SOLVED] Register button not working on checkout page

I'm working on a new installation of 1.5.1.3 and I've copied a lot of files across from another 1.5.1.3 installation that's been working perfectly for several years. But for some reason on this new installation, when you go to the Checkout page and click the "Register" button it just hangs and does ...

Jump to post
  • Sun May 11, 2014 6:54 pm
  • Replies 4
  • Views 777
Re: vQmod Downgrade Causing Internal Server Error!

I'll hire someone as a last resort, I can usually fix stuff eventually and I'm convinced when I figure this out it will be something quite simple! Incidentally, I realised that when there's an index.htm file it actually loads - it's just when the index files are .php that it throws an Internal Serve...

Jump to post
  • Wed Apr 23, 2014 4:31 pm
  • Replies 17
  • Views 1908
Re: vQmod Downgrade Causing Internal Server Error!

If they're the original index.php files then it's impossible that vQmod could be running. Your host is either giving you a line or doesn't know what it's doing if they claim there aren't logs for a 500 error. The two main causes are an error in .htaccess or a PHP script so disable your .htaccess (t...

Jump to post
  • Wed Apr 23, 2014 12:10 am
  • Replies 17
  • Views 1908
Re: vQmod Downgrade Causing Internal Server Error!

Hosting guys say there are no error logs, doh! I've played around again with deleting and replacing files, made 10000% sure the index.php files are the originals, nothing is making any difference - Internal Server Error no matter what I try. Are there any files/settings beyond the two index.php file...

Jump to post
  • Tue Apr 22, 2014 11:45 pm
  • Replies 17
  • Views 1908
Re: vQmod Downgrade Causing Internal Server Error!

I didn't change anything else at all so it's 100% vQmod that's causing it, especially since it happened the same way on both the OpenCart installations I was working on. I'll check the server logs tomorrow and see what I find.

Jump to post
  • Tue Apr 22, 2014 5:07 am
  • Replies 17
  • Views 1908
Re: vQmod Downgrade Causing Internal Server Error!

It seems unlikely to me too because I can't see any files that are affected by vQmod apart from the ones inside the /vqmod directory and the two index.php files - so you would think that removing the /vqmod directory and reverting to the original index.php files would work fine. But sadly not - the ...

Jump to post
  • Tue Apr 22, 2014 3:00 am
  • Replies 17
  • Views 1908
Re: vQmod Downgrade Causing Internal Server Error!

rph wrote:Clear your error logs, remove all vqmod scripts except vqmod_opencart.xml, then re-add one at a time until you find the one causing the error.
Tried that, it's not any of the scripts - it's vQmod itself :-\

Jump to post
  • Mon Apr 21, 2014 7:37 pm
  • Replies 17
  • Views 1908
Re: vQmod Downgrade Causing Internal Server Error!

I've tried removing and re-uploading / re-installing vQmod but I'm still getting an Internal Server Error whenever I try to load any page on the website! Anyone got any idea how to fix this?! It's definitely been caused by messing around with vQmod as I've followed the exact same steps on two clean ...

Jump to post
  • Mon Apr 21, 2014 6:50 pm
  • Replies 17
  • Views 1908
Re: vQmod Downgrade Causing Internal Server Error!

vqmod_opencart.xml is the required script which integrates vQmod with OpenCart. Using the old version made vQmod non-functioning, hence no errors. Old scripts should be fully forward compatible with the exception of the rare few which use the position="all" attribute. If you're having issues with a...

Jump to post
  • Mon Apr 21, 2014 3:24 am
  • Replies 17
  • Views 1908
Re: vQmod Downgrade Causing Internal Server Error!

You got the install process mixed around. vQmod will definitely work with OpenCart 1.5.1.3. I'm not saying vQmod itself won't work with OC 1.5.1.3, it's just a couple of vQmod extensions running on my old 1.5.1.3 site ( with vQmod 1.0.8 ) don't seem to work with the latest version of vQmod for some...

Jump to post
  • Mon Apr 21, 2014 1:54 am
  • Replies 17
  • Views 1908

Search found 118 matches