Search found 60 matches

Search found 60 matches

Re: SQL - Some products can't be edited

Either the product database table is corrupted or contains duplicated data. Is there any way how to fix it? Sometimes helps to duplicate the product and delete the old one, but it helps in 50%. Sometimes I need to create the product manually again. There is weird binding between diferent products. :(

Jump to post
  • Thu Nov 08, 2018 9:55 pm
  • Replies 6
  • Views 382
Re: SQL - Some products can't be edited

I tried to disable all extensions and it didn't help. What is weird that in URL I see product_id 1532, but in error message is 1754. ???

Image

Jump to post
  • Mon Nov 05, 2018 3:54 am
  • Replies 6
  • Views 382
SQL - Some products can't be edited

hi, Oc 2.3.0.2 in admin when I want to edit some product I get this error. It happen only on some products. What I can see that there are more than 1 row for that product id, but when I make SQL query I get only one. Anyone can help? Warning: mysqli::query(): (21000/1242): Subquery returns more than...

Jump to post
  • Sun Nov 04, 2018 7:42 pm
  • Replies 6
  • Views 382
Re: OC 2.2.0.0 to 2.3.0.2 upgrade

Fixed... for some reason login.php had 0 size ???

Jump to post
  • Fri Sep 28, 2018 8:37 pm
  • Replies 7
  • Views 850
Re: OC 2.2.0.0 to 2.3.0.2 upgrade

could be somehing from here: 2018-09-28 10:07:56 - MOD: Modification Default FILE: system/engine/action.php REGEX: ~(require|include)(_once)?\(([^)]+)~ LINE: 41 FILE: system/engine/loader.php REGEX: ~(require|include)(_once)?\(([^)]+)~ LINE: 49 LINE: 108 LINE: 120 LINE: 165 FILE: system/library/conf...

Jump to post
  • Fri Sep 28, 2018 4:09 pm
  • Replies 7
  • Views 850
Re: OC 2.2.0.0 to 2.3.0.2 upgrade

is there a way to find which extension and why it is working on localhost? I have deleted all extension files from vqmod/xml.
There are no errors in vqmod/logs

Jump to post
  • Fri Sep 28, 2018 3:46 pm
  • Replies 7
  • Views 850
Re: OC 2.2.0.0 to 2.3.0.2 upgrade

Succesfully done and everything works on localhost, but when I upload it to web the store works fine, but when trying to access /admin/ I got this error: Fatal error: Class 'Controllerstartuplogin' not found in /data/web/virtuals/104382/virtual/www/vqmod/vqcache/vq2-system_storage_modification_syste...

Jump to post
  • Fri Sep 28, 2018 2:18 am
  • Replies 7
  • Views 850
OC 2.2.0.0 to 2.3.0.2 upgrade

hi,
are there some instructions how to upgrade it? Upgrade script included doesn't work.

Thx
L.

Jump to post
  • Wed Sep 26, 2018 5:56 pm
  • Replies 7
  • Views 850
Re: No options on checkout

khnaz35 wrote:
Sat Sep 22, 2018 3:29 pm
ripper wrote:
Sat Sep 22, 2018 4:05 am
yes... smartsupp, but I have deleted it.
Manually delete the extension file and then clear your vqmod cache,& refresh your modification
that didn't help :(

Jump to post
  • Sun Sep 23, 2018 1:59 am
  • Replies 5
  • Views 314
Re: No options on checkout

yes... smartsupp, but I have deleted it.

Jump to post
  • Sat Sep 22, 2018 4:05 am
  • Replies 5
  • Views 314
No options on checkout

Hi,
OC 2.2.0.0, Journal. Sudenly I have no options on checkout. Any ideas?
www.sperkyaja.cz

Image

BR
L.

Jump to post
  • Sat Sep 22, 2018 2:50 am
  • Replies 5
  • Views 314
Re: Broken image URL after enabling SSL

is there anybody who can help me? Sure I can pay for it.

Jump to post
  • Wed Sep 19, 2018 2:32 am
  • Replies 17
  • Views 2728
Re: Broken image URL after enabling SSL

Your all htaccess code is correct. there is no problem anywhere. Well, you force me to temporary break my silence, but your Information if NOT correct, the REWRITE BASE Line is missing, and therefore, this Place will not work. :'( As I already mentioned above ... Ernie # SEO URL Settings RewriteEng...

Jump to post
  • Sat Aug 18, 2018 3:06 pm
  • Replies 17
  • Views 2728
Re: Broken image URL after enabling SSL

hi, in Admin section I can see all images. My .htaccess. Is there something wrong? # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename htaccess.txt to .htaccess. # For any support issues please visit: http://www.opencart.com # Options +...

Jump to post
  • Thu Aug 16, 2018 4:34 pm
  • Replies 17
  • Views 2728
Re: Broken image URL after enabling SSL

hi,
tried everything and still not working :(

Jump to post
  • Fri May 18, 2018 1:35 am
  • Replies 17
  • Views 2728
Re: Broken image URL after enabling SSL

hi,
that didn't help, the situation is the same. And when I click on any category I get this:

Image

Jump to post
  • Thu May 17, 2018 3:02 am
  • Replies 17
  • Views 2728
Re: Broken image URL after enabling SSL

hi,
I don't understand .htaccess. So what is there wrong? ???

Jump to post
  • Wed May 16, 2018 12:30 am
  • Replies 17
  • Views 2728
Re: Broken image URL after enabling SSL

hi, of course I use https in config.php. Maybe there is something wrong with .htaccess? I can't let it be like this because it is live eshop. http://www.sperkyaja.cz/lada/s1.png http://www.sperkyaja.cz/lada/s2.png # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In y...

Jump to post
  • Tue May 15, 2018 3:30 am
  • Replies 17
  • Views 2728
Broken image URL after enabling SSL

hi,
I have OC 2.2.0.0, Journal, SEO Mega Kit. Journal cache deleted. After enabling SSL, modifying config files I have broken image URLs not showing https so it is not displaying these images. I have forced SSL to be used always.

Any help?

Regards
Ladislav

Jump to post
  • Fri Mar 02, 2018 3:43 am
  • Replies 17
  • Views 2728

Search found 60 matches