Post by graham.fireflytech » Fri Jan 04, 2013 4:00 pm

Good Day Guys

So when i've logged into admin and adding a product, every so often it will stop and ask me to log in again... Uploading a picture also asks me to login

an advice on why it's asking me so often to login?

Using Opencart V 1.5.4

oh and i'm getting this error in the error logs (not sure what's the problem)

PHP Warning: unlink(/home/prou8394/public_html/Live/system/cache/cache.product.total.1.0.8.40fee1137d266dc0b9ddb0a4a4d16836.1357232371) [<a href='function.unlink'>function.unlink</a>]: No such file or directory in /home/prou8394/public_html/Live/system/library/cache.php on line 45
Last edited by graham.fireflytech on Wed Jan 23, 2013 8:18 pm, edited 1 time in total.

New member

Posts

Joined
Thu Jun 14, 2012 9:04 pm

Post by Tcalp » Sat Jan 05, 2013 1:06 am

Ask your web host how long server sessions are active for. If it's a very low value, change hosts.

Increase Page Speed (#1 rated commercial extension on OpenCart Marketplace)
15in1 Essential Extensions Value Pack Premium Customer Testimonials Reward Points Extended Admin Security Lockdown Suite

Image
irc.freenode.net #opencart


User avatar
Active Member

Posts

Joined
Wed Jul 06, 2011 1:49 pm

Post by graham.fireflytech » Sat Jan 05, 2013 1:52 pm

Tcalp wrote:Ask your web host how long server sessions are active for. If it's a very low value, change hosts.
Thanks I'll do that,

It's weird though since it only started after i upgraded to the newer version of Opencart... and when i say often i'm talking about while uploading a product, adding all the details (5-10 minutes) and it will ask for login details...

never did this before

New member

Posts

Joined
Thu Jun 14, 2012 9:04 pm

Post by graham.fireflytech » Wed Jan 23, 2013 7:45 pm

It looks like this is causing other problems too

getting this error now
You do not have permission to access this page, please refer to your system administrator.

When trying to edit an order!

New member

Posts

Joined
Thu Jun 14, 2012 9:04 pm

Post by graham.fireflytech » Wed Jan 23, 2013 9:21 pm

I've already checked the Permissions in USer Group settings

they all selected

New member

Posts

Joined
Thu Jun 14, 2012 9:04 pm

Post by mattd25 » Wed Jan 23, 2013 11:53 pm

I have just started getting this after 3 days of perfect running now every single click to make a change in admin is saying the token expired and forces me to repeat login not saving anything...even cleared all browser caches etc

New member

Posts

Joined
Mon Jan 21, 2013 10:46 pm

Post by graham.fireflytech » Fri Jan 25, 2013 10:52 pm

I"ve got no idea how to fix this!

New member

Posts

Joined
Thu Jun 14, 2012 9:04 pm

Post by jfn99 » Mon Jan 28, 2013 12:18 pm

Any ideas on how to stop the errors:
2013-01-28 3:11:40 - PHP Warning: unlink(/home/lojadona/public_html/system/cache/cache.manufacturer.0.1359342686) [<a href='function.unlink'>function.unlink</a>]: No such file or directory in /home/lojadona/public_html/system/library/cache.php on line 18
2013-01-28 3:11:40 - PHP Warning: unlink(/home/lojadona/public_html/system/cache/cache.product.total.2.0.1.4772a567ad69b01d6d4b1e9d7e4c3e88.1359346286) [<a href='function.unlink'>function.unlink</a>]: No such file or directory in /home/lojadona/public_html/system/library/cache.php on line 45
2013-01-28 3:42:52 - PHP Warning: file_get_contents(/home/lojadona/public_html/system/cache/cache.product.total.2.0.1.cfb0a3d8acc29bbe6c60476ba3fa0b71.1359348172) [<a href='function.file-get-contents'>function.file-get-contents</a>]: failed to open stream: No such file or directory in /home/lojadona/public_html/system/library/cache.php on line 9

New member

Posts

Joined
Thu Feb 25, 2010 5:14 pm

Post by graham.fireflytech » Wed Mar 13, 2013 3:27 pm

I've kinda just ignored the error, but now i have to test a new shipping system and i cannot test while in maintenance mode,

I've logged into admin, the minute i go to the store it shows that the store is in maintenance , not sure what to do

New member

Posts

Joined
Thu Jun 14, 2012 9:04 pm

Post by graham.fireflytech » Fri Mar 15, 2013 7:45 pm

Anyone

any help please!

New member

Posts

Joined
Thu Jun 14, 2012 9:04 pm

Post by daik01 » Fri Mar 15, 2013 8:27 pm

Do you have any extensions running?

Are these extensions made for other versions then you are running?

Check when you logon the URL, it give something like this &token=988161508d46b3d285b9a93f3503a87d, is the token the same when you hit a product

TOP 5 Opencart Extensions:
1:Opencart Reservations
2:Stock Report, import/export stock levels with Excel
3:3D Carousel
4:Product Price Changer by Category
5:Set price Inclusive Taxes
DEMO SHOP


Active Member

Posts

Joined
Sun Oct 21, 2012 3:18 am

Who is online

Users browsing this forum: No registered users and 22 guests