Post by h2015 » Tue Mar 31, 2015 12:46 am

Hi there,

My website is not working with that installment. I am using 1.5.6 opencart version. Please can you help me to sort it out.

My website : www.e-gamingnews.org


Thanks

Newbie

Posts

Joined
Mon Mar 30, 2015 4:13 pm

Post by pprmkr » Thu Apr 02, 2015 1:03 am

Edit your template file : catalog/view/theme/default/template/product/category.tpl

Search for section that displays sub-cats.
It starts with:

Code: Select all

<?php if ($categories) { ?>
Then search for closing }:

Code: Select all

  <?php } ?>
Count the lines between them and check if it's 22.

If not: modify vqmod and change:

Code: Select all

      <search position="replace" offset="22">

User avatar
Active Member

Posts

Joined
Sat Jan 08, 2011 11:05 pm
Location - Netherlands

Post by cosmetophoria » Tue Sep 01, 2015 9:38 pm

Hi, I have a 1.5.6.3 Opencart and also need a solution for the same thing, please help.

Newbie

Posts

Joined
Fri Dec 19, 2014 1:55 am
Who is online

Users browsing this forum: Bing [Bot] and 14 guests