Post by CraDae » Wed Oct 26, 2011 3:20 am

Hello,

I am having an issue with my admin menu, This issue applies to all subcategories and sub-subcategories of Reports as showing in the image below.

Image

All links appear as:

http://store.gamearmoury.com/admin/%3Cb ... 61%3C/b%3E

or

http://store.gamearmoury.com/admin/%3Cb ... 70%3C/b%3E

I really dont remember editing the header :-\

I'm running version 1.5.0.1

Click here to download the admin header.tpl.

If you need any other files, please let me know.

Thanks In Advance,
Craig

New member

Posts

Joined
Mon Aug 01, 2011 11:24 pm

Post by Avvici » Wed Oct 26, 2011 5:37 am

If you are getting the undefined variable error then it's simply a matter of making sure the variable in the control file is matching the name in the tpl. For example, in your control if you are calling a variable like $this->data['variable'] ="test";

In your tpl it needs to be called variable. <?php echo $variable;?> Yes, case sensitive.

User avatar
Expert Member

Posts

Joined
Tue Apr 05, 2011 12:09 pm
Location - Asheville, NC

Post by CraDae » Fri Oct 28, 2011 11:44 pm

Where would I find this:

Code: Select all

$this->data['variable'] ="test";
What directory does it "echo" it from?

Regards,
Craig

New member

Posts

Joined
Mon Aug 01, 2011 11:24 pm

Post by Avvici » Fri Mar 23, 2012 1:17 pm

In one of the control files. OC is an MVC (model, view, control)

User avatar
Expert Member

Posts

Joined
Tue Apr 05, 2011 12:09 pm
Location - Asheville, NC
Who is online

Users browsing this forum: No registered users and 48 guests