Post by OSWorX » Sun Jun 09, 2024 5:10 pm

As reported here https://devco.re/blog/2024/06/06/securi ... bility-en/ and fixed by the php-team, all user with php on a Windows Platform should use only one of those versions: 8.1.29, 8.2.20 oder 8.3.8

While running a webserver on Windows is generally not the best idea, if you do - update as soon as possible your used php-version otherwise hackers could overtake your server.

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by Steven268 » Tue Jun 18, 2024 1:47 pm

Thank you for sharing this important security update. For those using PHP on Windows, it’s crucial to update to one of the secure versions mentioned (8.1.29, 8.2.20, or 8.3.8 ) to protect against vulnerabilities. Always ensure your software is up-to-date with the latest security patches.


Best Regards.,
https://www.the-disneyhub.com

Newbie

Posts

Joined
Tue Jun 18, 2024 1:41 pm
Who is online

Users browsing this forum: No registered users and 40 guests