Post by parkookk » Thu May 23, 2024 12:00 am

Hi,
On OC3038, I have registered myself also as a customer for testing, and added £6.99 credit to it. Now everytime I add any products and go to the cart or buy as a customer I see that the -£6.99 credit is keep adding to each purchase and reduces the total. Instead of being used once so that the customer's Store Credit would be £0.00 after the first purchase of >=£6.99
So I diabled and uninstalled the Store Credit extension and refreshed the caches and enabled it again and now the store credit gets applied in even more amount as if it's giving the credit by percentage. It's mad.
I have no 3rds party extensions for Store Credit.
Can someone please help?
Thanks

I am using English OpenCart 3.0.3.8, Default Template/Theme, php 7.4, Latest Brave Browser (No Ads-Blocker, etc.)


User avatar
Active Member

Posts

Joined
Thu Jan 17, 2013 11:56 pm
Location - london

Post by parkookk » Thu May 23, 2024 12:17 am

No worries, I have disabled, uninstalled, refreshed the caches, installed and now all is working fine. :)

I am using English OpenCart 3.0.3.8, Default Template/Theme, php 7.4, Latest Brave Browser (No Ads-Blocker, etc.)


User avatar
Active Member

Posts

Joined
Thu Jan 17, 2013 11:56 pm
Location - london

Post by ADD Creative » Thu May 23, 2024 12:22 am

How are you order statuses set up? An order must reach a status that is part of the processing or complete statuses in the settings for the credite to be used.

www.add-creative.co.uk


Expert Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 6 guests