Post by Rainforest » Thu May 16, 2024 6:05 pm

I am running an Opencart 3.0.3.8
My host siteground sent my an email that they are upgrading MySQL 8.

Will we have to upgrade our site to 3.0.3.9 or can we stay put?
I know there are other factors, plugins etc. Not sure if MYSQL 8 is the same thing as PHP version which we are using 7.4

Thank you.
Last edited by Rainforest on Fri May 17, 2024 6:18 pm, edited 1 time in total.

Self Taught Opencart User & Developer Since 2010.


User avatar
Active Member

Posts

Joined
Fri Jan 28, 2011 3:50 am

User avatar
Guru Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by paulfeakins » Thu May 16, 2024 7:28 pm

JNeuhoff wrote:
Thu May 16, 2024 6:22 pm
MySQL 8 should be fine for OpenCart 3.0.3.8.
If your question is now answered, please add [SOLVED] to the start of this topic title.

UK OpenCart Hosting | OpenCart Audits | OpenCart Support - please email info@antropy.co.uk


User avatar
Guru Member
Online

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - London Gatwick, United Kingdom
Who is online

Users browsing this forum: edkny and 26 guests