Post by edkny » Mon Nov 27, 2023 4:11 pm

Hey there,
I am trying to install Jivochat on my openacart website doverif.com, but every time I try to check the modules I see this alert, can you check, please?

https://www.jivochat.com/help/installat ... ncart.html

Attachments

jivo.jpg

jivo.jpg (70.19 KiB) Viewed 959 times


Newbie

Posts

Joined
Tue Nov 14, 2023 7:12 pm

Post by IP_CAM » Mon Nov 27, 2023 6:42 pm

Jivochat is most likely not yet ready to work with Opencart v.4.x

My Github OC Site: https://github.com/IP-CAM
5'200 + FREE OC Extensions, on the World's largest private Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by JNeuhoff » Mon Nov 27, 2023 6:45 pm

First of all, why are you posting it in the OpenCart 4 section when your OpenCart version is actually 3.0.3.9 ?

Also, according to their download site this extension isn't even available for OpenCart 3.0.3.9!

You should contact the extension author for help.

Export/Import Tool * SpamBot Buster * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Tag Manager * Survey Plus * OpenTwig


User avatar
Guru Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by xxvirusxx » Tue Nov 28, 2023 8:49 am

That extension install with no issue on 3.0.3.9.

Upgrade Service | OC 2.3.0.2 PHP 8 | My Custom OC 3.0.3.8 | Buy me a beer


User avatar
Expert Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Location - România
Who is online

Users browsing this forum: No registered users and 0 guests