Post by smeakim » Wed Oct 05, 2022 7:51 am

I'm a newbie and have gotten around most of the errors, the api error was brutal to find the solution but I got it, but this one alludes me. The shop I am trying to setup is in the US. All my settings have been changed to the US. I added in a UnitedStates Geo Zone. I deleted the two default UK ones. The order is accepted just fine. However when I go to edit the order to change it to processed it gives a warning of Shipping Method Required. The shipping method is populated. Its set to all zones. I have tried flat rate with 0 cost, free, and shop pick up and not one works. I have searched and read every thread but I cant seem to find a solution that works. Your help is much appreciated.. I've put in too much work to toss it at this point.

Newbie

Posts

Joined
Mon Oct 03, 2022 8:04 pm

Post by paulfeakins » Wed Oct 05, 2022 7:59 pm

If you can't get help here for free, you could pay a developer such as ourselves or post a job in the Commercial Support Forum.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member
Online

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by ADD Creative » Thu Oct 06, 2022 5:45 pm

Check both your PHP and OpenCart error logs. Also check your web browser's developer console for errors.

www.add-creative.co.uk


Expert Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: Ahrefs [Bot] and 14 guests