Post by Corobori » Thu May 06, 2021 10:29 pm

Versión 3.0.3.7

When in Sales > Orders I am selecting an order and try adding an information in the history I am getting a "Warning: You do not have permission to access the API!"

I found around this forum and stackoverflow several people with the same issue but couldn't fix it.

What I tried is the following

In System > User > API I tried generating the API again, add my IP address and save
Then in System > Settings > Edit > Option I made sure the default API user was selected and save

I also tried to create a new API user but none of what I did seems to have any effect.

Newbie

Posts

Joined
Fri May 15, 2020 10:08 am

Post by straightlight » Thu May 06, 2021 10:35 pm

Admin > Systems > Settings > edit settings > Option Tab.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by CódigoNET » Tue Aug 03, 2021 12:20 pm

Try

UPDATE `oc_setting` SET `value` = 'UTC' WHERE `key` = 'config_timezone';

Newbie

Posts

Joined
Tue Aug 03, 2021 12:15 pm
Who is online

Users browsing this forum: No registered users and 12 guests