SSL


Post by Socratease1 » Sat Oct 12, 2019 5:27 am

I have been trying to get SSL enabled on my website. I do not as of yet have a CA cert. I have gone into settings and server and checked use SSL and then in the config.php in both the root directory and the admin directory added the s to http as describer in the documentation on the web. When I try to go to my web site I get an error that the site is unreachable. What am I doing wrong?

Newbie

Posts

Joined
Fri Sep 20, 2019 5:55 am

Post by OSWorX » Sat Oct 12, 2019 5:53 am

Socratease1 wrote:
Sat Oct 12, 2019 5:27 am
What am I doing wrong?
Don't know, too less information.
Have you already installed the bought SSL-Cert?

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by opencartmart » Sat Oct 12, 2019 10:55 pm

Use this tool to check if your SSL is configured properly to your domain or not https://decoder.link/

XForm - Opencart Form Builder

Xshippingpro - An advanced Shipping Module


Active Member

Posts

Joined
Wed Oct 02, 2013 3:59 am

Post by paulfeakins » Mon Oct 14, 2019 5:52 pm

Socratease1 wrote:
Sat Oct 12, 2019 5:27 am
I do not as of yet have a CA cert
So why would it work? :crazy:

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by letxobnav » Mon Oct 14, 2019 7:19 pm

the certificate is only to be framed and hung above the fireplace.

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


Active Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan
Who is online

Users browsing this forum: Baidu [Spider], waynec444 and 38 guests