Post by djvirtuoz » Tue Sep 03, 2019 8:56 pm

Hello, I have a problem with the text editor. Bold does the opposite. How B is marked for text is not bold and how B is excluded for text is bold. How to match


The text is bold in the editor and not on the product page.

New member

Posts

Joined
Mon May 13, 2019 5:28 am

Post by webdesires » Wed Sep 04, 2019 11:54 pm

it would be hard to tell without looking into it more in-depth. I suspect probably some poor CSS styling is to blame on your theme. But ultimately without looking into it properly everything is speculation. We could have a look for you if its really causing you bother and get it corrected, just contact us through our website.

Regards, WebDesires.
We are a team of developers in the UK - professional and friendly, message us or give us a call anytime and we will be happy to help.

Phone: +44 (0) 121 318 6336 - Web: webdesires.co.uk - Skype: WebDesires
OpenCart Support - OpenCart Web Development - Our OpenCart Plugins


User avatar
New member
Online

Posts

Joined
Mon Sep 28, 2015 6:34 pm
Location - West Midlands, United Kingdom

Post by djvirtuoz » Wed Sep 11, 2019 8:56 pm

<b> </b> not work'ing please help me

New member

Posts

Joined
Mon May 13, 2019 5:28 am

Post by OSWorX » Wed Sep 11, 2019 9:27 pm

djvirtuoz wrote:
Wed Sep 11, 2019 8:56 pm
<b> </b> not work'ing please help me
1. never heard of that - does it also not wirh strong?
2. which OpenCart version are you using?
3. which editor are you using (the Marketplace has several others to install)?
4. have you any extension installed?
5. finally: WHEN does this tag not working - in HTML - oder Editor mode ?

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 7 guests