Moderator: madimar

Post by dokk64 » Tue Feb 26, 2019 12:58 am

Salve a tutti
Hosting che ospita mio sito avverte che c'è da aggiornare PHP
dalla versione 5.6.40 alla 7.1.26 oppure anche 7.2.15
attualmente sto usando OC 3.0.2.0
che si sappia...potrebbe verificarsi qualche problema di funzionamento OC ?
Quale upg sarebbe consigliabile ? 7.1 o addirittura 7.2 ?

Newbie

Posts

Joined
Thu Jan 25, 2018 6:58 pm

Post by flanders » Wed Feb 27, 2019 12:06 am

vai di php 7.2

L'unico problema dovrai controllare se i moduli ed il template commerciali che usi sono compatibili con php 7.2.

Color Size Table - A table for Colors and Sizes
Super Options - Options with quantities and calculate the upgrade total price automatically
Live New Price with Options - Update price product selecting options
Custom Plus Options - My Extensions


User avatar
Active Member

Posts

Joined
Sun Jun 03, 2012 11:01 pm
Location - Italy

Post by dokk64 » Wed Feb 27, 2019 1:27 am

per adesso Grazie !!
ho scritto a quelli del Tema che uso...vediamo che dicono...
anche nel Forum generale non dicono molto per OC...

Newbie

Posts

Joined
Thu Jan 25, 2018 6:58 pm

Post by flanders » Wed Feb 27, 2019 4:03 am

comunque se sei obbligato non hai altre scelte.
Altrimenti nel caso puoi rimettere il php 5.6, prova php 7.2 se vedi malfunzionamenti torni indietro con la vecchia versione.
Comunque ormai tutti gli hosting stanno obbligando a lasciare php 5.6 in quanto è terminato il supporto.

Color Size Table - A table for Colors and Sizes
Super Options - Options with quantities and calculate the upgrade total price automatically
Live New Price with Options - Update price product selecting options
Custom Plus Options - My Extensions


User avatar
Active Member

Posts

Joined
Sun Jun 03, 2012 11:01 pm
Location - Italy

Post by dokk64 » Wed Apr 03, 2019 5:06 am

salve
dopo 1 mese abbondante...nessuna risposta da Templatemela - autore del Thema
cmq deciso....addio Opencart
tanti auguri a chi rimane

Newbie

Posts

Joined
Thu Jan 25, 2018 6:58 pm

Post by IP_CAM » Wed Apr 03, 2019 11:28 am

dopo 1 mese abbondante ... nessuna risposta da Templatemela - autore di Thema - cmq ha deciso .... ciao Opencart - i migliori auguri a coloro che restano
Bene, questo non è un problema OC, se un prodotto Templatemele non funziona più. La maggior parte delle versioni di OC 1.5.6.x richiede solo un altro file system / library / encryption.php, per funzionare pienamente con PHP v.7.2x almeno.

In bocca al lupo! :D
Ernesto ( translated by Google! )
---
Opencart 1.5.6.4 & PHP 7 - PHP 7.2
https://www.opencart.com/index.php?rout ... n_id=34428
---
Change library/encryption.php compatible to PHP 7.x (probabilmente non funziona fino a PHP v.7.2x!)
https://www.opencart.com/index.php?rout ... n_id=34060
---
Il mio ZIPPED file di crittografia PHP v. 7.0 - 7.2 preferito:

Attachments

My favoured PHP 7.2 encryption.php File


I'm rarely still active at the OC Forum. To reach me, contact: jti@jacob.ch
A Demoversion of my free OpenCart LIGHT v.1.5.6.5 Software Edition
can be seen in real Action here: http://www.jti.li/shop/
---
1'000+ FREE OC Extension-Repositories - from OC v.1.5.x up,
on the world's largest OC-related Github Site: https://github.com/IP-CAM
---
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 0 guests