Post by ian_shifts » Thu Jan 10, 2019 1:50 am

Hi I built my site on 1.5.6.4 as it was pre loaded in my hosting Cpanel. I had no idea it was a 4 year old version.
since then I've had struggles the most recent is the incompatibility with my payment gateway addon due to it being an old version.
I'm ready to bite the bullet and go for v3

However the dilemma is do I try and upgrade from 1.5.6.4
Or go for a fresh install.
Please advise

Newbie

Posts

Joined
Thu Jan 10, 2019 1:47 am

Post by OSWorX » Thu Jan 10, 2019 5:07 am

Better you install a fresh 3.0.3.1, then adjust the database tables from the old 1.5.4 version and import these tables into the new version.
Require a bit manual work, but always faster and better than any update/upgrade tool .

Forum Rules [en]: viewtopic.php?f=176&t=200480
Forumregeln [de]: viewtopic.php?f=37&t=114208
Commercial Request: viewforum.php?f=88

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by ian_shifts » Fri Jan 11, 2019 12:28 am

ok thanks

Newbie

Posts

Joined
Thu Jan 10, 2019 1:47 am

Post by johnp » Fri Jan 11, 2019 3:16 am

My 2 pennyworth. Upgrade to 1.5.6.5, stick the OC Bootstrap Pro theme on and stay with that for a bit longer. If you read through the forum you'll see there's life in the 1.5 line even with PHP7. I've tried versions 2 and 3 and always go back to 1.5.6.5 for myself and my clients. Other opinions are available. :)

Opencart 1.5.6.5/Default Theme/VQMOD 2.6.1 lover, user and geek.
Fast Service for Opencart Installs, Fixing, Development and Upgrades plus Ecommerce, Marketing and More
https://asandwhenbusinessservices.co.uk
https://asandwhenbusinessservices.co.uk ... e-services


User avatar
Active Member

Posts

Joined
Fri Mar 25, 2011 10:25 am
Location - Surrey, UK
Who is online

Users browsing this forum: No registered users and 19 guests