Post by vmshop » Fri Sep 21, 2018 5:11 pm

Hello everyone!

Today logged in to my opencart 2.3.0.2. admin panel and it looked really strange. See Capture.

Please help me to solve this problem.

Attachments

Capture.PNG

Capture.PNG (132.57 KiB) Viewed 365 times


Newbie

Posts

Joined
Sat Jul 28, 2018 7:43 pm

Post by ADD Creative » Sat Sep 22, 2018 12:07 am

Try a Control+F5 refresh or clear your browser cache. If that doesn't help compare your files against and clean download on the OpenCart version you are using.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by vmshop » Tue Sep 25, 2018 2:36 pm

Tried that, it did not work. Where do you mean i should clean download (i have opencart 2.3.0.2) and how i should do that ?

Newbie

Posts

Joined
Sat Jul 28, 2018 7:43 pm

Post by ADD Creative » Tue Sep 25, 2018 7:57 pm

You could try looking at your OpenCart error log ( System -> Maintenance -> Error Logs) and the PHP error log (usually the root of your web directory) to see if there are any errors that could be related.

You could also check your web browsers development console log (usually F12) for errors.

To compare versions your need to download correct version of OpenCart from the OpenCart website. Then download your website via FTP locally, if you don't already have a local copy. Then use a file compare programme to compare the differences. Similar to what is described here, except you need to ignore a lot of files and don't need to upload. viewtopic.php?f=135&t=55091

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by ADD Creative » Tue Sep 25, 2018 8:56 pm

Have you also tried refreshing the modifications cache by going to Extensions -> Modifications and clicking the refresh button?

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom
Who is online

Users browsing this forum: No registered users and 4 guests